Jump to content

SSE2 and SSE3 information PLEASE READ


  • Please log in to reply
153 replies to this topic

#81
naquaada

naquaada

    Gates crusher

  • Donators
  • 267 posts
  • Gender:Male
  • Location:Germany
  • Interests:Audio editing, Commodore computers
For hardware info show in the osx86 wiki in the compatibility list.
For the DVD search for this specified image:

osx86_10.4.4__10.4.5_prepatched_Install_DVD.3451644.TPB

I patched 3 different images which were in the net, none of it was working. After several failures I was asking another user with the same mainboard as mine for a good image and he told me to use this image. It works great on my system, and your system is similar to mine, Athlon 64/939, NVidia 4, PCI Express... what Graphics board? It's a MSI Radeon X1600XT on my system, 'cause the Intel Macs were originally equipped with the X1600 chipset.

Search for this OS version. And tell me what graphics card u use?

GreetinX from the Other Side!

---------------------------------------------------------------

P.S.: *** I got an ASUS K8N-E Deluxe with Athlon 3400 Clawhammer for €142! Five seconds before auction was ending! (shiver)
If it works, I can tell you more to definitive this board. Wish me luck that it works!

AMD rulez!

#82
iTux

iTux

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
I have realy that image(disk) and i have trouble with Native Installation, but Install onto VMWare 5.5 Goood ~___~
NATIVE INTALL (TROUBLES):
NetInfo connection failedd for server 127.0.0.1/local

Can't load /System/Library/PrivateFrameworks/NetInfo.framework/Resources/lookupd/Agents/DS.bundle/DS

Error: copyAirPortSCPrefsRef caan't commit preferences: No Such Key
Wireless AirPortDevicesNameCopy () : no AirPort driver found


I haven't WIRELESS

ASUS K8N-E Deluxe with Athlon 3400 Clawhammer will work with MacOS X 10.4.5 by Myz ^__^/???

#83
PangOS

PangOS

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
  • Gender:Male

Shameless crosspost, but this seems a more appropriate place:

I've ran the SSE patch (my AMD 64 3000+ is an SSE2) but I still cant get iTunes (or any other SSE3 application) to work. I can't find Rosetta (it's not under the 'get info'-option), it doesn't seem to be available on my system. I'm using the Deadmoo version, is that a problem? Any suggestions?


I also have an AMD 64 3000+ 754 but Rosetta doesn't work most Apps crash or don't open.
Did u get it working?

Also wondering if getting a Sempron 64 is a good replacement for this Clawhammer.

#84
iTux

iTux

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
How model of your Mother Board, and What chip she have

#85
naquaada

naquaada

    Gates crusher

  • Donators
  • 267 posts
  • Gender:Male
  • Location:Germany
  • Interests:Audio editing, Commodore computers
Hey, why're you guys so quiet at the moment? Nothing new?
I'm getting my new board next time, hope it will run. Got me a new tower in which MacOS will feel better.

Posted Image

GreetinX from the Other Side!

#86
naquaada

naquaada

    Gates crusher

  • Donators
  • 267 posts
  • Gender:Male
  • Location:Germany
  • Interests:Audio editing, Commodore computers
Just started the download of OSX 10.4.6, found in eM*le. 9 days remaining... Hope's worth the time.

GreetinX from the Other Side!

#87
iTux

iTux

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
I do it !!! ^____^
I flash my bois to 1006 from 1005 and off my Lan into bios....
It was installed. But i have some troubles:
1) I haven't network
2) I can't switch Quartz Extreme ON
3) I can't use my Modem in MacOS

But i can use my Printer and Sound in NATIVE ^____^


I start download 10.4.6.install.dvd by Modem Internet, and my stat 5% ^___^

#88
naquaada

naquaada

    Gates crusher

  • Donators
  • 267 posts
  • Gender:Male
  • Location:Germany
  • Interests:Audio editing, Commodore computers
You try to download a 4.38 GB image by MODEM? I hope it's a dsl modem or something... or isn't it...? 56kbps or something?

I used in mid 90's BTX (German online service, not available anymore) with my C64 and a 1200pbs modem. No problem 'cause it was only text-based. But's still no problem to get online with C64: ConTiki supports full internet access, it's a ethernet adapter available: The RRnet. With a SuperCPUed C128 you browse with The Wave on Wheels (OS) in 640x200 b/w. One is sure: These machines are ABSOLUTELY virus-proof!

Wow, download's now with over 52kb/s, 28,7% finished, 17 hours left. Go on man!

GreetinX from the Other Side!

#89
iTux

iTux

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
I crazy, i download by 56k modem ^____^
And i tired. Do you Burn for Me this image, and i will buy from you
But i can't buy if price over 7$

#90
naquaada

naquaada

    Gates crusher

  • Donators
  • 267 posts
  • Gender:Male
  • Location:Germany
  • Interests:Audio editing, Commodore computers
If shipping a DVD from Germany is beyond $7 this would be no problem :-)

GreetinX from the behind the big pond!

#91
naquaada

naquaada

    Gates crusher

  • Donators
  • 267 posts
  • Gender:Male
  • Location:Germany
  • Interests:Audio editing, Commodore computers
Hey buddies, got the image already :) If you have it on your disk, you can't open it at first 'cause the filename contains not displayable characters (filename [??????].Mac.OS.X.Tiger.10.4.6.X86.iso). Here's one possible solution for renaming with unusual characters: Open a DOS prompt in this directory and enter

ren *tiger*.iso tiger.iso

After this you can rename it normally. The file is a hybrid image, you have to open it in UltraISO or with MacDrive to access HFS+.
But now there's something what worries me. The image has the exact file length (4,698,669,056 bytes) of an image named 'MacOSX_10.4.4DVDPATCHED_Myz.iso' which I already had in march. And I found no big differences, f.e. in file sizes. The same is in comparison to the working 10.4.5 prepatched version I used, it looks just the same. :D

Can't test it yet, still waiting for my new mainboard. So long...

GreetinX from the Other Side!

#92
iTux

iTux

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Hi, i tried i can't watch my films because my MacBox still Slow.... when i patched ATIRadeon9700.kext, i might change RESOLUTION but can't switch to 85Hz.....
How to switch my monitor into 85 Hz from 60 ~____~ (My eyes was tried)

#93
naquaada

naquaada

    Gates crusher

  • Donators
  • 267 posts
  • Gender:Male
  • Location:Germany
  • Interests:Audio editing, Commodore computers
Hi! I got the image a few days ago... it is then 10.4.6 image.

But this is all what's noticeable about this... it won't work. I can install it and so on, but after reboot debugger called 'panic' and stopped booting. I installed the 10.4.5 image again and it was running immediately.

iTux: Let the 10.4.6 go and try to find the 10.4.5 image. If you made a mega-long modem download for something what probably not works, this would be frustrating. Maybe it's quicker if I'll send it to you.

My board and CPU I got from ebay are working :-D MacOS boots in less then 10 seconds, due to xbench it's sometimes faster as a dual-G5 @ 2 GHz.

Here are some tips for installing:

Selcet custom install and deselect all you don't need. It saves a lot of space. I reduced all language packs to the one I need, only the Gimp printer driver and X11 as addon. I saved 2 GB disk space!! Installation will be faster, too.
If you're wondering why during booting you have only text and not the apple logo, look in the apple.boot file (I always forget the right name). There's an entry 'Kernel options', with the next line is '-v'. remove the '-v' and you'll get the apple logo at boot. If you want to look for available screenmodes for changing the resoultion, type ?video before booting. If you want to edit and save the file with the normal TextEdit, you have enable saving to write-protect files. The drawer must be set to readable and writeable. (I think it was Root/Library/Preferences/SystemConfiguration).

GreetinX from the Other Side!

#94
naquaada

naquaada

    Gates crusher

  • Donators
  • 267 posts
  • Gender:Male
  • Location:Germany
  • Interests:Audio editing, Commodore computers
iTux: for eye training: buy an Amiga. If you used interlace @25 Hz for years like me, low frequencies won't bother you :)

I made the experience that the screenrates depend on monitor, resolution and machine. An C64 on TV or an 1084 monitor at 50Hz is no problem, also good Amiga AGA modes like Multiscan 640x480 at 62 Hz on 1942 or VGA Monitor. Standard Amiga video modes with 50 Hz don't look good on the 1942. But a PC with 1280x1024 at 60-70 Hz is bad. Or the booting screen with connected TV cable at 50 Hz, it's not to stand it. I'm using Windows and MacOS now on an 21"-Eizo-Monitor, Windows at about 80 Hz and MacOs still at 60Hz, and it isn't problematic for me.

But anyway, I need a new gfx card. My ATI Radeon All-In-Wonder 8500DV is cool, especially 'cause of the two built-in Firewire-ports (!) But it's to slow for MacOS. OpenGL is absolute slow, the screensaver's movement is in stop-motion, fullscreen iTunes visualization is not possible. Some programs crashes cause of this problem. In the dashboard I don't have the wave effect when opening a new widget.
I found a Sapphire Radeon 9600 Atlantis 256 MB DDR DVI on ebay. In spare I have an MSI X1300 which should be for my next board, but it's PCI-Express, so I can't use it. Has anyone experience with the 9x00 chipsets, especially about the OpenGL speed? Would be cool.

GreetinX from the Other Side.

#95
iTux

iTux

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
LOL.
I wanna buy new Video Card x700 or should best x1600 (original supported by Apple). How say Tiger " I might flash my card to change 60Hz to 85Hz, but i can't doing this, because my Card is not SUPPORTED that FLASHROM ("ATI card not found") LOL.

I was searched in Internet for Informartion about flash my Video Card, i was not searched. T_T/~HELP

#96
naquaada

naquaada

    Gates crusher

  • Donators
  • 267 posts
  • Gender:Male
  • Location:Germany
  • Interests:Audio editing, Commodore computers
Yes, I have an X1600 for PCI-E, too (not an X1300, I had one before). I bought this card an a board supporting PCI-Express only because it's best suitable for MacOS. But I had no better screen rates and resolutions as with my actual card, only OpenGL was faster. I think I will look for an ATI X-Series card for AGP, too. ATI does great cards, I have an 32MB Rage Pro All-In-Wonder which does 2048x1536x32 in 85 Hz on my 21" monitor.

{censored} damned Windows installation: wanted to install Windows as a 2nd OS for testing dual boot. I selected another partition on a second hard drive for installtion - and it started to format my Mac HD!! Arrgh! System wasn't bootable anymore. <hgn> I begun to reinstall MacOS - and as I started the drive tool to format my old system partition - there was my volume 'Tiger' again! I selected 'repair volume' to be sure, it said 'nothing to repair'. System's booting and running normal again! Has ANYONE of you heard that a Windows installation CD repairs a defective Windows without asking for it? MacOS is GREAT!!!!!

Thanks to the developer who put the early x86 DVD in the net - if it wasn't Steve Jobs himself :-)

GreetinX from the Other Side!

#97
naquaada

naquaada

    Gates crusher

  • Donators
  • 267 posts
  • Gender:Male
  • Location:Germany
  • Interests:Audio editing, Commodore computers
Hey guys, just installed dual boot. The solution with the chain0 file is absolutely easy and safe.

GreetinX from the Other Side!

#98
dripple

dripple

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts

OpenGL is absolute slow, the screensaver's movement is in stop-motion, fullscreen iTunes visualization is not possible. Some programs crashes cause of this problem. In the dashboard I don't have the wave effect when opening a new widget.

Event with a "supported" graphic card, iTunes won't visualize fullscreen. This is because iTunes want's to change the resolution to 640x480 and with the actual driver situation, this is not possible.

Before I changed back to a real Mac, I equipped my PC with a 9800XT 128MB and it works fine with Mac OS X. It was recognized during boot up and OpenGL, QE and CI where supported. But from then, this anoying "Mouse Tearing" was happening. :-(

#99
naquaada

naquaada

    Gates crusher

  • Donators
  • 267 posts
  • Gender:Male
  • Location:Germany
  • Interests:Audio editing, Commodore computers
Hmmm... I can't remember if I got fullscreen visualization with my X1600 card. But there's an x1600 for AGP, too. About 170 EUR...

I tried the last days some bigger applications. Office 2004 and Toast 7 runs fine, some others, too. But on many programs I have a problem: They only open a white, empty window. This makes it impossible to install some programs. Sometimes if works it you press enter blindly or something. On Mathematica I got a white window with a cursor. I pasted the registration key into nothing - and it works. Mathematica itself will exit after opening :/ Some programs aren't configurable 'cause of this problem, iTunes is one of it.
A big problem: I can't install StuffIt. Neither the full version nor the Expander. That's very bad 'cause I have a lot of software in stuffit archives.

Does anyone how to handle the 'white window' problem and if there's a packer which is capable of decrunching stuffit archives? I found nothing yet. Would be great if somone could help me.

I'm now downloading another version of 10.4.6, 'Mac Os X Tiger 10.4.6 x86-Hotiso', the other version didn't work on my system, maybe this one does. Here are some maybe needful hints from me:

I noticed a major browsing speedup as I switched Safari to rosetta mode. Look in 'Information' and there's a button to switch the mode. But Safari isn't compatible to all sites I often use.
Who doesn't want to have the windows drives on your desktop, add in Windows a point before the name, f.e. '.Windows XP'. To hide files, folders or drives under UNIX there are you have some different methods, the easiest to set a point as first character. The drives are still available in the finder.
If you had drives in the system which aren't existing anymore you'll still find their names in the volumes drawer. Delete them and you will get a slight speed up while booting. Existing drives aren't deleteable, of course.
If somebody doesn't know, the easiest data exchange between Windows and MacOS use a small FAT32 partition. Notice: Windows XP will only format paritions smaller than 32 GB in FAT32 mode, if they're bigger it depends on using NTFS. But this is an XP limitation, the partitions could be bigger. I made the experience that partitions only work correctly with MacOS if they're primary, logical partitions have some limitations. There's a maximum of 4 primary partitions, I have three on my 300GB HD, 155 for system and programs, 103 for data and storage and a 20 GB FAT32 partition for data exchange.

That's all for it now, GreetinX from the Other Side.

#100
dripple

dripple

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
I had this "white window" problem too after installing my Radeon 9800 XT. It happens only with Java-Apps to me, other Apps like iTunes work well, even Pages or Keynotes run fine.

I solved the problem by installing Maxxuss's Graphics Speed-patch (it uses a patched CoreGraphics.kext) but with this patch, PPC Apps show some Graphic-Errors. Funny thing: After removing this patch, everything works fine. No "white windows"!

I would try to remove all ATI-Kexts and force the system to boot into VESA-Mode. Then shutdown the system, copy all KEXTs back and reboot. Maybe this solves your problem?

After all, I gave up experimenting and bought a real Mac because I didn't want to go back to Windows.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy