Jump to content

Atheros AR5007 working but not perfect. Heres the guide.


  • Please log in to reply
429 replies to this topic

#421
ShuRiik

ShuRiik

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

Whit Kismac you cant connect to your Wifi AP?


i tried, but no, i can't.

#422
tbonzes

tbonzes

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
  • Gender:Male
  • Location:57049

i tried, but no, i can't.

I tried to get this card working for 2 months with no luck. I have a hp dv6626us and I bought a brand new card on ebay for $4.99 and got the 104 error so i flashed my bios with the f.59 patched update that was talked about and now I m writing this post with wifi working. I have s/l 10.6.4 with all updates and win 7 dual booting working on the same hard drive. Need help I have all the info saved.

I got a brodcom 4312 wifi card from ebay. And I removed the white list on hp bios this will work on all dv6000 and 9000 intel laptop just make sure you back up your bios. Ill be on for a little while if anybody needs help. I understand and I drinking some beer. on ebay it was called a bevo 4311 but on mac and win 7 its broadcom 4312 no kexts or drivers needed install on booth systems on its on

#423
litedani

litedani

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
It works with atheros AR5001???

#424
reset911

reset911

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
acer aspire one aoa150 AR5007EG 10.6.4 retail - doesnt work at all

#425
Dr@g0N r1d3R

Dr@g0N r1d3R

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 7 posts
Nice work dude just for you know that I am soon going to create a video tutorial showing how to fix this..
That will be for all of you who arent able to do this...
















Currently running Benq Joybook Lite U101b
Intel Atom 1.6Ghz, Iatkos 10.5.5, Intel GMA950, Atheros AR5007EG, 160GB HDD

#426
Malthuss

Malthuss

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

Nice work dude just for you know that I am soon going to create a video tutorial showing how to fix this..
That will be for all of you who arent able to do this...
















Currently running Benq Joybook Lite U101b
Intel Atom 1.6Ghz, Iatkos 10.5.5, Intel GMA950, Atheros AR5007EG, 160GB HDD


Works perfect ?

#427
lost_loven

lost_loven

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Atheros AR5007 and sl 10.6.3 , anyone get this working on it?

lost

#428
mixmux

mixmux

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Germany
hey guys's,
i know this topic is old, but i still have a problem with this on a snowleopard:
After rebooting and opening Kismac i choose the right Driver and start scanning. He asked me for my password and loaded something.
But he dont list any network. My other mac show me 5 networks but my acer aspire one nothing..


please help. mixmux

#429
Murrfk

Murrfk

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
I got this process to work ONCE on my Acer Aspire One A150, but could not get it working again. I think it doesn't work due to the disabler.kext, but DON'T DELETE that kext or you will be reinstalling. Removing it in 10.5.5 makes it impossible to boot even in safe mode.

However, this:
http://www.insanelym...howtopic=175391

did work for me, using 10.5.7. It has been consistent and much more stable than the process in this thread. YMMV.

#430
jnxjn

jnxjn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 112 posts
will this work on lion? or sl? yes i know i revived this from the dead, but that's the result of using the search button





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy