Jump to content

[Guida] Utilizzare due schede video contemporaneamente


  • Please log in to reply
2 replies to this topic

#1
ago

ago

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
La mia necessità nell'utilizzare due schede video nasce dal problema che non esistono ancora kext per la mia Radeon Hd 4850.
Mi sono trovato a utilizzare la mia scheda in modalità vesa per diverse settimane, ma così tante cose non funzionavano, tra cui Front Row, Imovie o un semplice screensaver.
Dopo aver controllato la compatibilità con Leopard, ho avuto l'occasione di acquistare a basso prezzo una Nvidia 6200 Turbo cache con 64 mb di ram e l'ho installata sulla mia mainboard.
L'installazione va fatta sul secondo slot pci-ex, avendo l'accortezza di estrarre la scheda principale.
Dopo aver riavviato in modalità provvisoria con "-v -x", ho scaricato l'ultimo nvject e installato tutto il necessario.
si riparano i permessi e si riavvia. Il tutto dovrebbe essere perfettamente funzionante.
Se si hanno problemi con QE/CI, si può seguire la guida di Luke qui .
A questo punto ho rimesso a posto la mia 4850, collegata col cavo dvi al mio monitor (la 6200 l'ho attaccata all'ingresso analogico ) ma il computer non partiva.
Dopo aver cercato un po' in giro, ho trovato nel bios della scheda madre l'opzione che cercavo, che permette di scegliere la periferica video con cui far partire il pc: dovrebbe essere qualcosa di simile a "boot PCI/PEG".
A questo punto, scegliendo PEG parte la scheda installata sul primo slot, (nel mio caso la Ati 4850), scegliendo PCI quella installata sul secondo slot (Nvidia 6200 TC).
Quando riavvio Windows mi trova la nuova periferica, ma scelgo di non installare i driver Nvidia e disabilitarla. ( non voglio sporcare la mia installazione, anche se a quanto pare, è possibile usarle contemporaneamente.)
Rimane la seccatura di andare nel bios ogni volta che passo da un sistema all'altro, ma nell'attesa che saltino fuori i driver per la 4850, è una soluzione a basso costo facilmente attuabile.
Un' ulteriore necessità potrebbe essere quella di utilizzare quattro monitor contemporaneamente, ma non ho approfondito la ricerca. (Ovviamente con due schede pienamente supportate)
Spero possa essere utile a qualcuno.

#2
DukeMac

DukeMac

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Grazie ago, mi hai dato propio una bella idea!!! anchio ho il tuo stesso problema, con la mia scheda ati x1600 il leopardo non ruggisce!!! ho provato di tutto!!!!! invece con una nvidia che ho preso in fiera a pochissimo neanche 30 euro il leopardo viaggia benissimo!! ma con il winzozz non va un gran che!!!! avevo provato anchio ha metterle tutte e due, ma mi riconosce solo una!!!! adesso con la tua idea proverò a smanettare un po nel bios. Ciao e Grazie

#3
ago

ago

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
spero tu sia riuscito nel tuo intento: nel frattempo io ho aggiornato la configurazione e al posto della 6200 ho montato una 6800gt.
Ora le cose vanno molto meglio, anche se la 6200 era fanless e questa fa un pò di rumore.
L'unico dubbio riguarda i kext, che attualmente non ho ancora aggiornato perchè funziona tutto bene, ma cercando un pò in giro spero di trovare quelli specifici per la 6800.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy