Jump to content

GM Synthesizer for using with Logic?


  • Please log in to reply
1 reply to this topic

#1
viperjp

viperjp

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Everything's working fine, I've got audio, midi... but when trying to play GM instruments I get no sound at all. I think it's because I do not have a General Midi Synth to which Logic can send the MIDI Events. I think Quicktime has a built-in MIDI Synth.... but I don't know how to route the events to it... mmmmm....

anyone has an idea about this????

thanks 2 u all :D

Joaquín.

#2
hyungju

hyungju

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Everything's working fine, I've got audio, midi... but when trying to play GM instruments I get no sound at all. I think it's because I do not have a General Midi Synth to which Logic can send the MIDI Events. I think Quicktime has a built-in MIDI Synth.... but I don't know how to route the events to it... mmmmm....

anyone has an idea about this????

thanks 2 u all :D

Joaquín.



Same thing here. I've tried everything but still no sound in instruments.
I use EDIROL UA-1EX for audio.
Is this have somthing to do with 'logic contect dvd' which I did not install???
Any help will be appreciated =)

Hyungju





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy