Jump to content

Samsung R560 Studentbook / Madril / etc.


  • Please log in to reply
233 replies to this topic

#1
xanderon

xanderon

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
Hallo :angel:

Stand: 17.02.09

ich habe ein Samsung R560 Studentbook Laptop mit folgenden Inhalt.
http://www.studentbo...p9500-stbk.html

Hardware:
- Intel® Core™ 2 Duo Prozessor P9500 2,53 GHz, 6 MB Cache, 1066 MHz FSB
- 4 GB (2x 2GB) 1066 MHz DDR3
- Chipsatz Intel ICH9-M PM45
- NVIDIA® GeForce® 9600M GT - 1280MB TurboCache™ 512 MB GDDR3 Speicher (dediziert) + max. 768 MB TurboCache™ (shared)
- HDMI und VGA Connections (noch nicht getestet)
- 15,4" WSXGA+ SuperBright© Hochglanz LCD-Display 1680 x 1050
- 320 GB SATA HDD
- Syntek USB 1.3 MP Webcam
- Realtek ALC262 Sound (internal Speakers, internal Mic, external Headphones, external Mic)
- Wifi Intel 5100 ABGN
- Marvel Yukon2 Ethernet 88E8055 PCI-E Gigabit Ethernet Controller
- Synaptics Touchpad
- PS2 Tastatur
- ExpressCard Slot
- SD/MS/xD Cardreader


-BIOS Aktuellste Version: 09LA-
  • wichtig: EDB (Execute Disable Bit) auf ENABLED, dann gehen beide CPU Kerne (OOB)
  • AHCI per MANUEL auf ENABLED erzwingen

-Systeme-
  • 2 Partitionen - GPT
  • Bootloader Windows XP inkl. Chain0
  • Leopard 10.5.6 Retail Vanilla Kernel 9.6.0 Darwin
  • Windows XP SP3

-WORKING-
  • Nvidia 9600M GT inkl QE (per DSDT! kein NVDarwin mehr nötig)
  • 2 Finger Scrolling mit Touchpad (siehe Anhang / Link)
  • Marvel Yukon2 88E8055 PCI-E Gigabit Ethernet Controller (siehe Anhang)
  • Broadcom WiFi A/B/G BCM4321 (OOB)
  • F12 CD/DVD Eject (OOB)
  • Sleep / Restart (OOB, bei 10.5.6 siehe Fixpack_sleep_1056)
  • Sleep mit Bildschirm runterklappen (OOB)
  • Sound ALC262 mit internal Speakers, external Headphones, external Mic, internal Mic und automatischen Speaker/Headphone Switching! (siehe R560_AppleHDA_v4)
  • SD/MS/xD Cardreader (OOB)
  • DSDT Patch APCI v2 with Chameleon
  • SMBIOS with Chameleon Override (com.apple.boot.plist siehe Anhang)
  • Intel Speedstep mit superhai's VoodooPower kext & CLI & APP (Link / Forum)
  • Batterie Anzeige mit superhai's VoodooBattery kext (Link)

-NOT WORKING-
  • Sound ALC262 internal Mic (!)
  • Webcam Synaptics
  • Intel Wifi 5100 <- wird nie funktionieren! (ersetzt mit Broadcom BCM4321)
  • ExpressCard Slot
  • Display Helligkeit mit Funktionstasten anpassen
  • Shutdown (zur Zeit wegen ALC nur mit Kernel Panic)
  • Sleep mit 10.5.6, fehlender "autorestart 1" Eintrag unter pmset -g

-Datenanhänge / Links-


#2
shadow16v

shadow16v

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hallo,

tolle angaben, die du da gemacht hast! Habe nämlich das selbe Notebook. Habe versucht ideneb zu installieren. Die
installation hat wunderbar geklappt. Danach hat ich immer ein Bootloop, anderen Kernel ausgewählt und es lief. Aber nun hängt der Bootvorgang. Er bleibt andauernd beim Network Controller hängen.

Hast Du einen Tip? Oder am besten noch, kannst Du ein Tutorial schreiben wie Du alles installiert hast? Bin in sachen MacOSX noch recht frisch und mir fehlt einfach die Zeit mich da komplett einzulesen.

Vielen Dank schonmal im vorraus für Deine Hilfe...

#3
xanderon

xanderon

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
sorry shadow16v, dir fehlt die Zeit zum einarbeiten und mir die Zeit zum Tutorial schreiben weil es diese schon hundert mal gibt. Ich pflege die erste Seite, dass sollte reichen.

#4
shadow16v

shadow16v

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Klar kann ich verstehen...es fehlt einem einfach immer die Zeit :(

Trotzdem vielen dank...

#5
Aranius

Aranius

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Location:Germany
UPDATE 09.05.09
*Bootprobleme im Dualboot mit Vista adressiert
*Textupdate, Der Guide ist jetzt aktuell!
*Übersensibles Touchpad gefixt.
*Legacykexte hinzugefügt
*Trackpad-fix for 10.5.6 beschrieben.


Methode Boot 132!! Später Chameleon2.0RC1

BEIDE
Biosversion checken, es sollte mindestens die 08LA -09LA geht auch- sein (07LA reicht nicht). Ist sie älter, flashen!
Bioseinstellungen:

Advanced:
AHCI Mode Control [Manual] -> AHCI ist der Festplattenzugriff
Native AHCI Mode [Enabled]
EDB (Execute Disable Bit) [Enabled] -> Das sorgt dafür, dass wir beide Prozessorkerne benutzen können... fragt mich nicht wieso, ist halt so


Entweder oder:

I
1) Xanderons Iso runterladen und auf CD(RW geht auch gut^^) brennen.

2) gebrannte CD einlegen, starten lassen, es sollte etwas auftauchen mit "loading initrd.img ..... .... ... .......", den Error mit der "Apple.com.boot.plist not found" ignorieren, F8 drücken für erweiterte Optionen, Esc drücken um das Bootlaufwerk auszuwählen, die CD rausnehmen und die InstallationsCD reinschieben, enter drücken.

3) WICHTIG! mit "-x" und optional -v booten, sonst schmierts euch alles ab wegen fehlender Grafikkexte.

4) warten bis alles geladen ist, Sprache auswählen, oben auf Dienstprogramme klicken und Festplattendienstprogramm auswählen. Eure Festplatte auswählen und unter Optionen "GUIDpartition Table" auswählen, in gewünschte Anzahl an Partitionen formatieren. Die Partitionen die später von Windows benutzt werden sollen mit FAT32 formatieren, die für Mac mit Mac OS Extended Jounaled. (Mac kann zwar NTFS lesen aber nicht bearbeiten, Windows kann MacOS nichtmal lesen, außer mit dem praktischen Programm "Transmac".

5) Go ahead and install, Druckertreiber und Sprachen sind nicht wichtig, schaut euch halt an was ihr haben wollt davon, wenn man sie weglässt gibts ne ganze Menge an freiem Speicherplatz mehr^^

6) Am Ende wird das Installtionsprogramm irgendwas sagen, dass es Mac nicht von der gewählten Partition starten konnte, das wird ignoriert, wei soll es das auch können, dazu brauchen wir ja emulierende Bootloader.


II
1) Installation auf einer externen Festplatte, Kalyway 10.5.2, Kernel: den vordefinierten, oder Kalbykernel oder Speedstep, funktionieren glaub alle. (Außer Vanilla) Audio und Lankexte kann man getrost weglassen, das System existiert nur dazu, die Festplatte intern zu formatieren (Guide Partition Table/GPT) und als Basis um die Retail vom OSX zu installieren.

2) Booten des installierten kalyway-OSX, entweder Glück haben und in der Lage sein die Registrierung abzuschließen, oder in einer Schleife landen, abhilfe sollte http://forum.insanel...o...;p=600294 schaffen, einfach beide Möglichkeiten ausprobieren. Bei mir ham beide gestreikt, aber ein wildes vermischen der 2 Methoden hat vermutlich zum Erfolg geführt^^

3) Mit Diskutility die interne Festplatte GPT formatieren, gewünschte Anzahl an Partitionen auswählen und passend benennen (nicht nötig, hilft aber^^)

4) Retail DVD einlegen/Image mounten und im Terminal

cd /Volumes/Mac\ OS\ X\ Install\ DVD/System/Installation/Packages
open osinstall.mpkg

eingeben. Danach startet das Installationsprogramm, die Partition auswählen wo das OSX drauf soll, installieren.
5) Freuen, OSX ist installiert, es tut zwar noch nicht, aber es ist installiert^^

BEIDE (ab jetzt ists wieder gleich)
1) Ihr könnt jetzt euren Mac booten, Boot132 CD einlegen, F8 drücken, Esc drücken, 80 eingeben für die Festplatte, "-x" nicht vergessen

2) Softwareupdate! Die kexte für unsere Grafikkarte kommen automatisch mit dem 10.5.6 Update.

3) Chameleon 2.0 RC1 installieren, DSDT von Xanderon nach /Exta/ der Partition wo Chameleon installiert ist kopieren. (NVDarwin ist überflüssig)

4) HDMI Videooutout:
Mit DSDT gefixt (Für die Akten: BAAAAAAAAQAGAAAAAAAABwAAAAA= war das NVCAP)

5) 2 Fingerscroll: Hier hab ich 2 Methoden, die erste find ich bei weitem die bessere, die andere ist für die Akten
-1- VoodooPS2Controller runterladen, installieren, freuen,
-2-*klick mich*
Nur nehmt stattdessen meine oder Xanderons com.apple.trackpad.plist
Schritt 9) des Guides erweitere ich einfach mal um: Löscht den anderen FFScroll-Ordner in euren Startup-Items, der hat bei mir noch Probleme gemacht.
Update: http://www.insanelym...p...st&id=42922 runterladen und in den Autostart schieben, falls euer Touchpad zu sensibel ist/"rumzuckt"... Ist nur ein Script was FFScroll zwingt zu laden, wenn es das nämlich nicht tut ist das Touchpad übersensibel.


6) Wlan:
Ersetzt am besten die MiniPCI-Karte:
Broadcom BCM 4321 (54mbit) und BCM 4328 (300mbit) funktionieren nachweislich ohne irgendwelche Modifikationen der kexte, einfach einbauen, schon habt ihr Airport. (Die Karten gibts bei Ebay zwischen 10 und 30 Euro + Versand)
Einbau:
Hinten den langen Deckel (für RAM und MiniPCI) aufschrauben, die oberste Karte (Beschriftung: Intel WIFI 5100) losschrauben, bisschen anheben und rausziehen, die 2 Drähte (Antenne) abziehen, geht ein bisschen schwer, aber muss ja auch fest sitzen). Die Drähte auf der Broadcom befestigen und sie reinstecken und wieder festschrauben. Fertig

7) sonstiges:
VoodooPower, VoodooUSBEHCI, Voodoobattery von *hier* laden und einfügen,
LegacyAppleAHCIPort.kext und LegacyAppleYukon2.kext von mir runterladen und einfügen, AppleHDA, HDAEnabler und AppleDecrypt aus Xanderons Post einpflegen,
Achtung! Legacykexte funktionieren nur wenn man entweder mit "-f" bootet oder wenn sie im selben Ordner sind wie die Originale von Apple! AppleHDA muss in S/L/E sein, HDAEnabler und AppleDecrypt funktionieren aus /E/E


Bootmethoden

Für die Bootmethoden solltet ihr euch entscheiden, entweder ihr nutzt weiterhin eure CD, ihr nutzt den Chameleonbootloader oder ihr versucht Munkys Guide um das ganze auf die EFI-Partition zu schmeißen, ich versuche hier zu allem was zu sagen:

1) Chameleon:
Für Chameleon müsst ihr lediglich die .kexte aus dem BootIso nehmen und mit ihnen die originalkexte in /System/Library/Extensions überschreiben (Sicherungskopie zu empfehlen).
Vorteil: Benutzung einer gepatchten DSDT, trennung der Kexte wenn gewünscht (Habs noch nicht gemacht, kann daher nicht sagen welche Kexte aus /E/E funktionieren, welche nicht (außer Legacy, die tuns net), Unterstützt auch EFI-Boot
Achtung! Der Installer ist ziemlich schlecht, nach allem was ich gesehen habe, eine manuelle Installation kann ich nur jedem ans Herz legen!
Nachteil: KEINER!^^

2) CD:
Ich empfehle hier den Umstieg auf einen USBstick, da kleiner und besser zu editieren, Tutorial gibts hier: http://forum.insanel...howtopic=115064.
Vorteil: Trennung von Originalkexten und editierten, ohne Probleme updatefähig.
Nachteil: Keine Benutzung von DSDT oder dem SMBios-Autopatch von Chameleon möglich.

3) EFI-Partition:
Munkys Guide für das Booten von der EFIpartition (http://forum.insanel...howtopic=127330)
Vorteil: Benutzung gepatchter DSDT und Trennung der kexte
Nachteil: Zumindest bei mir hab ich es nicht hinbekommen den Dualboot mit Vista auf einer Festplatte zu schaffen.
Seit Chameleon 2.0 nichtmehr weiterentwickelt -> Akten





Behebung durch Updates verursachter Fehler:
Trackpad seit 10.5.6 nichtmehr in den Systemeinstellungen:
http://www.mediafire...php?fxmezuyejmf runterladen (Keyboard.prefPane von 10.5.5)
shift+alt+G drücken (oder im Finder "Gehe zu Ordner") und "/System/Library/PreferencePanes/Trackpad.prefPane/Contents" eintippen
info.plist öffnen,
<key>VendorID</key><integer>1452</integer>
entfernen. Neustarten
$ sudo mv /System/Library/PreferencePanes/Keyboard.prefPane /System/Library/PreferencePanes/Keyboard.prefPane.10.5.6$ sudo chmod 000 /System/Library/PreferencePanes/Keyboard.prefPane.10.5.6$ sudo mv ~/Downloads/Keyboard.prefPane /System/Library/PreferencePanes/$ sudo chown -R root:wheel /System/Library/PreferencePanes/Keyboard.prefPane$ sudo chmod -R 755 /System/Library/PreferencePanes/Keyboard.prefPane
eintippseln, neustarten,
$ sudo rm -rf /System/Library/PreferencePanes/Keyboard.prefPane$ sudo mv /System/Library/PreferencePanes/Keyboard.prefPane.10.5.6 /System/Library/PreferencePanes/Keyboard.prefPane$ sudo chmod 755 /System/Library/PreferencePanes/Keyboard.prefPane
eintippseln, neustarten, freuen, das Trackpad sollte jetzt wieder da sein.
Fragt mich nicht wieso die Gugelfuhr mit der Keyboard.prefPane nötig ist (Anfangs und Startdaten sind ja identisch), aber ohne gehts net^^

Was noch nicht tut:
Webcam


Zu Chameleon2.0RC1:
Verhindert er die Installation von Vista, und wenn Vista installiert ist verhindert er den Bootvorgang (bei mir zumindest)... Beheben lies sich das ganze Problem hiermit:
http://www.insanelym...showtopic=77396
Also entweder zuerst Windows installieren und danach Chameleon2.0RC1 oder wenn Windows meckert in der Wiederherstellungskonsole "bootrec /fixmbr" und "bootrec /fixboot" eingeben, das löscht Chameleon wieder aus dem MBR und lässt die Windowsinstallation zu

Um die Uhrzeit-Asynchronität zu beheben, kann in die Windowsregistry unter: (Achtung: Diese Methode ist nicht vollständig von Windows unterstützt, ihre Funktionalität soll aber mit Vista SP2 stark verbessert werde (konnte es nicht testen, war leider 2 Tage zu spät dran mit Beta runterladen^^ ohne SP2 wird es vermutlich passieren, dass zu jeder Stunde eure Uhr etwas hin und herspringt, bei mir ist es anscheinend nicht der Fall, bei meiner Freundin mit dem Studentbook aber schon)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation]
ein neuer Eintrag:
"RealTimeIsUniversal"=dword32: 1
erstellt werden, danach ist auch die Windowsuhr auf UTC eingestellt, sodass beide Betriebssysteme die gleiche Uhrzeit haben Sollte Linux ebenfalls noch auf der Platte sein, dort bei der Uhr "Systemzeit ist UTC" einstellen, dann sind alle 3 synchron


Ich hoffe das konnte etwas weiterhelfen, bei Fragen einfach Fragen, vielleicht gibts auch Antworten.

Aranius

Attached Files


Edited by Aranius, 09 May 2009 - 05:34 AM.


#6
shadow16v

shadow16v

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Danke für Deine Hilfe Aranius...

habe nun mac osx einwandfrei installieren können. Komme auch ohne Probleme in den Safe Mode. Wenn ich allerdings normal booten möchte bekomme ich immer die Fehlermeldung InterfaceNamer: no network interfaces, could not update platform UUID.

Habe mittels Kext Helper die Kext von xanderon für meine Marvel Yukon Netzwerkarte eingebunden. Muss ich dabei noch was beachten? Habe nur auf Easy Install geclickt?!

Oder bezieht sich das auf meine Wlan karte? Aber dafür gibt es ja noch keine Treiber?!

#7
Aranius

Aranius

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Location:Germany
Ich bin mir nicht sicher, aber der UUIDError hatte glaub bei mir keine größeren Schwierigkeiten.
Was die Netzwerkkarte angeht, haste mal mit -v -x gebootet? Sobald der kleine Text auftaucht müsste oben ganz viel stehn mit skipping due to same/older Version, wenn da direkt drunter was mit Replace Yukon steht musst du noch die Versionsnummer manuell ändern auf eine größere, zumindest bei mir war's nötig da er sie sonst nicht geladen hat.
Für Wlan gibts im Moment nichts und wird's vermutlich in absehbarer Zeit auch nicht geben.

Wenn du die Netzwerkkarte mit kexthelper eingebunden hast, wird er vermutlich den original kext ersetzt haben, oder? Das wird dir beim nächsten Update dein Netzwerk wieder zerschießen :thumbsup_anim: Nimm entweder Chameleon oder PC_EFI oder Boot132 um den kext außerhalb unterzubringen, falls du vorhast dein System mit dem Softwareupdate aktuell zu halten!

#8
shadow16v

shadow16v

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Danke für den Tip! Werde die Versionsnummer der Karte ändern, muss jetzt nur noch suchen wie das Geht -_-

#9
Aranius

Aranius

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Location:Germany
rechtsklick auf das IoNetworkingFamily.kext, packetinhalt anzeigen, durchstöbern wo die Yukon ist, packetinhalt anzeigen, plist öffnen und Versionsnummer ändern :( Auf was genau du sie ändern musst solltest du mit der -v -x Methode nachschaun, da steht dran welche Version die original hat :D danach sichern, die mkext wieder kompilieren und freuen :) fürs kompilieren such mal nach Slimbuild iso oder sowas, da musste nur die Kexte in nen Ordner packen und nen Programmeintrag aufrufen und er macht dir nen fertiges BootIso draus :)

#10
shadow16v

shadow16v

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Vielen Dank Aranius!!!!!!

Es läuft alles einwandfrei!!! Danke Dir vielmals!!!!

#11
zuz_242

zuz_242

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 159 posts
danke für die info, ich überlege mir nämlich, auch ein samsung 560er laptop zuzulegen :P

#12
Aranius

Aranius

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Location:Germany
Guide updated, Grafikkarte mit Q/E unterstützung eingebaut, HDMI/VGA Ausgang hab ich noch nicht getestet, werd ich bei Gelegenheit tun^^
2/1 Fingerscroll-Link eingefügt

Neuer: HDMI als DVI tut, sprich ohne ton, die Veränderungen an der Plist vom NVDarwin poste ich bei Gelegenheit, glaub nicht dass ich den Sound zum funktionieren bewegen kann, aber kann natürlich auch sein dass es von allein kommt wenn ich überhaupt Ton hinbekomme^^

#13
yes123

yes123

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
Also das Samsung r510 von Mediama.... funktioniert auch 1a! :angel:

#14
xanderon

xanderon

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
Aranius:

also kein Ton über HDMI? welche veränderungen an nvdarwin haste wegen HDMI / DVI gemacht?
hat irgendjemand Grafik mit QE per EFI string geschafft? wenn ja wie und welche files mussten nachgeschoben werden?

#15
Aranius

Aranius

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Location:Germany
Änderungen um HDMI (ohne Sound) zum Laufen zu bekommen:

NVDarwin ist ja installiert, jetzt ab nach /System/Libarys/Extensions und dort rechtsklick auf NVDarwin, Paketinhalt anzeigen. Die info.plist öffnen (ich empfehle einen Propertylisteditor, da er die Einträge gliedert und automatisch die hex-Werte umrechnet, zur Not gehts auch ohne)
Dort gibts nen Eintrag NVCAP unter IOKitpersonalites, NVDarwin, entriesToAdd,
Wenn ihr die Hexwerte seht: schön :D ändert im 2. Block die 3 auf ne 1 und im 3. Block an der 2. Stelle das C in ne 6
Wenn ihr keinen Editor genommen habt, trotzdem öffnen, dann gibts halt nur Text: unter NVCAP, selbe Stelle gibts <data> bla bla bla </data> Ersetzt den dortigen String mit "BAAAAAAAAQAGAAAAAAAABwAAAAA=" (er müsste vorher schon sehr ähnlich aussehn, das Q war nen "w" und das G nen "M")
Speichern (zur Not vorher die Rechte ändern und danach wieder mit kexthelper einpflegen, oder mit Propertylisteditor einfach so speichern übers Adminpasswort)
Neustarten

Tada, und schon habt ihr nen HDMIausgang :)

Am EFIstring bin ich noch am basteln, aber damit hab ich keinerlei erfahrung, das ist etwas doof.

Was den Sound angeht: Normale Macbooks haben keinen HDMIausgang (zumindest weiß ich von keinem^^) Und daher wird vermutlich der Appletreiber das nicht unterstützen. Vielleicht ist es möglich den Audiotreiber irgendwie umzuschreiben, aber bisher hab ich generell noch keinen Sound.


Das dringenste Problem erschien mir derzeit, dafür zu sorgen, dass mein AHCI im Bios nichtmehr immer ausgeschaltet wird... Könnt ihr euch dazu mal äußern? Ob das auch der Fall ist, was es bei euch für AHCIeinstellungen gibt (bei mir nämlich nur Enabled und Disabled) und eure BiosVersion (hab einen der ersten R560 überhaupt, Bios 02LA), vielleicht ist die Autofunktion von der ich im Inet gelesen hab erst später dazu gekommen? Oder ich bin doch schlicht zu blind die zu finden?^^
Bin grad am Überlegen ob ich das flashen muss, aber bei nem Notebook überleg ich mir das lieber 3mal. Deswegen, her mit den Infos!^^

#16
xanderon

xanderon

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
ich hab 08LA und ich habe auf manuell und enabled gesetzt. und seit dem ist es so geblieben

#17
Aranius

Aranius

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Location:Germany
Ok nu hats mich gerissen und ich hab einfach mal geflasht, hat das Problem behoben, er lässt es jetzt auch eingeschaltet *jauchz*

#18
xanderon

xanderon

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
ok passt, freut mich. wenn die vorlesungsfreie zeit mal wieder beginnt, dann hab ich auch zeit die maschine weiter zu tunen und diesen thread sauber zu halten.

#19
xanderon

xanderon

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
so bin auf 10.5.6. mit DSDT patcher gehts wunderbar. nach 2x reboot des updates muss sound wieder aktiviert werden. das wars. rest super :D

falls bei euch auch die kexte auf einmal als ordner angezeigt werden fürht diesen befehl im terminal aus:
[codebox]/System/Library/Frameworks/CoreServices.framework/Frameworks/LaunchServices.framework/Support/lsregister -kill -r -domain local -domain system -domain user[/codebox]

hf

#20
Aranius

Aranius

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Location:Germany
10.5.6 geht au ohne dsdt-Patcher :rolleyes: Im Moment warte ich auf das neue Chameleonrelease, deswegen gibts grad nix neues.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy