Jump to content

[Guida] Installare iDeneb 1.3 10.5.5 su Acer Extensa 5620Z


  • Please log in to reply
35 replies to this topic

#1
Djtzn

Djtzn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts
  • Gender:Male
  • Location:Carassai, Italia
  • Interests:Musica<br />Musica<br />Musica<br />Musica<br />Computer<br...
Ecco la mia prima guida.......
essendomi procurato la iDeneb per installarla sul mio pc fisso(senza riuscirci ancora) ho deciso di metterla sul portatile e dopo vari tentativi ci sono riuscito!!
Installare iDeneb 1.3 su Acer Extensa 5620Z
occorrente:
iDeneb v1.3 Leopard 10.5.5 (sapete dove procurarvela)
Acer Extensa 5620Z (Pentium dual core 1.73Ghz/2GB Ram)

--note per il dual boot--
la ideneb installa automaticamente il bootloader chameleon quindi quando accendete il pc dopo 5 sec parte OSX se volete far partire qualsiasi altro OS basta premere INVIO entro i 5 sec di attesa.
--note per il bios--
per il bios non ci sono molte pretese io ho lasciato quello di serie (non ricordo la versione) e AHCI o no non mi f alcuna differenza

1.inserire il dvd iDeneb e premere invio per farlo partire
2.dopo un po' scegliete italiano come lingua e procedete come al solito per una normale installazione(se dovete crearvi una partizione fatela in Mac OSX journaled da utility disco)
3.andando avanti quando comparir il tasto personalizza in basso a sx della finestra premetelo
4.selezionare i seguenti pacchetti:

Lingua-->Italiano
Font Aggiuntivi
Audio-->niente
Chipset-->ICHx Fixed
Kernel-->9.4.0 STAGEXNU
Network-->niente
Fix-->Firewire Remove
IOusbFamilyFix
PowerManagement
PowerOff
Video-->niente

aspettate la fine dell'installazione e riavviate
dopo tutta la procedura di benvenuto vi dir che c' qualcosa da fixare...premere FIX e riavviare

ed eccolo qu il vostro leopard 10.5.5 risultato Xbench (no disk): 58.04


Cose che vanno e cose che non vanno(per adesso)

processore riconosciuto al 100% tutti e due i core
video riconosciuta al 100% QE
nessun problema alle USB
batteria riconosciuta
webcam ok

wifi Atheros AR5BXB63(funziona al 50%...non trova nessuna rete...non chiedetemi come ho fatto a far comparire l'icona che non lo so)
ethernet broadcom gigabit
audio (risolvibile con questo http://forum.insanel...t...st&id=20258 e naturalmente questo per lo spegnimento http://forum.insanel...ct...t&id=28334 se volete l'autosensing per le cuffie basta installare questo kext


Cose che non vanno
stop: ci prova poi si risveglia e dopo 20 sec. si riavvia
modem 56k(e chi lo usa pi?)
penso che non funziona la Firewire a causa della patch per poter avviare l'installazione
PCMIA e Express card 54 non provate


per qualsiasi dubbio basta chiedere

un saluto
Tiziano


#2
Fabione

Fabione

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Livorno, Italy
Ti volevo ringraziare per le tue fondamentali dritte, installando il tutto da solo non mi funzionava nulla poi.

Tra l'altro al mio ha riconosciuto lo wireless perch broadcom. Il file dell'audio eccezionale, mi ha riconosciuto i connettori davanti cos posso usare delle casse per sentire la TV dignitosamente.

Se posso farti da feedback per ogni cosa conta pure su di me.

Ciao!

#3
blade73

blade73

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Salve io l'ho installata su un aspire 5670
mi si blocca nella schermata iniziale della mela

#4
Djtzn

Djtzn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts
  • Gender:Male
  • Location:Carassai, Italia
  • Interests:Musica<br />Musica<br />Musica<br />Musica<br />Computer<br...
fai l'avvio con -v e vediamo che dice...

grazie Fabione

#5
blade73

blade73

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
ciao Djtzn tu dimmi quello che devo fare e io lo faccio!

http://img247.images...23/photond0.jpg

#6
Djtzn

Djtzn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts
  • Gender:Male
  • Location:Carassai, Italia
  • Interests:Musica<br />Musica<br />Musica<br />Musica<br />Computer<br...
ma il procio uguale a quello mio?

#7
blade73

blade73

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
no sono un p diversi ma io ho anke i driver per la skeda video cmq anke con kalway mi da lo stesso prob

ecco
http://www.notebookr...spire-5670.html

#8
Djtzn

Djtzn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts
  • Gender:Male
  • Location:Carassai, Italia
  • Interests:Musica<br />Musica<br />Musica<br />Musica<br />Computer<br...
non che sono espertissimo, qualcuno sicuramente ti potr aiutare meglio di me
comunque prima prova a fare un avvio -x -v, se non va disabililta sul bios tutte le voci dove c' APIC, se non va ancora prova sempre con le voci disabilitate ma il boot in -x

#9
Fabione

Fabione

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Livorno, Italy
De nada Tiziano!

Ecco il primo feedback: :) scaricato il kext della ethernet BCM5787M da qui:
http://forum.insanel...howtopic=127903

Il problema che facendo una piccola rete mac-xp, riesco miracolosamente a far vedere una macchina con l'altra ma niente condivisione..non pingano neppure.

E' un problema di kext, o le guide consultate sul web non sono per 10.5.5?

Siccome poi sono sadomaso, a breve provo ad aggiornare alla 10.5.6... :)

#10
Djtzn

Djtzn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts
  • Gender:Male
  • Location:Carassai, Italia
  • Interests:Musica<br />Musica<br />Musica<br />Musica<br />Computer<br...
grande Fabione!!! la scheda funzia ma come dici tu non si riesce a fare il ping....
per intanto funziona.....
non ci resta che smanettare un altro po' intanto faccio un bel backup con time machine

comunque per qualcuno che ne capisce pi di me... se imposto il DHCP mi d degli IP totalmente sballati...tipo 169.254.248.93
neanche con rete linux funziona

comunque sono riuscito a trovare un kext che abilita l'autosensing alla scheda audio ( aggiornato sul primo post)

#11
Fabione

Fabione

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Livorno, Italy
Vediamo se "picchia e mena" se ne tira fuori le gambe anche da questa questione..speriamo ci aiui qualcuno che non mi vedo ben ferrato sulle reti "meticcie"..
Ottimo questo kext del sensing..'na sfiziosit proprio.. ;)

#12
Djtzn

Djtzn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts
  • Gender:Male
  • Location:Carassai, Italia
  • Interests:Musica<br />Musica<br />Musica<br />Musica<br />Computer<br...
risolto funziona quasi perfettamente guarda qui
http://forum.insanel...p;#entry1029340

per se accendi con il cavo attaccato va in kernel panic...mah

#13
Fabione

Fabione

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Livorno, Italy
Grazie per l'aiuto, prover stasera..

A livello comandi, attivi la condivisione files, fai smb://ipcomputer e ti appare l'altra macchina?

Il mio avvia anche con il cavo lan inserito, riceve in DHCP l'IP giusto dal router, ma quando gli faccio "connetti al server..192.168.1.101" (pc con xp) vedo che i pacchetti si trasmettono, ma niente di pi.

Mi appare il il nome pc nella barra sx del finder ma non mi ci fa andare. 'ndo sbaglio??

Approposito, a me firewire funge..

#14
Djtzn

Djtzn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts
  • Gender:Male
  • Location:Carassai, Italia
  • Interests:Musica<br />Musica<br />Musica<br />Musica<br />Computer<br...
guarda a me funziona perfettamente...scarica lo script poi lo modifichi per la tua configurazione (al posto di YourAdminPassword metti la tua password e vedi se il nome della connessione giusto) poi fai partire lo script

se non riesce a terminarlo fai un uscita forzata

#15
Fabione

Fabione

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Livorno, Italy
Ok Tiziano, la Ethernet funzia anche qui, grazie.
Se ti pu interessare ti posso inviare il set di kext tra i quali c' quello per la firewire, perch non ricordo in quale discussione l'ho trovato. PEr quanto riguarda il lettore smart card, tutti i kext per ora hanno fatto fiasco, ma continuo a segugiare..ah!, c' un altro problemino: mi riconosce le periferiche usb se e solo se sono inserite dal boot, altrimenti il sistema le sente ma il finder non monta i volumi.

almeno te mi ascolti :thanks_speechbubble: ..

#16
Djtzn

Djtzn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts
  • Gender:Male
  • Location:Carassai, Italia
  • Interests:Musica<br />Musica<br />Musica<br />Musica<br />Computer<br...
grazie se vuoi me lo puoi mandare per email (djtzn@hotmail.it)....
per il cardreader razorbac ha fatto un topic apposta basta che cerchi Card Reader mi manca questo e poi pienamente compatibile o un cosa del genere e vomunque se texas instruments ancora non c' niente da fare...
per le usb non s che dirti...hai messo nell'installazione IOUSBfamilyfix.kext?

#17
halo99

halo99

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
  • Gender:Male
  • Location:Barletta, Italia
Ciao a tutti,
Un mio amico vuol vedere come lavora il felino sul suo notebook (Acer Extensa 5620Z),
girovagando su questo forum ho scoperto che esiste questa guida quindi lo vorrebbe installare con il mio aiuto ma voglio sapere il modo per far partire Leo in dual-boot con Win XP.
Conosco un certo chain0 ma non conosco la procedura.
La sua situazione:
1 partizione per Win XP
2 partizione per documenti
3 partizione per Leo

Help !

#18
Djtzn

Djtzn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts
  • Gender:Male
  • Location:Carassai, Italia
  • Interests:Musica<br />Musica<br />Musica<br />Musica<br />Computer<br...
allora...come scritto sulla guida se usi la iDeneb 1.3 fa tutto da sola e installa il bootloader che ti fa scegliere all'avvio tra windows e leopard

--note per il dual boot--
la ideneb installa automaticamente il bootloader chameleon quindi quando accendete il pc dopo 5 sec parte OSX se volete far partire qualsiasi altro OS basta premere INVIO entro i 5 sec di attesa.



#19
Daveta

Daveta

    Sardinian voyager

  • Retired
  • 7,239 posts
  • Gender:Male
  • Location:Cagliari - Italy
ma lo sleep ti va?

#20
Djtzn

Djtzn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts
  • Gender:Male
  • Location:Carassai, Italia
  • Interests:Musica<br />Musica<br />Musica<br />Musica<br />Computer<br...
no niente sleep...

stop: ci prova poi si risveglia e dopo 20 sec. si riavvia







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy