Jump to content

Can't 'mount' anymore...

  • Please log in to reply
1 reply to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Location:Newcastle, UK
I installed Darwin 8.0.1 on VMWare, and then i upgraded to Darwin 8.1 using the 8.0.1->8.1 patch that is going around.

It built and installed ok, but now i can no-longer mount ISOs.

(i created /Volumes/cdrom as a mount point)

if i do the command...

'mount /dev/disk1s0 /Volumes/cdrom' i get an the following 'Permission denied' message

/dev/disk1s0 on /Volumes/cdrom: Permission denied

the same happens if i try 'mount -t cd9660...' for a standard iso, or 'mount -t hfs...' for a one i created with an hfs file system

i have tried using a different mount point, but to no avail, i still get the same message

can anyone offer any suggestions?



    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 286 posts
  • Gender:Male
Try mounting in /mnt/cdrom and use -t CD9660 prefix. Also try without and with volume in the disk designation (disk1 and disk1s0)

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy