Jump to content

ALC 888s won't work


  • Please log in to reply
5 replies to this topic

#1
Creadskel

Creadskel

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Lisse
hi



My computer has an intergrated ALC888s card, I've tried alot of sounddrivers but none of them will work...... :(

Does anybody have any drivers???????????

#2
MacNutty

MacNutty

    Mad for Mac

  • Members
  • PipPipPipPipPipPipPip
  • 648 posts
  • Gender:Male
  • Location:India
Have you tried AppleHDA patch from Taruga with ALC888 Linux Codec dump? It worked for me but no audio information in System Profiler.

#3
scififan68

scififan68

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 151 posts
  • Gender:Male
Have you tried AppleAzaliaAudio.kext?

Attached Files



#4
Creadskel

Creadskel

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Lisse
THnx man!!
It's working (2.0)

#5
Manca

Manca

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
what about 5.1? I have ALC888 but 5.1 doesn't work ;) Any solution for this?

#6
Niresh12495

Niresh12495

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
http://www.osx86.net...do=file&id=2536 The Only Working AppleHDA for 888S I Have Ever Found





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy