Jump to content

XFX 8600GTS kein DualScreen!


  • Please log in to reply
1 reply to this topic

#1
hansen86

hansen86

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
hallo leute,

ich habe in kalyway 10.5.2 das problem, dass ich es einfach nich hinbekomme meine graka im DualScreen zum laufen zu bekommen. ein monitor funktioniert wunderbar, aber jetzt will ich noch nen beamer anschliessen und wenn ich ihn anschließe versucht leopard auch in zu erkennen(primärbildschirn wird immerwieder blau, farbprofil des beamers ist vorhanden), allerdings bekommt er kein signal. ich muss sagen, dass ich diese ganze kext-editierung auch noch nicht richtig verstanden hab, aber ich hab auf jeden fall schon die nvinstaller für 10.5.2 durchprobiert (v.34, v.41), allerdings immer mit dem gleichen resultat. kann mir vl einer sagen was helfen könnte? wie gesagt mit der kexteditierung hab ich mich noch nicht so beschäftigt und ich versteh nicht was in meinem fall helfen könnte.

mfg Hannes

ps: ich hab noch einen anderen pc mit ner msi 7900gs und da funktionierts super

#2
~anima

~anima

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 748 posts
  • Gender:Male
Erstmal auf 5.5 updaten. Dann machst du dir mit EFIStudio oder irgendeinem anderen Tool einen EFI String für deine Karte, fertig. Möge Google mit dir sein.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy