Jump to content

Cardreader und Mikrofon geht noch nich...


  • Please log in to reply
1 reply to this topic

#1
Keyno

Keyno

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 119 posts
  • Gender:Male
  • Location:Deutschland
Hey Leute!

Nach solch eineigen Threads hab' ich 's mal geschafft, die 10.5 Retailversion zu installieren, lauffähig zu bekommen und das CompoUpdate auf 10.5.5 problemlos zu installieren, am Montag habe ich 's zwar geschafft, meinen hinteren Lautsprecher zu installieren, aber der vordere und die Mikrofoneingänge gehen noch nicht :)
Der CardReader willl irgendwie auch noch nicht so, der ging aber auch nich in Windows xD früher ging er mal, aber irgendwann gab er wohl den Geist auf, bei Windows fand ich glaube einfach keinen Treiber mehr und für Mac gibt's wahrscheinlich auch keinen, oder?

Ich habe mal diesen DPCIManager runterg'laden und hab' ma' 'n Screen davon gemacht (s. Anhang)
Hoffe damit kann mir einer helfen... :P

Ach ja, noch so 'ne Frage nebenbei, auf meinem Lappi will ich den Tiger drauf machen, aber immer, wennich von der CD boote mit der Generic.iso kommt als nur: "System config file '/com.apple.boot.S/Library/Preferences/SystemConfiguration/com.apple.boot.plist' not found."
Kann man das irgendwie verhindern oder muss ich beim blöden :gun: Vista :gun: bleiben?

Ach ja2, kann man 'ne GraKa eigentlich schneller machen, mir kommt's so vor, als wär' die in Mac viel schlechter als in Windos(ich sprech's so aus :P ).

:star_smile: Greeties :dance_24:

Attached Files



#2
Keyno

Keyno

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 119 posts
  • Gender:Male
  • Location:Deutschland
push





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy