Jump to content

Select a Destination is blank


  • Please log in to reply
No replies to this topic

#1
GoldenZ2

GoldenZ2

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Downloaded 10.5.2 Zephyroth
Burned ISO to DVD at 4x

I booted off the CD. Pressed F8.
- i see that hd(31,0) Leopard-10.5.2-AMD-EFI is highlighted
Typed -v
Loads Darwin/x86...
i see that it fails a ton of stuff...
-AppleNForceATA: scanfForDrives found 0 units
-AppleNForceATA: phy connection failed. status=0x00000000
-AppleNForceATA:NVIDIA nForce MCP55 Serial ATA by MeDevil (CMD 0x97, IRQ 23, BM 0xe008)
- waiting for boot volume with UUID: 89B78657-814A-3F0C-A28D-1A14358A8B98
- ERROR: FireWire unable to determine security-mode; defaulting to full secure.

then loads Installation GUI
"Select a Destination" is all blank and not showing my partitions that I made.
I click on "Utilities" at the top
clicked on "Disk Utility"
I can see the two HD's and their partitions there.
I can select the partition and erase it.. if i do that, what volume format should i use?
- mac OS Extended (Journaled)
- Mac OS Extended
- Max OS Extended (Case-sensitive, Hournaled)
- Max OS Extended (Case-sensitive)
- MS-DOW (FAT)

I tried to mount any of the partitions and it failed.



any help?
Is there another ISO i should try?
What commands can i run so the OSX installation will see my partitions?



Specs

CPU AMD 6000+

1 HD 250 GB SATA
Disk 1. has two partitions.
partition1 < ntfs vista
partition2 < fat32 primary

1 HD 400 GB SATA
Disk 2 has 1 partition
1 partition named OSX 25gb fat32 primary

Graphics card 7600 GT

RAM G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory
Motherboard: ASUS M2N32-SLI Deluxe Wireless Edition AM2 NVIDIA nForce 590 SLI MCP ATX AMD Motherboard





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy