Jump to content

[Guida] MSI WIND U100


  • Please log in to reply
304 replies to this topic

#221
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.
Volevo fare un ulteriore domanda ai possessori del piccolino, a voi funziona l'ibernazione, lo stopo s, ma l'ibernazione?

grazie,,

#222
walterino

walterino

    InsanelyMac Legend

  • Donators
  • 953 posts
  • Location:l'isola nell'isola
qualcuno di voi ha aggiornato alla 10.5.7 ha seguito procedure particolari ?

grazie a tutti ciao :)

innanzi tutto grazie per la risposta, forse mi sono spiegato male, ma l'installazione di xp parte,ma al primo riavvio quando dice che il computer verr riavviato tra 15 secondi, si blocca tutto con la scritta in dos che dice disco non trovato questo anche impostando il bios con l'avvio da cd. l'hard disk va formattato in guid per intero o solo la partizione di leopard, io l'ho fatto tutto in guid. Bho non so pi cosa fare xp ora parte perch ho riformattato tutto l'hard disk in ntfs, ma come posso fare poi per avere anche leo, comincio a pensare di gettare la spugna
Aiutatemi


be mi dispiace ma talmente semplice installare retail e xp in guid

se ci sono riuscito io che sono un emerito ignorante in materia

non vedo perch non debba riuscirci tu scusa per il ritardo nella risposta

sei hai tempo stampatela mettitela davanti e riprovaci

ciao :(

#223
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
ciao a tutti , ottima guida , ho installato appena installato la retail grazie a voi , ho solo un problema , non mi funziona il wifi , come faccio a saper che scheda ho ?

#224
walterino

walterino

    InsanelyMac Legend

  • Donators
  • 953 posts
  • Location:l'isola nell'isola
se tuo tuo non diversa dovrebbe essere una

realtek 8187se i driver li trovi sul sito ufficiale

realtek ciao :whistle:

#225
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
allora ho risolto , la mia non era una realteck ma una ralink.


adesso mi sembra che funzioni tutto ...

qualcuno ha gi aggiornato alla 10.5.7 ? posso farlo con aggiornamento software ?

----- opps ho trovato un'altro problemino, non funziona il quarz extreme...

chi mi aiuta ? ----- RISOLTO ----

#226
miko88

miko88

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,334 posts
  • Gender:Male
  • Location:Italia
A voi funziona l'uscita VGA con un monitor esterno? A me come lo collego mi viene una schermata blu e si impalla. Ho retail 10.5.6. Grazie

#227
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
si mi funziona , ma non in mirror e per attivarlo ho dovuto lanciare un'app che disattiva quella funzione se ti serve la posto

#228
fikiki

fikiki

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
ragazzi, buonasera, sono nuovo e volevo alcune informazioni...quando mi partono tutte quelle scritte subito dopo aver dato l'invio nel dos (non so se si tratti proprio di un dos) comunque mi si blocca ad ur rigo
"using 5242 buffer headers and 4096 cluster IO bufer headers"
che faccio??
scusate l'urgenza ma il lettore cd esterno non mio, e il proprietario mi ha dato un ultimatum! :)

#229
taetae

taetae

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 583 posts
  • Gender:Male
  • Location:Italy
daxda

postala questa applicazione o per lo meno dicci il nome potrebbe servire a tutti grazie



ps: qualcuno sa come aumentare la risoluzione del monitor oltre l'originale ???

#230
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
ok qui puoi scaricare l'app che disabilita il mirror del monitor da qu

http://www.megaupload.com/?d=I95UFF75

altrimenti cerca SwichResX installandolo ti agginge nuove funzioni a Preferenze di sistema , e puoi usare anche il mirror .

a te funziona il microfono interno ?

#231
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
per tutti i fanatici (come me)che voglio rendere il loro MSI WIND pi simile ad un "MacBook nano" ecco una cosa che li far impazzire .

Posted Image

eccovi il link per scaricarlo

http://rapidshare.co...eLogo_10Bv2.zip

si tratta di un bios che in tutto e per tutto uguale alla versione 10B che potete scaricare dal sito della msi , con 2 PICCOLISSIME e UTILISSIME modifiche .
La prima non proprio utile ma bella e la potete vedere benissimo
La seconda consiste nel separare l'accensione di Wireless e Bluetooth ( che nella versione originale avviene con Fn F11 premuto pi volte a seconda di cosa si vuole accendere )
con il nuovo bios per accenderre il
WIRELESS ----> Fn F11
BLUETOOTH---> Fn Ctrl F11

per installarlo si fa come per i bios originali , copiate i file che sono presenti nel file zip dentro la vostra pennatta USB bottabile e dal prompt di dos digitate

!FLASH.BAT
quando finisce spengete , staccate l'alimentazione e togliete la batteria per 20 secondi
riattaccate tutto , entrate nelle opzioni di bios premendo canc
nel bios selezionate "LOAD DEFAULT e SAVE & EXIT"


Naturalmente ho testato tutto Personalmente sul mio nuovissimo MSI WIND U100 e funziona tutto benissimo!!

IL BIOS COMPATIBILE SIA con U100 che con U90

#232
fikiki

fikiki

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
ragazzi scusate di nuovo, sono riuscito ad andare avanti dal punto di prima. ma mi sono bloccato di nuovo...
al punto 8 dopo aver digitato -v mio partono tutte quelle scritte e poi mi si ferma ad un ultima riga:
system model name: U-100 (U-100)

nonostante sia un u90...

#233
taetae

taetae

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 583 posts
  • Gender:Male
  • Location:Italy
no a me non funziona ne la web ne il microfono per il resto tutto ok


ho il problema nel duplicare il monitor mi va in tilt il tutto posso usare solo come estenzione

#234
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
Per duplicare il monitor prova switchresx . Per la webcam , aggirnando il bios alla v 10b funziona anche se solo con iChat , l'audio lo senti bene quando usi la batteria ?

#235
taetae

taetae

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 583 posts
  • Gender:Male
  • Location:Italy
per il suono va bene anche con batteria


il problema della web a voi ve lo fa??? nel senzo anche sotto windows a volte lentissima



per il logo se volete posso fare una guida per personalizzarlo


la cosa che mi interesserebbe e togliere la scritta intel all'avvio

#236
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
se scopri come fare fammi sapere , 2 giorni che faccio prove per togliere le scritte a chameleon.

PS se guardi qualche post indietro ho scritto come cambiare il logo msi del bios

#237
taetae

taetae

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 583 posts
  • Gender:Male
  • Location:Italy
si il logo lo so


per il chameleon non ti saprei dire a me piacerebbe farlo identico ad un mac vero con bootcamp ma non ho tempo per provare


io intendevo la scritta intel nel bios all'accensione lato destro sotto il logo exmsi

#238
taetae

taetae

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 583 posts
  • Gender:Male
  • Location:Italy
si il logo lo so


per il chameleon non ti saprei dire a me piacerebbe farlo identico ad un mac vero con bootcamp ma non ho tempo per provare


io intendevo la scritta intel nel bios all'accensione lato destro sotto il logo exmsi

#239
taetae

taetae

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 583 posts
  • Gender:Male
  • Location:Italy
si il logo lo so


per il chameleon non ti saprei dire a me piacerebbe farlo identico ad un mac vero con bootcamp ma non ho tempo per provare


io intendevo la scritta intel nel bios all'accensione lato destro sotto il logo exmsi

#240
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
http://forums.msiwin...ogo-t11259.html

per rimuovere il logo intel qui spiegato come fare , io non l'ho potuto provare , per mancanza di tempo e soprattutto perch non ho pi winzoz, ma solo LEOPARD , per bootcamp ,non credo si possa mettere , ma cercati chameleon e metti il tema Boot Camp





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy