Jump to content

Comment éviter de taper cpus=1 [RESOLU]

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Quazaban

Quazaban

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 761 posts
  • Location:Earth
Bonsoir,

Je cherche une solution pour éviter de taper "cpus=1" à chaque démarrage.
Comment peut on faire ?

Merci :)

#2
Zempashi

Zempashi

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 519 posts
le faire dans le fichier com.Apple.boot.plist qui se trouve dans /Library/Preferences/Systemconfiguration/
tu trouveras surement comme le rajouter en cherchant sur le forum ou sur le google :)

#3
Quazaban

Quazaban

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 761 posts
  • Location:Earth
Merci Zempashi, je devrai réussir grâce au nom du fichier que j'arrivai pas à trouver :)

Mais sais tu pourquoi je dois faire ça au démarrage ?

#4
Zempashi

Zempashi

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 519 posts
Euh ça fait un moment que je suis pas venu sur le forum mais tu es la deuxième personne avec une Asus P5Q qui doit mettre "cpus=1".
Sur certaine carte mère on est obligé de mettre ça car les multi-core sont mal géré. Avec les cartes mères Asus à chipset Intel ont étaient un peu à l'abris, puisque ceci touchaient principalement les cartes MSI. Je vois que les choses ont changé.
Le seul conseil que je peux te donner c'est de rester à l'affut des mises à jour de bios pour ta carte mère...

#5
Quazaban

Quazaban

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 761 posts
  • Location:Earth
Merci Zempashi pour tes conseils, du coup j'ai trouvé un site qui propose des bios modifiés http://osrom.net/biosmod/ et avec l'utilitaire asus de mise à jour du bios je vais l'installer. De plus sur le forum US il y a des personne avec ma carte qui n'ont pas de problème alors je me lance :D

Mais déjà la j'ai comparé mon iMac 2Ghz C2D 3Go de Ram avec le PC hackintosh avec mauvaise gestion du cpu, et il tourne un peu plus vite. Mais je suis sur de pouvoir faire mieux.

En tout cas une fois mon installation sera ok je ferai un texte plus images de mes démarches pour tous le monde.

Bon WeekEnd

#6
Quazaban

Quazaban

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 761 posts
  • Location:Earth
Problème résolu avec le Bios trouvé sur Osrom :D

Merci !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy