Jump to content

Mac OS X auf Laptop


  • Please log in to reply
10 replies to this topic

#1
master-pady

master-pady

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hallo,
ich möchte auf mein Laptop (FS AMILO M1424) OS X installieren.

ich weiß aber nicht welche Version ich benutzen soll was ich beachten muss oder ob es überhaupt geht...
daher habe ich mein system mal mit hochgeladen

SSE2 wird unterstützt

Attached Files



#2
Nadeo

Nadeo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
Also aufgrund des Prozessors solltest du entweder (mein Favorit defintiv) Kalyway's Release verwenden. Liegt z.B. als Version 10.5.2 und ich glaube auch 10.5.4 auf dem grünen Teufel vor. Alternativ gibt es noch die Möglichkeit das du iDeneb oder iAtkos verwendest, aber ich empfehle dir Kalway.

Dann musst du probieren. Am besten als erstes wählst du nichts aus außer der passenden Kernel (z.B. die modbin Kernel) und deinen Chipsatz für dein Motherboard. Dann installieren und schauen was beim Boot raus kommt. Ein Rezept für Erfolg gibt es nicht, man muss viel probieren und vorallem aus den Fehlern lernen, und das System etwas verstehen.

Grüße
S.

#3
KLEGA

KLEGA

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Sorry für OT, aber wie hast du dein System so schön analysieren lassen?
Würde mich sehr interessieren. Hab nämlich keine Ahnung, wie ich die ganzen wichtigen Daten aus meinem Computer kitzeln soll..

m.f.G.

#4
OSX86Uwe

OSX86Uwe

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
  • Gender:Male
  • Location:Nicht bei Mutti

Sorry für OT, aber wie hast du dein System so schön analysieren lassen?
Würde mich sehr interessieren. Hab nämlich keine Ahnung, wie ich die ganzen wichtigen Daten aus meinem Computer kitzeln soll..

m.f.G.


Schaut aus nach Aida32 :rolleyes: ... findeste bei Chip oder zdnet :wacko:

... ist aber nur ne Win Anwendung

mfg Uwe

#5
master-pady

master-pady

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
also...
1. Sandra Lite 2009 heißt das Programm

2. ich komme nich weiter als auf den bildern zu sehen dort bleibt das Laptop stehen wenn ich installieren will.... das ist also der Bootvorgang der DVD
kann man da was machen oder muss ich i-welche erweiterte Startoptionen machen -v hab ich schon versucht das selbe...
Posted Image
Posted Image

PLS HELP :)

#6
basser11

basser11

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
@master-pady
genau dieses problem habe ich auch wenn ich kalyway 10.5.2 auf meinem acer tm 292 (pentium m 1,5ghz banias, ati mobility radeon 9700) installieren will. er hängt sich an der stelle auf...auf meinem alten p4 desktop ging die installation ohne probleme. wäre auch sehr dankbar für nen tip!

#7
fassl

fassl

    InsanelyMac Legend

  • Retired
  • 623 posts
Mal bootflags wie: platform=X86PC acpi=off cpus=1 etc. verwenden.... -> http://forum.insanel...showtopic=99891

#8
~anima

~anima

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 748 posts
  • Gender:Male
Und wirklich Sinn macht Leopard bei der Graka sowieso nicht. Guckt lieber mal nach einer 4.11 DVD, damit hab ihr mehr spaß.

#9
basser11

basser11

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Und wirklich Sinn macht Leopard bei der Graka sowieso nicht. Guckt lieber mal nach einer 4.11 DVD, damit hab ihr mehr spaß.

 yo hab ich gemacht, danke für den tip! 

hab zuerst jas 10.4.8 getestet, ging ganz gut bis auf probleme mit mauszeigerspuren...leider nur ci, kein qe...


hab dann xXx 10.4.11 installiert, mit callisto, nun geht qe/ci, leider kein videoplayback und extrem lahme performance, wenn speedstep die cpu auf 600mhz regelt. fenster minimieren ist dann sehr zäh, bei 1500mhz ists ok, aber dann läuft der lüfter nonstop...sind 600mhz zuwenig für quartz extreme oder ist das ein grafikkartenproblem??

#10
riws

riws

    InsanelyMac V.I.P.

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 6,081 posts

 yo hab ich gemacht, danke für den tip! 

hab zuerst jas 10.4.8 getestet, ging ganz gut bis auf probleme mit mauszeigerspuren...leider nur ci, kein qe...
hab dann xXx 10.4.11 installiert, mit callisto, nun geht qe/ci, leider kein videoplayback und extrem lahme performance, wenn speedstep die cpu auf 600mhz regelt. fenster minimieren ist dann sehr zäh, bei 1500mhz ists ok, aber dann läuft der lüfter nonstop...sind 600mhz zuwenig für quartz extreme oder ist das ein grafikkartenproblem??

Weil Speedstep die CPU auf 600Mhz herunter geschraubt hat. Aber dies ist ein bekanntes Problem bei Tiger, dass die GUI lahm wegen Speedstep wird. Weiss nicht, ob da eine Lösung gibt.

Was meinste mit videoplayback?

#11
d3m4u

d3m4u

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
in manchen BIOS kann man auch SPEEDSTEP abschalten





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy