Jump to content

brauche hilfe bei iatkos


  • Please log in to reply
2 replies to this topic

#1
sykeck

sykeck

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
hi,

ich hoffe ihr könnt mir helfen. Ich habe ein Problem beim installieren mit macosx iAtkos.

mein pc:

intel quad 2,4 ghz
nvidia 8800gt
4gb ram


also ich habe die image iatkos gebrannt und eingelegt. dann pc gesteratet und ist dann auch von der cd gebootet. dann hab bin ich auf disk utility und habe meine festplatte formatiert udn eine neue erstellt mit dem mac journed extendet filesystem.

dann normal weiter installiert ist auch ohne feheler fertig geworden. dann ist der pc neu gestartet. dvd hab ich noch drin gelassen aber nichts gedrückt beim booten. dann wird der bildschirm schwarz udnd er pc startet neu.

und ich hab noch probiert beim booten der dvd da f8 zu drücken und -v oder -s einzugeben. dann kommt ganz viel weiser ttext udn zum schluss steht dann mehrmals und kommt imemr wieder: still waiting for root device.


ich weis nicht was ich falsch geamcht habe, kann mri bitte jemand helfen?

mfg sven

#2
AndreasHL

AndreasHL

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
  • Gender:Male
Hallo,

ich habe dieses Problem auch gehabt, mit -x als Startparameter klappt es.


Gruß

Andreas

#3
sykeck

sykeck

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
das hat leider auch nich gefunzt. naja habs jetzt mit iatkos aufgegeben und kalyway genommen und damit gehts. habe damit aber noch ein problem: http://forum.insanel...howtopic=129989


mfg





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy