Jump to content

HD3870x2


  • Please log in to reply
2 replies to this topic

#1
Areandres

Areandres

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
Hi Leute,
es zum Verzweifeln.
Ich habe bei mir bestimmt schon 10 mal das System neu Installiert
da ich einfach die Treiber für meine GraKa ATI HD3870x2 zum laufen bekomme.
Ich habe schon alle versucht Stunden im Forum und Internet verbracht.
Kein Erfolg :-(
Egal ob ich die Treiber installiere und verändere
entweder hab ich bei Booten einen blauen Bildschirm oder
ein total Verpixeltes Bild wo man wenn man die Maus bewegt
ein par Pixel bewegen siht aber der Desktop nicht nutzbar ist.
Wenn ich mit -x boot dann komme ich auf den Schreibtisch
kann auch die Auflösung wählen aber der Core ist immer auf Software
und keine HW Beschleunigung möglich.
Kennt einer das Problem ??
Hat es einer von euch schon zum Laufen bekommen ??
Gruß

#2
Areandres

Areandres

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
Hi Leute,
hat denn keiner eine Idee ?
Es ist so wenn ich mit -x Boote dann komm ich
zumindest ins System.
Dort kann ich auch alle Auflösungen einstellen.
Wenn ich Normal boote kommt dieser Verpixelte
Bildschirm.
Bitte helft mir. Alles andere läuft
Gruß

#3
fassl

fassl

    InsanelyMac Legend

  • Retired
  • 623 posts
http://forum.insanel...howtopic=107526





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy