Jump to content

[Guida] Come risolvere i problemi di PS2, Batteria e Stop


  • Please log in to reply
45 replies to this topic

#41
helpme

helpme

    InsanelyMac Sage

  • Just Joined
  • PipPipPipPipPip
  • 293 posts
  • Gender:Male
  • Location:Fontana Liri (FR)
Ehmm.... stamattina mi sono accorto che con il kext sopra postato lo stop funziona, le porte usb pure, ma rimane il problema dell'audio distorto al riavvio da stop come per il fix joeandmat.

#42
kalevra

kalevra

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 138 posts
ciao joe volevo chiederti se ci sono novità per quanto riguarda il problema dello stop se avevi risolto quel bug

#43
Sonyz

Sonyz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Ho provato il pkg ps2, ma su acer D150 non funziona, appena riavvio non funziona + tastiera e mouse...

Non cè verso di farli funzionare....

#44
fabcal

fabcal

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Salve a tutti,
ho un problema con iDeneb 10.5.6 con il pacchetto stop enabler: se lo installo non solo mi dice che il pacchetto clamqualcosa non è installato correttamente, ma al riavvio devo entrare in console col cd di installazione e ripristinare l'IOUSBFamily.kext poichè altrimenti mi va in kernel panic. Inoltre l'audio si reimposta ad ogni avvio con i parametri di default (volume superbasso) e devo rientrare nel system settings per reimpostarlo secondo le mie esigenze.

Avete qualche consiglio da darmi per risolvere questi problemi?








Il mio netbook:
ACER ASPIRE ONE D150 KAV10
PROCESSORE N280
RAM 2 GB

#45
UgoPina

UgoPina

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Salve anche io ho un problema con l'installer per ps/2. Infatti se tento di usare una tastiera ps/2 all'avvio tra le tante cose che compaiono esce una scritta gialla che dice failed to "mount" com.apple.driver.AppleACPIPS2Nub.
il mount l'ho messo tra apici perche non ricordo se sia proprio quella la parola. c'e qualche soluzione? grazie cmq

#46
miticissimoit

miticissimoit

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 102 posts
io ho installato il pacchetto dello stop (ideneb 10.5.6 ---> 10.5.8) e non so come mai ma le usb non mi funzionano piu, cioè il mouse usb si ma non le preiferiche...
qualcuno sa come posso riprestinare la situazione originale dato che con il pacchetto lo stop non funziona nemmeno???





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy