Jump to content

Black screen, no boot after install


  • Please log in to reply
No replies to this topic

#1
RaiZe

RaiZe

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
I have an HP Pavillion 8100y computer that I am trying to install OS X using the Kalway 10.5.1. HP's website says I have a ASUS IPIBL-LA motherboard with a Northbridge: Intel G33 and Southbridge: ICH9R. I thought mines would be compatible but last night I tried to install Kalway 10.5.1 using MBR. After the installation was complete, I restarted but my PC would just stay on a black screen and not boot. Tried reinstalling using GUID but it stopped at about 80%.

After hours of reading I know that I am still really noob at this so I really need help. Is it a compatibility issue or did I screw something up? Do i have to change anything in the BIOS?

Any help would be appreciated, thanks





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy