Jump to content

iDeneb v1.3 10.5.5 Released!


  • Please log in to reply
592 replies to this topic

#521
headhighguy

headhighguy

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
M2A-VM motherboard
AMD Athlon 64 4800+
2GB, 500GB SATA, IDE ATAPI DVD ROM
XFX GeForce 8800GS

Updated M2A-VM to latest BIOS 2201
I tried to get it to work with the onboard X1250 graphics, but wasn't successful.

iDeneb V1.1 10.5.4 seem to work out of the box. I selected the sleep kernel, but sleep doesn't work, it crashes. 8800GS gets recognized by selecting the NVInject 0.2.1 option. QE/CI supported. I have this running on an original Cinema Display HD 1920x1200, works fine.
The Macintosh HD hard drive icon shows up in orange, no idea why? Did not happen before I had the 8800GS graphics card in it.
Sound adapter ALC883 works OOB.
I'm noticing that the USB mouse keyboard gets jerky/jumpy after a while when the machine is up and stuff is running.
The DVD ROM (ATAPI) does not show up on the desktop. It was recognized w/o a problem during booting, but after the install finished, the DVD is not recognized.

iDeneb V1.3 10.5.5 does not work OOB. It's "still waiting for root device"...

Kaliway 10.5.2 seem to work OOB as well. Could not get the X1250 onboard graphics to work. Will test this again with the 8800GS.

Leo4ALL V3 and V4.1 don't not work. It's "still waiting for root device"...

#522
leon.kelvan

leon.kelvan

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
please put these on your next DVD !!!

1 - alc268 audio Driver .
2 - laptop battery manager .
3 - intel pro/wireless 3945bg Network connection Driver ( hp dv6880 laptop wireless )
4 - nvidia 9000 Driver ( 9400 , 9600 , 9800 ) Graphic Card !!!

many thanks

#523
Switcher007

Switcher007

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
I installed iDeneb v1.3 on 2 PCs with no problems whatsoever. I have tried many distros before without success.

Thanks!

#524
TheFuzzball

TheFuzzball

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Male
  • Location:England
Is this working with a Dell Inspiron 9300?
It has a SSE2 CPU.

#525
Cris900

Cris900

    iDeneb Team Maker

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,246 posts
  • Gender:Male
  • Location:Teramo
yes, there is a kernel for sse2 .... :(

#526
Cris900

Cris900

    iDeneb Team Maker

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,246 posts
  • Gender:Male
  • Location:Teramo
HY GUYS :gathering:
I WANT TO WISH EVERYONE A HEPPY NEW YEAR!!
FROM IDENEB TEAM :)

:yoji:

#527
jccguays

jccguays

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
Hi everybody

I would like to say that I have tested it and it's great, but I can't. I have tried another releases but my computer doesn't start. However, with iDeneb 10.5.5 1.3 at least it's installed but after the reboot the hard drive is freezed.

The last message is:

"using 14417 buffer headers and 4096 cluster IO buffer headers"

My motherboard is from Packard Bell with nVidia chipset (MCP73VT-PM chipset Nvidia 7050/610i). Can anyone tell me if I can install? I have seen a patch for chipset MCP6?, but not for the mine inside the iDeneb release.

Any help?

Best regards

#528
freutsi

freutsi

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
hi,

i was trying to install osx via that release but it didn't work.
turns out my via sata controller has the id 0x52871106.

would this method:
http://forum.insanel...o....kext&st=20
work to add a working AppleVIAATA.kext to the dvd?

could anybody send me a patched Extensions.mkext?
(i don't have an osx system working yet. i tried vmware as well...)

#529
UnderOath777

UnderOath777

    InsanelyMac Protégé

  • Members
  • PipPip
  • 92 posts
Install and working good!!! Cant install nForce LAN (installed after update 10.5.6 but after update Installer dosnt work((( ) And i cant install voodoo kernel((( and Videocard dont worked in EQ ((( any ideas?

#530
emotional friend

emotional friend

    InsanelyMac Protégé

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Location:Austin, TX
  • Interests:Bass and Saltwater kayak fishing
Everytime I try to burn the image, it seems to come out blank. I've used both Disk Utility and Toast to burn the disk on my Powerbook @ 2x speed. When I put the disk in my powerbook to see the contents, it shows up as an 'Untitled DVD' with a burn icon next to it..

I did verify the md5 checksum--

MD5(/Users/XXX/Downloads/iDeneb v1.3 10.5.5/iDeneb v1.3 10.5.5.iso)= 79af2c037b48e976d9f51839ec009bb5


When I mount the ISO, I see the mach folder, etc. Is there some special method I need to use to burn the disk image to DVD?

Obviously, when I try to boot, I get a B0 Error because the disk is blank.

Appreciatively,

Emotional Friend

#531
crazydance

crazydance

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
8600GTS don't have QE/CI
The rest worked OOB.

Intel Core2Quad Q6600 2.4Ghz
ASUS EN8600GTS Silent
ASUS P5E Deluxe

Great product IMO, just the video driver...
Maybe something to think about when your next DVD comes out!
Switched from windows to OSX86 so it's kinda weird with all the new keyboard combinations :)

#532
Donw35

Donw35

    Hackintosh Geek

  • Members
  • PipPipPipPipPipPip
  • 407 posts
  • Gender:Male
  • Location:Los Angeles, CA
This is one of the best builds, would like to see it updated to v1.4 10.5.6 hint hint :P

#533
eluminx

eluminx

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
Worked almost perfect for me, the only thing i can't get to work is the audio. But my Hackintosh is chugging along just fine without audio. Great release, and just like everyone else here can't wait for the next release...

#534
horner

horner

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Im running on an Asus P5W - DH Deluxe, is it possible to install both 'ICHx Fixed' and 'JMicronATA'. I got a kernel panic when I rebooted after installing both?

Its working fine at the minute but I have an IDE HDD I could do with using.

Thanks

#535
kuoman

kuoman

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Installed on Dell D600, everything works except the wireless. The spec:

Dell D600
CPU: Intel Pentium M 1.7Ghz
Motherboard: Dell 03U652
Chipset: Intel i855GM Rev.A3
Northbridge: Intel Odem i855PM
Southbridge: Intel 82801DB (ICH4-M)
BIOS: A16
LAN: Broadcom 570x Gigabit Integrated Controller
Wireless: Dell TrueMobile 1400 Dual Band WLAN Mini-PCI Card
Video: ATI Mobility Radeon 9000
Audio: SigmaTel C-Major Audio

I check /System/Library/Extensions and my device ID 4324 is listed but for some reason, it is not showing up. Is there some command I can enter on terminal to show what PCI devices are there? I tried scanpci but there is no such command...

#536
SportFish28

SportFish28

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
My results for this are as follows,

intermittent application crash
Cannot ftp, tried various clients, from the duck to filezilla all create kernel panic.
Flash video creates kernel panic
if sleep is enabled completely locks up

-----------------

IPC 10.5.6 will not load, hangs a awaiting root device

-------------------
lawless phenom 10.5.4, ran good, mild application crash no kernel panics.

any help or ideas would be appreciated


athlon 64x2 3800 socket 939
foxconn 6100k8ma-rs nForce 410
3 gig ram
evga 7800gt

#537
defender911

defender911

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Mmmm I'm facing some kind of strange problem compared to the other releases -
after booting from the CD, erase and customize when i actually start installing it stops and says that it could not install the software because there is no software found (and for making it easier there isn't a huge green right sign but one big yellow forbidding)?! tried with slower speed but didn't think it'll help anyway (because it booted just fine from the CD)

working on (if needed):
motherboard: ASUS P5GPL-X 915PL 775
CPU: Intel Celeron D 2.8Ghz
VGA: Radeon X1300 128mb

#538
Nappy619

Nappy619

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:San Diego

iDeneb v1.3 10.5.5 per Intel/AMD ( SSE2/SSE3):

Developed by Layne and insanelymac Team. Artwork by The captain.
Thanks to all the OSx86 developers.


IF YOU HAVE AN ERROR WITH CHIPSET NFORCE DURING DVD BOOT LIKE THIS:

" STILL THIS FOR ROOT DEVICE "

YOU CAN APPLY THIS PATCH:

iDeneb v1.3 nForce Patch

Changelog v1.1 to v1.3:

This version include Mac OS X 10.5.5 and latest update.

Fix Error on "ACPI_SMC_PlatformPlugin.kext" during the dvd boot.
Added more ID Device in AppleVIAATA.kext ( for more info, visit the site )

Drivers:
Audio:
⁃ Update ADI1988 ( Kext from Installer rev4 )
⁃ Added ALC662
⁃ Added ALC861
Chipset:
⁃ Added MCP67 ( Based on AppleNForceATA.kext )
⁃ Update VIA-SB with more ID Device in AppleVIAATA.kext
Fix:
⁃ Added PowerManagement
⁃ Added PowerOff_Fix
Kernel:
⁃ Kernel Vanilla 9.5.0 is the the default kernel and isn't included in the Kernel List.
⁃ Added Kernel 9.4.0 StageXNU ( Intel/AMD, SSE2/SSE3 )
Ethernet:
⁃ Added AttansicL1
⁃ Added RTL8201CL ( For ULI Chipset )
Video:
Ati:
⁃ Update package X1600-PCIE and X1950XT, with 10.5.5 Drivers.
⁃ Added AtiHDBase ( For the Moment ) with 10.5.4 Drivers.
Nvidia:
⁃ Added More ID for 6/7/8 Series ( for more Info, visit the Site )
⁃ Added NVKush by Diabolik

Applications:
Update Adium to version 1.3.1
Update BetterZip to version 1.7.2
Update OSx86Tools to stable version.
Update Transmission to version 1.34
Update VLC to version 9.2
Added EFI_Studio, for those users that can and/or want to use it. If you want to use the EFI_String, DON'T selected the Injector!

NVIDIA ID:
0x033310de 0x033010de 0x033110de 0x030110de 0x030210de 0x034410de 0x034310de 0x034110de 0x034210de 0x031410de 0x031110de 0x031210de 0x032610de 0x032310de 0x032110de 0x032210de 0x014f10de 0x00f310de 0x022110de 0x016310de 0x016210de 0x039110de 0x039410de 0x00f510de 0x009210de 0x009110de 0x029110de 0x029010de 0x029310de 0x029410de 0x009810de 0x009910de 0x029810de 0x029910de 0x029510de 0x042310de 0x042210de 0x042110de 0x040210de 0x040010de 0x061110de 0x019310de 0x019110de 0x060010de 0x040710de 0x039810de 0x022210de 0x016110de 0x016210de 0x016010de 0x014110de 0x00f210de 0x014010de 0x00f110de 0x014210de 0x00f410de 0x014310de 0x014710de 0x004110de 0x00c110de 0x004710de 0x00f610de 0x00C010de 0x004510de 0x00f910de 0x00c210de 0x004010de 0x00f910de 0x004310de 0x004810de 0x021810de 0x00c310de 0x016710de 0x016810de 0x014810de 0x00c810de 0x00c910de 0x03d010de 0x03d110de 0x03d210de 0x024110de 0x024210de 0x01df10de 0x039310de 0x01d110de 0x01d310de 0x01dd10de 0x039210de 0x02e110de


AppleVIAATA ID:
0x43851002 0x43801002 0x43791002 0x43761002 0x528810b9 0x31491106 0x35121095 0x2360197b 0x2361197b 0x2363197b 0x2365197b 0x2366197b 0x28258086 0x28208086 0x522910b9 0x528910b9 0x05911106 0x55131039 0x43721002 0x528810b9 0x437a1002 0x43821002 0x437a1002 0x21821019 0x43801019 0x43901002 0x43911002 0x43951002 0x436e1002 0x43941002 0x01801039 0x01821039 0x11831039 0x01831039 0x036e10de 0x00e310de 0x005410de 0x005510de 0x00ee10de


This relase is based on Mac OS X Leopard 10.5.5 including the last updates:

. iTunes 8
. QuickTime 7.5.5
. Security Update 2008-006
. Front Row 2.1.6
. Airport Uility


All the Intel ICHx chipsets are fully supported.
The boot is provided by Chameleon


This bootloader can:
. Install with JMicron IDE DVD
. Install on SSE2 Processor.

This relase includes the following Drivers, Patches and Applications.

AMD Patch

Audio:

ALC662
ALC850
ALC861
ALC882
ALC883
ALC883 AppleHDA Patch by Taruga
ALC888
ALC888 AppleHDA Patch by Taruga
ALC889
ADI1988
AppleAzaliaAudio
AC97Audio
Sigmatel 9200 - Inspirion 9400

STAC9271

Chipset:

AppleNForceATA
AppleNForceATA Test
MCP67
ICHx Fixed
JMicronATA
SAS
SiliconImage
VIA-SB


Kernel:

9.5.0 Vanilla (Intel/SSE3)
9.4.0 StageXNU (Intel/AMD/SSE2/SSE3)
9.2.0 Sleep (Intel/AMD/SSE2/SSE3)
9.2.0 SpeedStep (Intel/AMD/SSE2/SSE3)
9.2.2 SSE3 (Intel/AMD/SSE3)

Network:

- Ethernet

AppleBC440X
AppleBC5751
Realtek RTL8169
Realtek RTL8111
Realtek 8201CL ( For ULI Chipset )
AppleYukon2
AttansicL1
Forcedeth
Intel100ProVE
Skge Marvell
ViaRhine

- Wireless

Tiger-IO80211
Ahteros Wifi Adapter
Broadcom
RT2500-RT73-USB
RT2860
RTL8187
RTL8187B
RTL8187L
Zydas-ZD1211-1215


Fix:


ACPI-Fix
Cpus=1-Fix
AppleSMBIOS
-AppleSMBIOS 1.0.13
-AppleSMBIOS 1.0.1 ( Versione Tiger )
-AppleSMBIOS-27-667
-AppleSMBIOS-27-800
-AppleSMBIOS-27-1066
-AppleSMBIOS-27-DDR3-1333
-AppleSMBIOS-27-IM
-AppleSMBIOS-27-MB
-AppleSMBIOS-27-MP
FireWire Remove
ApplePS2Controller
IOUSBFamilyFix
Powermanagement
PowerOff_Fix

Video:

AgpGart 2.7.1

ATI:
X Series

X1300-X1550
X1400
X1600 AGP
X1600 PCIE
X19x0
X1950XT EFI
X1950Gt Pro
X1950XT Injector

HD Series

HD 2400Pro AGP
HD 2600Pro AGP
HD 2600XT AGP
HD 2400Pro PCIE
HD 2400XT PCIE
HD 2600Pro PCIE
HD 2600XT PCIE
HD2900
HD3650
HD3850
HD3870
HD3870X2

NVidia:


NVinject 0.2.1 per 128,256,320,512,640,768 Mb e 1Gb
NVinjectGO
NVinjectGO 512MB
NVKush

Intel:

Intel GMA950
Intel GMAX3100


Applications:
Adium
ASU
BetterZip
Colloquy
Firefox 3.0.1
Kext Helper
Menu Meters
Onyx
OSx86 Tools
Pacifist
Skype
Temperature Monitor
Transmission
VLC
xBench

I see this release has the RTL8187L driver. Has anyone gotten the ASUS P5K deluxe WiFi
card to work with Leopard 10.5.5?

8600GTS don't have QE/CI
The rest worked OOB.

Intel Core2Quad Q6600 2.4Ghz
ASUS EN8600GTS Silent
ASUS P5E Deluxe

Great product IMO, just the video driver...
Maybe something to think about when your next DVD comes out!
Switched from windows to OSX86 so it's kinda weird with all the new keyboard combinations :rolleyes:

I have this card,were would I get the drivers for this?

#539
crazydance

crazydance

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
hehe you copied my post, seen the update on it? 8600GTS works OOB now.

it's not a matter of driver, because it's a combination of the Leopard graphics update, and NVinstaller .41
Google for those, and use wikipedia for referencing! (Look for the notes for 8600GT)

That's how i did it!

Or you can just reinstall and use the OSX installer to select the NVinject you want to use!
but i'm open for PM's while my tutorial isn't on the boards yet..

#540
93bh

93bh

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:Paradise City
===+===

Hey,

Please tell me how to get that "Firewire Remove" from this iDeneb.
I need this for my laptop which I installed Kalyway.

Thanks,
Flow93bh

===+===

I'm doing it like this because of ignorant!!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy