Jump to content

[ DRIVER VIDEO ] collezione per leopard 10.5.5 / 10.5.4


  • Please log in to reply
37 replies to this topic

#21
razorbac

razorbac

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 158 posts
  • Gender:Male
  • Location:Torino
ok ho provato ma kernel panic e ho dovuto formattare e reinstallare xke nn si rimetteva a posto neanche facendo come diceva la guida...

#22
empty skull

empty skull

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,544 posts
  • Gender:Male
  • Location:Italy
vedo cosa posso fare ...

#23
razorbac

razorbac

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 158 posts
  • Gender:Male
  • Location:Torino
grazie 6 un mito :) -_- :P ... attendo...

#24
empty skull

empty skull

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,544 posts
  • Gender:Male
  • Location:Italy
installa i 4 kext del pacchetto :

http://www.mediafire...php?mvzmziiofwz

poi metti solo ATIRadeonX1000.kext del mio pacchetto REV1 .

in teria dovresti avere tutto funzionante dopo ... aspetto il risultato

#25
razorbac

razorbac

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 158 posts
  • Gender:Male
  • Location:Torino
niente da fare panic :D :(
p.s. entra ancora in safe mode rimetto i kext originali o lscio come Ŕ e mi dici tu cosa modificar???

Posted ImagePosted Image

#26
empty skull

empty skull

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,544 posts
  • Gender:Male
  • Location:Italy
cancella atyinject

#27
razorbac

razorbac

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 158 posts
  • Gender:Male
  • Location:Torino
sempre panic uffaaaaaaaaaaaa :D

#28
empty skull

empty skull

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,544 posts
  • Gender:Male
  • Location:Italy
ma pero tu hai messo solo quei 4 e ati x1000 e basta ? nn Ŕ che ahi altri kext nn originali che creano confusione ?

#29
razorbac

razorbac

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 158 posts
  • Gender:Male
  • Location:Torino
oh merda nell'installazione avevo scelto gli inject e me ne sono dimenticato.... ma comunque nn dovrebbero essere stti sovrascritti dai tuoi????
se danno problemi come posso toglierli

#30
empty skull

empty skull

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,544 posts
  • Gender:Male
  • Location:Italy
devi entrare in -x e togliere tutto se riesci ..

#31
razorbac

razorbac

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 158 posts
  • Gender:Male
  • Location:Torino
si ok ma togliere tutto cosa perke la atinject e l'agpgart vecchi li ho tolti e sostituiti con i tuoi + e anke l'atiradeox1000.kext cosa altro devo togliere

#32
razorbac

razorbac

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 158 posts
  • Gender:Male
  • Location:Torino
Allora... niente da fare o rifatto da capo formattazione e reinstallazione ideneb senza driver video e ho messo i tuoi ma semnpre lo stesso kernel panic

#33
manfred86

manfred86

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 49 posts
  • Gender:Male
Differenza tra questi driver e i driver di Bronya? :(

#34
T4t4nk4

T4t4nk4

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 131 posts
allora,io ho la scheda ati x1950pro PCI e la kalyway 1.5.2.Quali devo installare?

#35
DukeMac

DukeMac

    InsanelyMac Prot├ęg├ę

  • Just Joined
  • Pip
  • 3 posts
Salve a Tutti ,

Ho provato anchio a seguire la procedura per la mia Ati Radeon X1600, su Ideneb 10.5.5, ma con risultati a metÓ!!! nel senso che prima al riavvio schermo nero su dvi e molti artifacts su vga!!! adesso riconosce il QZ il CI, o non so come si chiamano!!! ma la risoluzione resta a 1024x768 e non mi da la possibilitÓ di cambiarla!! come mai????sempre sul Dvi!!
sul vga non ho provato!!
Grazie e ciao

#36
empty skull

empty skull

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,544 posts
  • Gender:Male
  • Location:Italy
http://forum.insanel...howtopic=145114

qui trovate i driver per 10.5.6 per schede x19x0

#37
apollo13

apollo13

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,708 posts
  • Gender:Male
  • Location:Motta Di Livenza,Italy
Ciao empty per caso stai lavorando anche sulle x1600 per la 10.5.6??grazie..

saluti

#38
Daniel G

Daniel G

    InsanelyMac Prot├ęg├ę

  • Members
  • PipPip
  • 57 posts
voglio sapere se questa funziona anche per me, ho ATI Radeon XPress 1100 0x5975:

Laptop FUJITSU SIEMENS Amilo Pa 1510 AMD Turion 64X 1.6Gx2 120G
Realtek ALC861 @ ATI SB450


Daniel






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy