Jump to content

Leopard on Series 7 NVIDIA nForce MCP + Intel CPU MOBOs


  • Please log in to reply
1137 replies to this topic

Poll: Installer Packages for nForce chipset MOBOs (143 member(s) have cast votes)

Would you be willing to donate an amount of your choosing to Mysticus C* to enable him to continue making and updating nForce chipset + Intel CPU MOBO-focussed Kernel/Drivers Installer packages, Combo Updater Packages......possibly even a DVD......?

  1. Yes, before new and/or updated packages are released (22 votes [15.38%])

    Percentage of vote: 15.38%

  2. Yes, after new and/or updated packages are released (18 votes [12.59%])

    Percentage of vote: 12.59%

  3. Yes, but only after I have used the new and/or updated packages successfully on my system (60 votes [41.96%])

    Percentage of vote: 41.96%

  4. Unsure, I may donate after I have used the new and/or updated packages successfully on my system (38 votes [26.57%])

    Percentage of vote: 26.57%

  5. No (5 votes [3.50%])

    Percentage of vote: 3.50%

Level of Demand for Installer Packages for nForce chipset MOBOs

  1. Would you like it if new and/or updated installer packages for nForce chipset + Intel CPU MOBOs were to be developed by an OSx86 forum member? (103 votes [30.29%])

    Percentage of vote: 30.29%

  2. Would you be willing to donate an amount of your choosing to such a developer using an nForce chipset + Intel CPU nForce MOBO? (68 votes [20.00%])

    Percentage of vote: 20.00%

  3. Would you like it if new and/or updated installer packages for nForce chipset + AMD CPU MOBOs were to be developed by an OSx86 forum member? (27 votes [7.94%])

    Percentage of vote: 7.94%

  4. Would you be willing to donate an amount of your choosing to such a developer using an nForce chipset + AMD CPU nForce MOBO? (20 votes [5.88%])

    Percentage of vote: 5.88%

  5. Do you have a DESKTOP nForce chipset MOBO? (109 votes [32.06%])

    Percentage of vote: 32.06%

  6. Do you have a LAPTOP/NOTEBOOK nForce chipset MOBO? (13 votes [3.82%])

    Percentage of vote: 3.82%

Nature of donations offered

  1. Would you prefer to donate hardware (in good faith on the basis of trust) acceptable to the developer, to enable him/her to build a system on which to develop the installer packages? (21 votes [14.69%])

    Percentage of vote: 14.69%

  2. Would you prefer to donate cash (in good faith on the basis of trust) to the developer to defray his/her upfront cost of acquiring a system on which to develop the installer packages? (122 votes [85.31%])

    Percentage of vote: 85.31%

Vote Guests cannot vote

#1121
Lewis (or Loui)

Lewis (or Loui)

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
CPU=Intel Core 2 Duo Quad (Socket 775) I think 3.0ghz or 2.66ghz
MOBO=XFX nForce 750i
RAM=6gb DDR2 JDEC
GFX=Nvidia 9400 2gb GDDR3/4(can't remember which sorry) NO SLI but would like to
nForce Gigabit Ethernet
8 USB2.0
2x Firewire Ports
8 Chanel Audio OnBoard

3 SATA 1TB HD's SATA II
USB Logitech wireless KB & Mouse + wired USB generic UK 104 key kb
1 IDE DVDRW 16x LG with SecurDisc
1 SB Live Audio Card Via PCI
1 E-SATA port
1 Color Laser Printer Samsung CLX

it says 1333Mhz fsb but only 800mhz memory, the memory is kensington and passively cooled (no fans or heatsink) althogh I do have 8gb of SLI memory which will probably migrate into the box after I get new GFX cards and MacOSX of course

Also I have Windows 7 and would like to upgrade to snow leopard once install is complete and will have linux on a removable 2.5" IDE usb dongle

Also I have a laptop Core2Duo with IntelInsyde BIOS which boots installer fine 2.00ghz cpu
I would be interested in installing on but I need to know how to shrink NTFS partition and that would be Vista + OSX(snow leopard If possible) that has

onboard Nvidia 9300M GS 256mb
4GB DDR2/3 laptop ram
Intel ICH9M-E/M sata AHCI controller
256gb sata hd
DVDRW drive (unknown but assuming sata as laptop seems to have no ide)
Realtek PCI-E GBE Famil controller (gigabit ethernet)
Intel Wireless Wifi-Link 5100
Multi-Card SD MMC etc reader
Intel 82801 PCI Bridge
Intel 82802 firewire (although can turn off as it doesn't have an external connection)
3x ICH9 PCI-E ports (wow lol)
Mobile Intel 45 Express Chipset
ICH9M Interface Controller
2 USB2.0
1 E-SATA
1 HDMI
NVIDIA HD Audio + Realtek HD Audio (NVIDIA for HDMI output wow)

btw rather than flame on added laptop plz direct me to infos for it and just deal with XFX NForce 750i SLI cheers

#1122
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,641 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >

CPU=Intel Core 2 Duo Quad (Socket 775) I think 3.0ghz or 2.66ghz
MOBO=XFX nForce 750i
RAM=6gb DDR2 JDEC
GFX=Nvidia 9400 2gb GDDR3/4(can't remember which sorry) NO SLI but would like to
nForce Gigabit Ethernet
8 USB2.0
2x Firewire Ports
8 Chanel Audio OnBoard

3 SATA 1TB HD's SATA II
USB Logitech wireless KB & Mouse + wired USB generic UK 104 key kb
1 IDE DVDRW 16x LG with SecurDisc
1 SB Live Audio Card Via PCI
1 E-SATA port
1 Color Laser Printer Samsung CLX

it says 1333Mhz fsb but only 800mhz memory, the memory is kensington and passively cooled (no fans or heatsink) althogh I do have 8gb of SLI memory which will probably migrate into the box after I get new GFX cards and MacOSX of course

Also I have Windows 7 and would like to upgrade to snow leopard once install is complete and will have linux on a removable 2.5" IDE usb dongle

Also I have a laptop Core2Duo with IntelInsyde BIOS which boots installer fine 2.00ghz cpu
I would be interested in installing on but I need to know how to shrink NTFS partition and that would be Vista + OSX(snow leopard If possible) that has

onboard Nvidia 9300M GS 256mb
4GB DDR2/3 laptop ram
Intel ICH9M-E/M sata AHCI controller
256gb sata hd
DVDRW drive (unknown but assuming sata as laptop seems to have no ide)
Realtek PCI-E GBE Famil controller (gigabit ethernet)
Intel Wireless Wifi-Link 5100
Multi-Card SD MMC etc reader
Intel 82801 PCI Bridge
Intel 82802 firewire (although can turn off as it doesn't have an external connection)
3x ICH9 PCI-E ports (wow lol)
Mobile Intel 45 Express Chipset
ICH9M Interface Controller
2 USB2.0
1 E-SATA
1 HDMI
NVIDIA HD Audio + Realtek HD Audio (NVIDIA for HDMI output wow)

btw rather than flame on added laptop plz direct me to infos for it and just deal with XFX NForce 750i SLI cheers


Not sure what your actual question is...........but AFAIK OS X does not support SLI or Crossfire........two SLI'd graphics cards will at best be seen as two separate graphics cards..........as for installing Snow leopard, see my nForce Snow Leopard install guide......

I use iPartition to resize volumes.......

#1123
Lewis (or Loui)

Lewis (or Loui)

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Not sure what your actual question is...........but AFAIK OS X does not support SLi or Crossfire........two SLI'd graphics cards will at best be seen as two separate graphics cards..........as for installing Snow leopard, see my nForce Snow Leopard install guide......

I use iPartition to resize volumes.......

Well a very well done to you for answering a question you apparently didn't recognise (maybe it was a subconscious effort), it was not a question btw just a statement of what I would like to achieve and the specs of my system as per the very first post :D

#1124
HotFlash

HotFlash

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hello Guys! 

I have a Asus Striker II Formula motherboard. Now i try to install Mac OS x 10.6.3 and i can't.

After boot starting from DVD, a have a message "Steal waiting boot device"

and nothing go on.

After than i uses another motherboard, 10.6.3 works OK, but after change motherboard i haven't LAN and chipset drivers and all my SATA devices. 

Maybe someone knows what kexst i need for this motherboard?

A lot of thanks for all! 

 

#1125
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,641 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >

Hello Guys!

I have a Asus Striker II Formula motherboard. Now i try to install Mac OS x 10.6.3 and i can't.

After boot starting from DVD, a have a message "Steal waiting boot device"

and nothing go on.

After than i uses another motherboard, 10.6.3 works OK, but after change motherboard i haven't LAN and chipset drivers and all my SATA devices.

Maybe someone knows what kexst i need for this motherboard?

A lot of thanks for all!


See my nForce chipset MOBO Snow Leopard Install Guide here......and my blog for Snow Leopard install guides....... :rolleyes:

#1126
~aA~asSaSsin

~aA~asSaSsin

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
hi ppl,
im new here . i want to install mac osx snow leopard on my custom made PC. i have been trying alot of things but none worked for me ,may be because im totally unfamiliar with all the technical stuff ppl talk about in forums etc. now im quite frustrated and desperate to run mac osx snow leopard on my pc.

PLEASE PLEASE help me out. Step by step instructions (simple n easy ofcourse as im an a** regarding computers) on how to install n make it work. My pc specs are below:

Motherboard : intel DG43NB chipset intel P45/P43
Processor : intel core 2 quad Q8400 @ 2.66 Ghz
Graphics : Nvidia GeForce 9500GT 512 Mb
RAM : 2Gb
HDD : 250 Gb SATA

Currently im running windows 7 ultimate 64bit .
Plus i already have a dvd "Mac osX86 snow leopard"

Regards. :)

#1127
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,641 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >

hi ppl,
im new here . i want to install mac osx snow leopard on my custom made PC. i have been trying alot of things but none worked for me ,may be because im totally unfamiliar with all the technical stuff ppl talk about in forums etc. now im quite frustrated and desperate to run mac osx snow leopard on my pc.

PLEASE PLEASE help me out. Step by step instructions (simple n easy ofcourse as im an a** regarding computers) on how to install n make it work. My pc specs are below:

Motherboard : intel DG43NB chipset intel P45/P43
Processor : intel core 2 quad Q8400 @ 2.66 Ghz
Graphics : Nvidia GeForce 9500GT 512 Mb
RAM : 2Gb
HDD : 250 Gb SATA

Currently im running windows 7 ultimate 64bit .
Plus i already have a dvd "Mac osX86 snow leopard"

Regards. :)


This thread is only for nForce chipset + Intel CPU MOBOs..............start with this guide even though it is not written for your specific MOBO.......but it will help you understand what is involved better.......

#1128
stianxxs

stianxxs

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
  • Location:Bergen
  • Interests:VB .Net, HTML, PHP SQL and REALBasic Developing (using open-source serial)
Hi. I have ASUS M3N-HT Deluxe with nForce 790 SLI, i also have 4 Gig of RAM and Gigabyte Network card. I'm currently running Win 7 with Xelabo VM image. I wounder if there is any chance for me to run Mac OsX Leo? I don't need Snow Leo.

Tnx in advance. :rolleyes:

Edit: I'm also running AMD Athlon X2 6000 +

#1129
sonytau

sonytau

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

Hi. I have ASUS M3N-HT Deluxe with nForce 790 SLI, i also have 4 Gig of RAM and Gigabyte Network card. I'm currently running Win 7 with Xelabo VM image. I wounder if there is any chance for me to run Mac OsX Leo? I don't need Snow Leo.

Tnx in advance. :)

Edit: I'm also running AMD Athlon X2 6000 +


Yes , but leo not working corectly .
Snow Leopard working 100%
Tried iAtkos S3 v2 ?

#1130
Kyriacos

Kyriacos

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Hello, my system is
Matherboard: ASUS Striker II NSE (nForce 790i)
RAM: Corsair XMS3 DHX DDR3 4GB(2x2 DC)
CPU: INTEL CORE 2 QUAD CORE Q6600 2.40GHz
GPU: GAINWARD 8972 BLISS 8800GT 1GB PCI-E

I try iPC 10.5.6,iAtkos v7, iAtkos v2, Kalyway, iDeneb(Latest) i try with -v. nforce -v with SATA and IDE dvd rom
But the "Still waiting root device" its the only thing that i could get. I set the Bios setting as this guide:
BIOS Setting
Please give your lights cause i cant stand with Windows any more...I would like Snow but if i cant Leopard its the best! :(

#1131
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,641 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >

Hello, my system is
Matherboard: ASUS Striker II NSE (nForce 790i)
RAM: Corsair XMS3 DHX DDR3 4GB(2x2 DC)
CPU: INTEL CORE 2 QUAD CORE Q6600 2.40GHz
GPU: GAINWARD 8972 BLISS 8800GT 1GB PCI-E

I try iPC 10.5.6,iAtkos v7, iAtkos v2, Kalyway, iDeneb(Latest) i try with -v. nforce -v with SATA and IDE dvd rom
But the "Still waiting root device" its the only thing that i could get. I set the Bios setting as this guide:
BIOS Setting
Please give your lights cause i cant stand with Windows any more...I would like Snow but if i cant Leopard its the best! :dev:


Try using my Leopard install guides in my blog, with a IDE DVDROM or DVDRW set up as Master and connected to your MOBO using a 80-wire IDE cable......boot DVD installer with
-v cpus=1 maxmem=2048
and also try with IEEE 1394a disabled in BIOS.......install Leopard using the Voodoo 9.5.0 kernel...........

Others have successfully installed Leopard.........see here........once you have Leopard installed and running OK then see my Snow Leopard Retail Install guide....... :D

#1132
mghis

mghis

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
Hello, my system is
- 3 SATA HDD
- 1 SATA DVDROM
- XFX nForce 780i motherboard
- CPU Intel Core Duo (dual)

I'm trying iAtkos v7, and I get "Still waiting for root device". I have no IDE drives.
Can you help me? :D

#1133
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,641 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >

Hello, my system is
- 3 SATA HDD
- 1 SATA DVDROM
- XFX nForce 780i motherboard
- CPU Intel Core Duo (dual)

I'm trying iAtkos v7, and I get "Still waiting for root device". I have no IDE drives.
Can you help me? :lol:


See if you can borrow a IDE DVDRW to do the installation and connect it as Master (see post #1).........or try installing OS X to an external USB HDD and then cloning that volume onto your SATA HDD......and use AppleNForceATA_TEST.kext in /S/L/E with your SATA DVDROM.......I assume you have set up your BIOS correctly according to my BIOS template for 780i in post #1....?

#1134
mghis

mghis

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male

See if you can borrow a IDE DVDRW to do the installation and connect it as Master (see post #1).........or try installing OS X to an external USB HDD and then cloning that volume onto your SATA HDD......and use AppleNForceATA_TEST.kext in /S/L/E with your SATA DVDROM.......I assume you have set up your BIOS correctly according to my BIOS template for 780i in post #1....?


Yes, I set my BIOS according the table. I'll try to use a IDE DWDRW. I'll buy one and try!

Thanks for your reply! :)

#1135
Rafterman

Rafterman

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
I have OSX 10.6.7 running on an Evga 780i, well kinda. My big issue is booting from the HD and Internet access. The curious thing if I use nawcom modcd to install/run my LAN is totally stable but I can't boot from the HD. If I use ##### to install/run I can thereafter boot from the HD but I have no Internet and trying to get my Network working causes system crashes.

So is there a way I can identify what files my Network is using when booting from modcd and then copy/use/install these when using #####.

#1136
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,641 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >

I have OSX 10.6.7 running on an Evga 780i, well kinda. My big issue is booting from the HD and Internet access. The curious thing if I use nawcom modcd to install/run my LAN is totally stable but I can't boot from the HD. If I use ##### to install/run I can thereafter boot from the HD but I have no Internet and trying to get my Network working causes system crashes.

So is there a way I can identify what files my Network is using when booting from modcd and then copy/use/install these when using #####.


You could go to Applications >>> Utilities >>> Console and look in the system.log and also type kextstat command in Terminal.....

#1137
riprowan

riprowan

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
I am attempting to install Snow Leopard retail on a P5N-D using the nForceSLBoot132DVD_for_SATA_DVDRW and the recommended BIOS settings. I attempt to boot the SL retail disc, but after an hour or so I still have the spinning color wheel.

What is a recommended next step? Since I'm using (best I can tell) the rec'd settings, and the custom bootloader, I'm not sure where to go from here.

TIA

#1138
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,641 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >

I am attempting to install Snow Leopard retail on a P5N-D using the nForceSLBoot132DVD_for_SATA_DVDRW and the recommended BIOS settings. I attempt to boot the SL retail disc, but after an hour or so I still have the spinning color wheel.

What is a recommended next step? Since I'm using (best I can tell) the rec'd settings, and the custom bootloader, I'm not sure where to go from here.

TIA


Please re-post in my Snow Leopard nForce thread and I will respond to you there........





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy