Jump to content

Disable start up chime?


  • Please log in to reply
6 replies to this topic

#1
imhpy

imhpy

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
I am trying to disable the bootup chime on my Macbook (the sound that occurs before the OS kicks starts). I am running only XP w/ SP3 on the MacBook, purely XP no bootcamp, just the drivers. I know under Mac OS, muting the system volume when you reboot will also mute the startup sound, but this does not work under Windows (i.e., the chime still occurs). Does anyone know a way to achieve this result under XP. Becasue this bootup chime occurs before the OS takes control, I am assuming firmware controls it so it may not be possible without flashing.


Thanks!

#2
DukeRaoul

DukeRaoul

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
  • Interests:Power Mac G5 reincarnated as C2D: <br /><br />GA-EP43-UD3l<br />Pentium...
Install StartupSound.prefpane

http://www5e.biglobe...A/index.en.html

#3
Foodie Monster

Foodie Monster

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 233 posts
  • Gender:Male
  • Location:Buenos Aires, Argentina
An easier solution that requires no extra software: mute your sound by pressing the mute key before you turn off your system. During the next boot, the chime will not be there. :thumbsup_anim:

#4
imhpy

imhpy

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Lol, I don't think you guys have read my post before posting, I'm running WINDOWS XP, So "StartupSound.prefpane" would not work, unless you are saying that I should install OS X first then mute the sound with "StartupSound.prefpane", then go back and reinstall WinXp.
Foodie Monster:.... -_-

#5
adamworthy

adamworthy

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Limerick, Ireland
Why would you run Windows instead of OS X :)

#6
Synaesthesia

Synaesthesia

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,168 posts
  • Gender:Male
  • Location:South Africa

Why would you run Windows instead of OS X :(

Yeah, beats me!

My solution - Sleep your Macbook instead of shutting it down :(

#7
scottizu

scottizu

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Start/Control Panel/Sounds and Audio Devices/Sounds Tab, Select Start Windows under Program Events, Select None under Sounds, Click Apply.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy