Jump to content

my d-link network card doesn't work..


  • Please log in to reply
8 replies to this topic

#1
TAZmoger

TAZmoger

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
I have MacOs 10.4.1 Native, and my D-link network card doesn't work... inthe cd that came with it, there is a machintosh folder with a kext in it, but not even installing that kext my network works....

Could any body tell me how to make it work please....

i've tried to download from d-links web page a new driver but they dont even have my network card there....

HELP PLEASE,i have broadband internet so i'm without internet on my Mac x 86.....

#2
blackentangled

blackentangled

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 339 posts
d-link kexts are for ppc and i think only supports 10.3... i have d-link dfe 530tx with rtl8139 chipset and works well with 10.4.3 up... if you wanna make it work grab yourself a ionetworkingfamily.*ext from 10.4.3 though i'm not sure if it will work with 10.4.1...

#3
TAZmoger

TAZmoger

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
do you think it will work with 10.4.4 or 10.4.5???

#4
blackentangled

blackentangled

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 339 posts

do you think it will work with 10.4.4 or 10.4.5???


absolutely! without any tweaking, i have 10.4.5 w/ d-link dfe 530tx w/10.4.3 ionetworking...kext...

#5
TAZmoger

TAZmoger

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
ok, im downloading 10.4.4 with the patched update to 10.4.5, i hope it will make my network card work...

i'll tell you when i install it....

#6
blackentangled

blackentangled

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 339 posts
btw, can you find out what chipset dfe 520tx uses? in windows install the hardware w/out installing the driver from the cd, let win xp recognize it, if it is rtl8139 then you're good.

#7
TAZmoger

TAZmoger

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
OK, I installed 10.4.4 updated to 10.4.5, and guess what, my d-link network adapter isnt working yet...

plis HELP!!!!

maybe you could give me some PCI network card that work on 10.4.5...

i'll really apreciate it....

THANKS!!!

#8
blackentangled

blackentangled

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 339 posts

maybe you could give me some PCI network card that work on 10.4.5...


i told you, any PCI card that has realtek 8139 chipset is fine, for example, d-link dfe530tx

#9
nimb0z

nimb0z

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
I've the same card and same problem. OSX doesn't detect it. Any fix for it?

Thanks





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy