Jump to content

Parallels Server on an osx86 installation


  • Please log in to reply
5 replies to this topic

#1
merrit

merrit

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Hello,

Does anyone know if Leopard or OS X Server will work through Parallels Server on an OSx86 installation?

#2
lilos

lilos

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 121 posts
I download Parallels server and run it it seems that you must have leopard server if you run on leopard or if you run it on tiger you can use Tiger server and Leo Server.
I have leo Vanila instal and when i run 10.4.4 original dmg the virtul machine start it`s load kernel but after a 1 second say me that my version of os is no Leo Server and then close instaltion ... i think there is have some chek inside for a kernel maybe MD5 sum check i don`t know .. i will search for a solution to `` how to run other osx ver into Parallels server``

#3
jthemovie

jthemovie

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
  • Location:Somewhere near the greenwich meridian
it's for fusion but it seems to work for parallels too

http://blog.rectalog...ard-client.html

#4
brbo

brbo

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
anyone been able to run os x in vmware fusion 2b2 on hackintosh?

i can install and run server or client (with the solution jthemovie posted) leopard in fusion on macbook pro, but on hackintosh the installation hangs before the language selection screen. i transfered vmware VM from macbook pro to hackintosh and that won't boot, either.

i can install and run hacked (kalyway) leopard on hackintosh, though...

#5
buzzkill34

buzzkill34

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
I am having this problem as well. Tried with Fusion and Parallels and both do pretty much the same thing. They get to the screen before language selection and just hang. Same deal on 10.5.4 and 10.5.5. I transferred a virtual from my MBP and it worked ONCE. But after it rebooted it (the VM) it wouldn't boot again.

#6
Embio

Embio

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 976 posts
http://forum.insanel...howtopic=124430 use search morons





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy