Jump to content

Kalyway 10.5.2 Vmware Working!


  • Please log in to reply
19 replies to this topic

#1
jk21

jk21

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
I have manged to get Kalyway 10.5.2 working on the latest vm 6.5 beta build. Can confirm it is fast. Latest iv4 release no good.

One annoying thing is the screen resolution in vmware i have widescreen but it displays it as a typical box, anyone know how to fix this.

thanks..

#2
jk21

jk21

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Yes Kalyway works but only on VMware 6.5 beta, it cant be installed on vmware 6. Waiting for vmtools that i heard going to be in fusion beta 2.

#3
kitkat12012

kitkat12012

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
what vm config did you use?

also, what darwin boot options did you use?

i keep on getting stuck it wont even reach the welcome screen

#4
navid24

navid24

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Hi

I also get stuck and not get even the welcome screen

my machine is : Dell D630

If you can tell us how did you do it. it will be great

10x

#5
goebish

goebish

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Bordeaux - France
Hi, could you please give us some more details on your vm config and installation process ?
Kalyway works fine natively on my comp ( Intel C2D E8500@3.8GHz on Asus Maximus Formula) but in latest vmware 6.5 beta 2 (host win xp) I can only install it.
Installation is ok but boot is not.
It goes to the apple screen then vm crash.
If I boot with -v there's only a black screen then crash (I tried with differents kernels).

Posted Image

Your help would really be appreciated.
Thanks.

edit: I should have read this topic before posting: http://forum.insanel...howtopic=118663 :)

#6
trips

trips

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Can someone please explain how to do this, i have both Kalyway 10.5.2 and Vmware 6.5 workstation beta. Im on a HP Pavillion dv6500, Core2 Duo T7500 2.2Ghz, 2gb Ram, Vista Ultimate 64bit.

Thanx in advance

#7
felipe_m

felipe_m

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
yup i'd like a little help too. Running an AMD cpu

#8
trips

trips

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Anyone out there who can help?? kalyway on Vmware beta

#9
nutznboltz

nutznboltz

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Which VMware product are we writing about?

1. VMware Player (free)
2. VMware Server (free)
3. VMware Workstation (money)
3. VMware ESX 3i (free)
4. VMware Fusion (money)

Thanks

#10
mrNickname

mrNickname

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Yes i tried on VMware Workstation 6.0.4 doesnt work. It stuck on HDD detection and sync. I guess downloading VMware 6.5 beta is better then downloading a whole 4.3GB 10.4.8 Tiger OSX86 ISO for VMware 6.0.4 (Since Tiger is proven works on 6.0.4)

Edit: And nutzboltz, he's talking about VMware Workstation since that's the only 6.5 Beta avaliable to it.

#11
trips

trips

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Which VMware product are we writing about?

1. VMware Player (free)
2. VMware Server (free)
3. VMware Workstation (money)
3. VMware ESX 3i (free)
4. VMware Fusion (money)

Thanks


im talking about workstation 6.5 Beta which is free

#12
Warp3r

Warp3r

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
yah can you pretty plz post ure config file PLZPLZ thnks

#13
englfc

englfc

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
I did some searching and came across this site

http://######.com/in...=...6&Itemid=32



Thought I would try what it says as could not find the answer anywhere else.

I added/changed the following 2 lines

paevm="true"

guestOS = "darwin



and started the vmware disk again and it is currently installing! Will let you know soon if it installs properly

#14
englfc

englfc

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
All installed - just need to work out how to make it boot without dvd in

#15
firefoxsilver9

firefoxsilver9

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts
it won't let me install. when i'm in the darwin dialog, it keeps saying "

/com.apple.boot.plist not found"

EDIT: N/M figured it out.

#16
englfc

englfc

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

I did some searching and came across this site

http://######.com/in...=...6&Itemid=32



Thought I would try what it says as could not find the answer anywhere else.

I added/changed the following 2 lines

paevm="true"

guestOS = "darwin



and started the vmware disk again and it is currently installing! Will let you know soon if it installs properly




After playing around with a few more installation parameters work it seems

the paevm="true" does not make any difference


but if I have to have guestOS = "darwin" for it to install (other and freeBSD do not allow the installation on VMWare). Strange as there is actually no darwin.iso file for vmware

#17
firefoxsilver9

firefoxsilver9

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts
i get to this grey screen with the spinning rainbow cursor then nothing.

#18
englfc

englfc

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

i get to this grey screen with the spinning rainbow cursor then nothing.


Well the successful system I set up using vmware was at work on a core 2 duo processor running xp host. However, using the same options on my dual core e2140 running ubuntu64 host has failed, where if I put guestos="darwin", vmware says it can not run it and closes the virtual machine. Have had both of the things you mention (one above and the other on the different topic regarding vmware) occur on my home vmware attempts so all I can suggest, and it is only the bleeding obvious I'm afraid, is to keep fiddling around. That is what I am doing right now!!

Oh and you have to use the host dvd drive, not an iso.

#19
Chetzar

Chetzar

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts

my machine is : Dell D630


Not to de-rail, but I have installed like 1500 of these, and they are pretty nice for the price.

#20
gromero007

gromero007

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
  • Gender:Male
  • Location:New York
  • Interests:Providing "FRIENDS' with free, fully activated ,pro versions of any and all applica...

I have manged to get Kalyway 10.5.2 working on the latest vm 6.5 beta build. Can confirm it is fast. Latest iv4 release no good.

One annoying thing is the screen resolution in vmware i have widescreen but it displays it as a typical box, anyone know how to fix this.

thanks..


I have manged to get Kalyway 10.5.2 working on the latest vm 6.5 beta build. Can confirm it is fast. Latest iv4 release no good.

One annoying thing is the screen resolution in vmware i have widescreen but it displays it as a typical box, anyone know how to fix this.

thanks..



Mactools!!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy