Jump to content

DFE's BOOT-132 Resources Thread


  • Please log in to reply
151 replies to this topic

#81
Erńo

Erńo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 144 posts
  • Gender:Male
  • Location:Finland
  • Interests:Macs and hacks :D
Still waiting for the miracle ISO of ASUS P5A2E Deluxe mobo/Pentium 4 processor combo.

Nobody else has this motherboard? :)

#82
chevy2410

chevy2410

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 420 posts
Hey all,

I've been trying to help out a friend get a retail version of OSX installed on a Gigibyte EP35 DS3L using the slimbuild and he's having reboot looping issues. Has anyone post a prebuilt ISO for this motherboard yet? I've looked through this whole thread and found a couple and was wondering if they would work. He also has an nVidia 8600GTS card and I read that he would need 10.5.2 version to install and nVidia 8xxx series cards. He has a retail copy of 10.5.0. Is this true?


Thanks,
Chevy

#83
oSxFr33k

oSxFr33k

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 831 posts
  • Gender:Male
  • Interests:Sound and Graphic Design. Electronics in general.
Most of those links I click on lead me back to this main thread? Is there an ISO built with all of these Motherboards Listed here? An ALL in one ISO? I know its not the generic one and the Multisupport_ISO leads me to this thread again?

I tried to click on some of the individual ones and they also leads me back to this thread. Some are on Rapidshare and other file sharing sites while most of these links just lead you back to this thread?

Where is the All in One Link?

I am mostly looking at the Asus X38 chipset like the P5E and the Giagbut P35 chipset like the GA-EP35-DS4 rev 2.1. Most are the same controllers for the gigabyte except the Lan varies. I noticed for example GA-P35-DS4 rev 2.0 is Realtek 8111 lan and the one I have is Realtek 8111b. So my GA-EP35-DS4 is the same as the GA-P35-DS4 rev 2.1.

The never made a EP35-DS4 less than rev 2.1

Please put your Rev number as well which is important for some Gibabyte Motherboards

Any help would be greatly appreciated!!



EDITED FEW MINUTES LATER:

I figured it out. Something is majorly screwed up on InsanelyMac. Links leading you right back to the main thread first post. Broken links when you google search using the string site:forum.insanelymac.com in your search string. Etc etc.

Anyhow please keep in mind to put your Motherboard version number for those GigaByte boards since they do have many several revisions of the same board and the Sound/Lan will be a different chipset.

Thanks

#84
oSxFr33k

oSxFr33k

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 831 posts
  • Gender:Male
  • Interests:Sound and Graphic Design. Electronics in general.

Hello guys

I've done a Extensions.mkext for the ASUS P5E X38 chipset
Support for : LAN + Sound + Geforce + ICH9R + Jmicron (not tested)
http://rapidshare.co...ions.mkext.html

Bye



Can you up that file again. Link is broke!!

Thanks

#85
ddogg777

ddogg777

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
This is my first post ever so please be kind...I have been searching these forums for several days now and can't seem to find any retail-DVD boots on the Abit IP35 Pro board. Anyone have any pointers on what my image should be like?

Quick question, I'm starting with a old Western Digital Raptor that had windows on it, do I need to format it with HFS+ before I can use the boot-132 method?

Edit: I formatted the drive by attaching it to my macbook pro. I have now installed the retail DVD and need to work on dual booting...any one care to help?

#86
Memfys

Memfys

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
GA-EP45-DS3L kext package for Retail install. Full working!

http://rapidshare.co...5-DS3L.zip.html
http://www.mediafire...php?mzaztghotji


added

ISO: http://www.mediafire...php?novmmzzgnen

#87
timou

timou

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Hello Memfys,
could you upload your iso?
cause i tried with no success... i'm desesperate...

thanks

#88
SuperJudge

SuperJudge

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:Albany, Georgia
I'm trying to throw one together for my GA-EP43-UD3L, my Kalyway 10.5.2 install from my previous P5LD2 seems to work, I just had to get AppleHDA.kext from the DVD, and then toss in M50SVALC888ST.kext, everything else worked.

P35.iso kernel panicked at about 90% of the vanilla Leopard install, and I'm going to try the P45 Extensions, dump the hack AppleHDA.kext and add M50SVALC888ST.kext, but since my original board was the P5LD2, I may opt to see if the 945+ICH7 files work with the vanilla AppleHDA.kext and M50SVALC888ST.kext.

The fact that it works with my previous Leopard install tells me there is a way to get it to work. :)

#89
Antonio92

Antonio92

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Please, can you upload the "Generic ISO"? It is no longer on Mediafire.

Thanks ;)

#90
banzek

banzek

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
I'm having problems installing Leopard retail on my computer.
Here is my configuration:

MBO: MSI X58 Pro, s1366, Intel X58 + ICH10R, 6xDDR3 (24Gb max)
CPU: Intel i7 920, 4x2.66GHz, 1333MHz, 8Mb cache,socket 1366
VGA: Ati Radeon HD 4850, 512Mb GDDR3 256bit, Dual slot Fansink,
RAM: DDR3 6Gb (3x2Gb) Kingston, 1333MHz, CL9, KVR1333D3N9K3/6G
HDD: WD Raptor WD1500ADFD 150GB 10000 RPM 16MB Cache SATA 1.5Gb/s
2x HDD WD 640Gb, WD6401AALS, SATA II, Buffer 32Mb, 3Gb/s, 7.200 rpm
DVD: DVD LG GH22NS, DVD±RW, 22x DVD±R ,8x DL , 40x CD-R

I would like to install Leopard 10.5.6. retail on system HDD (150 GB Raptor) and configure it as dual boot Windows 7 (100 GB) + Leopard (50 GB).

I've already downloaded couple of boot 132 images and for now the best "success" is with some P35 boot image I've found and with following options:
-x -v -f cpus=1 busratio=20

The loading starts and I get bunch of "Loading...." messages and it lasts for a couple of minutes and than in one moment comp suddenly restarts! I've tried other boot options too (-v, -v busratio=20) but it's the same. :/

I'm hoping that proper Boot 132 ISO could solve my problem.

BTW, I've tried all possible combinations with on board controller - IDE, AHCI and RAID.

Please help - I'm Hackint0sh n00b

UPDATE:
I've tried some new Boot-132 images I found here and noticed something that could be the cause for a computer to restart. If I use this new image, in one moment while loading I get warning that "cpus=0" and that comp will restart if I select to continue because MacOSX does not support it. Only difference is that by using this new Boot-132 image I get a chance to read this message before comp reboots. What's with that??

#91
sonotone

sonotone

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,151 posts

Please, can you upload the "Generic ISO"? It is no longer on Mediafire.

Thanks :)


I think i have it on a CD, will check...

GA-EP45-DS3L kext package for Retail install. Full working!

http://rapidshare.co...5-DS3L.zip.html
http://www.mediafire...php?mzaztghotji


added

ISO: http://www.mediafire...php?novmmzzgnen


Added to first post, thanks.

#92
Plucka

Plucka

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 162 posts
Hey everybody does anyone have this file and would they be willing to upload it or mail it? I click on the link but dont get any further than this page?

Asus P5B-v2_ISO (P965 chipset): http://forum.insanel...o...st&p=859515 (by toto1234)

Please let me know as I would love to try a retail install, cheers for now Plucka

#93
kennyjlove

kennyjlove

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 166 posts
  • Interests:Processeur Core 2 Duo E6600<br />Carte mčre Asrock Conroe Xfire eSata2<br />2x512...
Hi all

Link is dead : Generic_ISO: http://www.mediafire.com/?1ne1zbl4znv (by f41qu3)

Thanks

#94
maquiavelo69

maquiavelo69

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Intel DP35DP_ISO (P35 Chipset): http://www.mediafire.com/?wdnryvh8w7h
Invalid File. This error has been forwarded to MediaFire's development team.
;) :o :o


hi did u solve the problem???


im going to buy that motherboard and im looking for the boot cd with the kext inside already...

#95
kurtaks

kurtaks

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Hi guys,

Here is the kexts and mkext for Abit IP35-E, quite and old board but runs OS X retail with no problems works for me. EFI partition with chameleon 2.0 RC1.

Hope this helps.

cheers!

Attached Files



#96
kpkp

kpkp

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 433 posts
P5K-E WI-FI (pulled)
not as stable as it looked at the beginning, better kexts needed... i trusted to much the OSX86Tools for the kexts... will make the boot CD and upload the kexts aftera longer test period...

Still if some one has a testet Jmicron ATA kexts, would be thankful...

#97
ximekon

ximekon

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:e-mac's place
go here to download Gigabyte EP35-DS3 SlimBuild Preboot disk
http://www.insanelym...p...t&p=1015242






Because of 10.5.7 I had to update the Boot 132 disks. I am currently searching for 1 to 5 ppl giving feedback to the latest versions I am working on.
New features of my EP35-DS3 boot disk:
  • ICH9 support w/orange drive icons fix
  • Broadcom WLan (like Buffalo AirStation WLI2-PCI-G54S) recognized as Third Party Airport
  • AppleHDA 10.5.7 native support (no kernel panics)
  • AppleTyMCEDriver.kext native support (no kernel panics, system runs as "myMek" not as "MacPro4,1" anymore)

drop me a PM in case you are interested in helping (!) Thanks, x!


#98
Gantlett

Gantlett

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
Hello

I have a problem with Boot132 -

My machine is an Intel E8400, Gigabyte GA-EP45-DS3R (F10), nVidia 8800GT 512MB, SATA DVD & HD (AHCI mode).

I'm trying to install OSX from an original retail 10.5.1 DVD and grub-dfe.iso (four kexts in total).

I can boot into the installed system using the CD, but when I install "Chameleon for Hard Disk" (using the kexts from the CD + OpenHaltRestart.kext) the system stops with the following message:

http://img20.imagesh...mg0221small.jpg

How can I get around this problem?

#99
callumj09

callumj09

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 115 posts
I'm going to attempt to install 10.5.6 in the next few days using Boot-132 if I can. Although I can't seem to find anything for my motherboard; it is a Gigabyte EX58-UD3R. I have searched around a few threads but haven't really found much apart from a set of kexts which I'm unsure about. Anyone have anything on it, or guidance on how I would go about doing this? Forgive me – I'm pretty new to this.

#100
ximekon

ximekon

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:e-mac's place

Hello

I have a problem with Boot132 -

My machine is an Intel E8400, Gigabyte GA-EP45-DS3R (F10), nVidia 8800GT 512MB, SATA DVD & HD (AHCI mode).

I'm trying to install OSX from an original retail 10.5.1 DVD and grub-dfe.iso (four kexts in total).

I can boot into the installed system using the CD, but when I install "Chameleon for Hard Disk" (using the kexts from the CD + OpenHaltRestart.kext) the system stops with the following message:

http://img20.imagesh...mg0221small.jpg

How can I get around this problem?


I suppose you'd better include the Disabler.kext...

kudos, x!


Search terms: com.apple.driver.AppleIntelCPUPowerManagement, AppleIntelCPUPowerManagement.kext, crash, kernel panic, kp, boot 132

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy