Jump to content

UnOfficial Dell Inspiron 6000 Thread


  • Please log in to reply
138 replies to this topic

#101
iamshawn

iamshawn

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
It is exciting to see there is a dell inspiron 6000 thread to help, Barretron, I do appreciate your attempts to get the video at full resolution and I am somewhat jealous that you were able to do it and I can't, I went through your walkthrough to the best of my abitlity, but I may have had some other apps mess with my ATIRadeon9700 kext, could you or someone else who edited it so it works now post that so the rest of us could use it?
Thank you much!
Shawn

EDIT: by the way, I have the x300 mobility card too

Edited by iamshawn, 16 February 2007 - 03:28 AM.


#102
TetsuDC

TetsuDC

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Is there any software solution for the external monitor issue?
I'm using 10.4.6, and I'm still using wires on my VGA output :/


By the way, I'm using the GMA900 "card", so I really don't know. My processor only supports SSE2, and I don't know if that's gonna be a problem in case there is actually a workaround.
I already checked this topic: http://forum.insanel...p?showtopic=889
But I'm kinda lost now, so, is there anybody who found a way to stop using the wires on the VGA port?
Thanks.

#103
osxgus

osxgus

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 144 posts
hi all!

first i just want to say: good to see that this thread is still active, the osxnerd in me geets excited as soon as someone has posted in here. :-)

anyway, just wanted to know if your sound ever has problems with the sigmatel patch on: JaS.10.4.8.AMD.Intel.SSE2.SSE3?

what happens if you don't install it with the sigmatel patch? I am just wondering since the only real issues i have had, and prevent me from using osx more; is the sound.. It will work great for up to 20 minutes and then just start cracking and breaking up..

Please post your experiences!

Please also post the link to the working x300 patch, again with clear instructions preferably step-by-step exactly what to do, so everyone can benefit from it. (can also be posted in the gfx genious bar, and linked in this topic... ) Look, I am not being pushy, but a lot of peoples time can be saved here..

Does anyone here use Dell Truemobile 1045 wlan minipci with 10.4.8? Does it work off the bat like in .6?

And last but not least, anyone running vista dualboot with 10.4.8?



Anyone intrested in helping to set up a dedicated dell inspiron 6000 osx site/blog? [i have space..]
Simply a one-stop site to see the latest working releases and best-practice type stuff. I also invite people with the GMA900 gfx card. This info can also be posted in the osx86project wiki as we go along. PM me..

Over and Out!
:P
G

Edited by osxgus, 16 February 2007 - 02:53 PM.


#104
amfilohije

amfilohije

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Well, after a couple of days work, my Dell Inspiron 6400 Core duo is running under OS X 10.4.8, and Vista off the same disk. I've made a dual boot menu, and everything runs fine in OS X, except the fact that my ATI Radeon x1400 is not really supported by any drivers. I had to manually edit the boot.plist to make it work in 1400x1050 resolution. The sound works, WiFi too, Bluetooth also, and ethernet I really haven't tested yet. So far, it is looking good, except no native resolution on the screen, but eventually, I hope it will be solved by an upcoming pach, eventually... This forum has been terribly helpful in making it all happen. Thanks to everybody for their efforts.

#105
berns86

berns86

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
i have a problem with my Dell Inspiron 6000
Install JaS.SSE2.SSE3.AMD.Intel DVD 10.4.8 with all patches

but..then i'm boot i see only black screen with white lines
in safe mode the same
something wrong with Radeon x300 ?

please help

#106
iamshawn

iamshawn

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
berns86, yea, I found that one myself, don't select the botton two at all, the one that says supported hardware, and the Natit (doesn't work on the x300 at all!). The "supported hardware" works for like the x1700 and such, not us, I am still not sure what to do about the video card, but yea, when you install it, don't select the bottom two. It's basically like installing the wrong drivers, so it doesn't know what to do, don't select any of the supported hardware.

Also OSXgus, I totally agree with you! I would love to have a site, and I agree even more on someone reposting a x300 that works! I have screwed up my install so many times with supposed fixes and I am sick of it... It seems most of them affect the ATIRADEON9700.kext file, if someone who has it working could post that with instructions, i would be very thankful, the sooner, the better. I can settle for sleep and other things not working, but I would really love to have full resolution, this stretched 1024x768 it hurting my eyes, especially when watching videos in quicktime (as DVD player and VLC are still not working).

Edited by iamshawn, 16 February 2007 - 11:20 PM.


#107
berns86

berns86

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
thanks! It works!

#108
iamshawn

iamshawn

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Good, I am glad it worked, the concept "supported hardware" sounded really great and when it didn't work, I was just about to give up, but it was worth testing. Now if you or anyone with working resolutions for the x300 mobile, please post your kext file(s) and share it with us, I got everything else working (almost, but my resolution is still 1024x768 and it is driving me CRAZY.

#109
iamshawn

iamshawn

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Sadly enough, I do web/graphic design, so I will have to move back to Windows XP where I don't have a stretched screen... I will keep posted on these for a fix, as soon as I find one that works, I will be happy to move back!

#110
rainman2006

rainman2006

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
hello, i am still very stuck.

after installing from the latest dvd with kernel 8.8.1, my computer works even worse... no wireless, ethernet, powermanagement...

someone said something about doing a chown chmod and kextload. What is this exactly?

#111
rainman2006

rainman2006

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
ok, sounds works. anyone had issues with sleep?

since upgrading to 10.4.8 with the 8.8.1 kernel my laptop loses the picture when the lid is closed and reopened (it doesnt sleep) and when the sleep function is selected it goes to sleep but doesnt wake to allow access to the screen/computer.

was ok under 10.4.8 without newer kernel. i tried replacing the poewrmanagement.bundle but while that restores the battery icon/life remaining thing, sleep control don't know.

any ideas please? thanks.

#112
iamshawn

iamshawn

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Here's my question, does having the new kernal really matter that much, are you telling me that pretty much everything worked under the old kernal? I would be happy to go to a previous kernal if I could get back sleep and wireless, are you saying you had that before? Ethernet was a little tricky, but it could be done. Did your resolution work with the previous kernal? If so, please tell me the bit torrent file name or load it up and I will get on the ball on downloading that, or even better, if you still have the bit torrent file, please send me the file.

Edit: I included the patch I used to get ethernet to work, if there are instructions to it too, I will try to find those, but i think you just add it to your extensions library and then go to disk utility to repair permissions.

Attached Files


Edited by iamshawn, 20 February 2007 - 03:26 PM.


#113
osxgus

osxgus

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 144 posts
rainman2006: please tell us how you got sleep to work.. and i will never upgrade again ;-)

from 10.4.4 i never had sleep working properly.. do you by chance have an inspiron with the GMA900 gfx?


If you got sleep ce/ci/ogl and native res working that would be the setup i'd want..

cheers,
;)
G

#114
iamshawn

iamshawn

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
I thought I should link the two, here is another post I have been running on the graphics card specifically
http://forum.insanel...mp;#entry307480
Check there to gain their knowledge too... that and so I don't have to keep posting similar info on both.
Shawn

#115
rainman2006

rainman2006

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts

rainman2006: please tell us how you got sleep to work.. and i will never upgrade again ;-)

from 10.4.4 i never had sleep working properly.. do you by chance have an inspiron with the GMA900 gfx?
If you got sleep ce/ci/ogl and native res working that would be the setup i'd want..

cheers,
:)
G

im loving the sound, but not loving the sleeping failures. if i have some important work and it goes to sleep wile i nip away i've lost it. and sometimes its just nice to shut the lid and leave it.

so sound vs sleep?

sleep does not work for my setup with kernel 8.8.1 - as far as i can tell through my lengthy research, unless someone can advise otherwise? is there an extension or kext to replace to make it well again?

dell inspiron 1300
gma 900

#116
muhammadbeig

muhammadbeig

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts
Here is the version that I used..
Just install this one and reboot and you should be able to change your resolution.. Thanks to Katana developers :rolleyes:


im loving the sound, but not loving the sleeping failures. if i have some important work and it goes to sleep wile i nip away i've lost it. and sometimes its just nice to shut the lid and leave it.

so sound vs sleep?

sleep does not work for my setup with kernel 8.8.1 - as far as i can tell through my lengthy research, unless someone can advise otherwise? is there an extension or kext to replace to make it well again?

dell inspiron 1300
gma 900

Attached Files



#117
rainman2006

rainman2006

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
hi, you quoted my reply, but it seems your download relates to screen resolution?

thanks, but my issue is to do with sleep!

#118
iamshawn

iamshawn

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
I need to wait until I get my boot disk back so I can reload my system, but it does seem strange that .2c installs but .3 doesn't, I e-mailed the guy who wrote it, he said don't expect a .4 until this summer.
Shawn

Edit: Also rainman2006, you said with a previous version of Mac OS, everything was working fine, could you please upload the torrent file that was working? I would happily give up whatever updates were offered from 10.4.x to 10.4.8 if it would get my video and sleep to work, and wireless.
thanks,
Shawn

Edited by iamshawn, 20 February 2007 - 10:20 PM.


#119
rainman2006

rainman2006

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
get the good old faithful 10.4.6 dvd, then get the intel only combo update by jas.

the latest all in one 104.8 dvd is good too - apart from the sleep issue. any solution? anyone?

#120
iamshawn

iamshawn

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
there are a few 10.4.6 torrents, could you recommend one?
http://www.torrentsp...Install_DVD_JaS
http://www.torrentsp...r_amd_and_intel
The first one was larger in file size, but really the other one was compressed, so they may be the same thing, could you tell me which one you used? If you used a different one that had a good download speed, could you send me the link to that one? I have no problem downgrading if it helps with the issues, especially the resolution.
Shawn





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy