Jump to content

OS X on the MSI Wind, Before it's Released

* * * * * 4 votes

  • Please log in to reply
686 replies to this topic

#481
SaxMachine

SaxMachine

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,607 posts
  • Gender:Male
  • Location:Sicily
  • Interests:Music...music...music...( I play the Saxophone ) and I'm a sys admin for job and passion.
Ok... I have donwloaded MSIWindOSX86.iso and work... I have reinstalled Vanilla Kernel on 10.5.4 and now work very fine!

Anyone have a problem with PhotoBoth and WebCam?
For me work only ichat skype etc...

#482
U.C.

U.C.

    The Leopard Roars

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,080 posts
  • Gender:Male
  • Location:God's Green Earth
  • Interests:Everything Apple, Computers, Movies
On my install my Webcam works from the get go, with everything. Though if you have the Akoya, it wont work in Photobooth, coz its only 0.3 MP.

#483
alucard_xs

alucard_xs

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 141 posts
wrong. it works great, just don't forget to use firmware upgrade under xp.

#484
midireebs

midireebs

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:Medicine Hat, Alberta Canada
  • Interests:Digital Audo, Star Wars stuff and Geekery of all manner.

Did someone already try BIOS update 1.06? Could it cause trouble with OSX?


Ive done up 2 identical (w/ the exception of wireless cards) : 1 wind with bios .105 and a newer 1 with .106... my first wind .105 doesnt need switchrex to boot consistantly 1024 x 600 but the newer bios .106 the machine would occasionally boot in 800 x 600 with no 1024 x 600 listed in displays hence the need for switchresx. That is the only difference I can see.

By the way on the newer one I used Dell PN#430-2547 the dell 1510 wireless N mini pci-e card and it works flawlessly post installation of MSIWINDOSX86.iso. The first one I just tore the G card out of an HP NX6325 which also worked flawlessly post install of MSIWINDOSX86.iso.

The only thing I cant figure out so far is why the screensaver wont kick in at the appointed time? It works with Wallsaver running in the background and also works if you enable Hot Corners to be the screensaver... curious... ?

#485
mst0192

mst0192

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

Regarding the GMA950 and 1920x1200 I doubt it, might be too much for the few megs available to handle...


i'm running 1920x1200 on a asus barebone with gma950 (desktop version) via dvi...

#486
FavleX

FavleX

    FavleX

  • Members
  • PipPipPipPipPipPipPip
  • 731 posts

The only thing I cant figure out so far is why the screensaver wont kick in at the appointed time? It works with Wallsaver running in the background and also works if you enable Hot Corners to be the screensaver... curious... ?


For working regularly u must try to log out and login again , then it should starts at right time.
It's a well known prob on variuos osx86 installation.

#487
kamikaze

kamikaze

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 218 posts
  • Gender:Male
  • Location:Paris, FR
Just a quick msg to let everybody know that I got 10.5.5 working on the wind.
Just vanilla install using the netkas method.

You will have to reinstall the gfx drivers but all the rest was working as before.

#488
U.C.

U.C.

    The Leopard Roars

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,080 posts
  • Gender:Male
  • Location:God's Green Earth
  • Interests:Everything Apple, Computers, Movies
BTW Bios 1.08 is also working great on the Wind with 10.5.5.

Only PgUp/PgDn/Numpad keys dont work. Fn related software functions dont work in Bios 1.08. But you get Overclocking.

#489
sandmanfvrga

sandmanfvrga

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,091 posts
I started to look into these. I want a nice laptop, nothing super powerful. It looks great this wind laptop, but I worry about:

Headphones not working
No firewire.


I want to use it for internet, email, instant messaging, office stuff, picture editing ( jpg's from cameras, no raw stuff), audio editing (small stuff), and capture SMALL video. I had a ibook 1.33 G4 and it was fine, but chugged in some things. I don't want to do much, my pc does the video editing and I plan to go imac next year. Is this a solution for me?

#490
U.C.

U.C.

    The Leopard Roars

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,080 posts
  • Gender:Male
  • Location:God's Green Earth
  • Interests:Everything Apple, Computers, Movies
OSX runs beautifully on this thing. My only gripes are the headphones port, but then again, my BT headphones work great.

Aside from that get the 6 Cell battery and this will be your dream Mini Macbook

#491
Arthur+Kiwi

Arthur+Kiwi

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
Hi, I bought the Wind PC and I start to read this thread. So I decide to get msiwindosx86.iso
After a try or two I install it in dual boot and everything went right.
But....I have a problem with the ethernet card. It's installed because in the network tab it's present, but if I plug the lan cable (fully functionally under windows), nothing appens and it says "no cable connect" -_-

I missed something???

#492
sandmanfvrga

sandmanfvrga

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,091 posts

OSX runs beautifully on this thing. My only gripes are the headphones port, but then again, my BT headphones work great.

Aside from that get the 6 Cell battery and this will be your dream Mini Macbook



Sounds cool. I MUST be able to do things on headphones, so blue tooth headphones work? On firewire, add on card?

#493
Arthur+Kiwi

Arthur+Kiwi

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
ok, I've got some news. The lan works , but I must turn on the pc with the cable connected....strange....

This leopard works very well :)

The "Fn" key works too, but if I turn on the bluetooth when the systen is already on it doesn't works :angel:

#494
U.C.

U.C.

    The Leopard Roars

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,080 posts
  • Gender:Male
  • Location:God's Green Earth
  • Interests:Everything Apple, Computers, Movies
Bluetooth headphones work great. The wind does not come with a FireWire port, but does have three USB 2.0 ports. No idea about addon cards though I highly doubt it.

#495
weaksauce12

weaksauce12

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 980 posts

Bluetooth headphones work great. The wind does not come with a FireWire port, but does have three USB 2.0 ports. No idea about addon cards though I highly doubt it.


There aren't any Firewire cards that will work on the Wind, unfortunately. Although maybe someone will find a Mini-PCIe and mod it...haha. But, the rez is way too small to edit vids...just look at Photobooth, you can't even fit it all on the screen because of the weird 1024x600 resolution.

Syba has an $8 USB adapter on Newegg that works perfectly with the Wind. It's the size of the thumb drive, I just keep it in my earbud pouch when I take it with me.

#496
sandmanfvrga

sandmanfvrga

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,091 posts
Well I can live without firewire, but I just wonder on the screen size having not seen one in person.

#497
mr sonofjobs

mr sonofjobs

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Anyone tried this driver with the wind?

http://www.realtek.c...;Downloads=true

Either this one:

ftp://66.104.77.130/cn/wlan/87_Mac10.4_v1309.zip

or this one:

ftp://210.51.181.211/cn/wlan/87B_Mac10.4_v1117.zip

It would be very interesting to see if it gets the built in card to work.

Could someone try it?

/Klaus

#498
kamikaze

kamikaze

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 218 posts
  • Gender:Male
  • Location:Paris, FR

Anyone tried this driver with the wind?

http://www.realtek.c...;Downloads=true

Either this one:

ftp://66.104.77.130/cn/wlan/87_Mac10.4_v1309.zip

or this one:

ftp://210.51.181.211/cn/wlan/87B_Mac10.4_v1117.zip

It would be very interesting to see if it gets the built in card to work.

Could someone try it?

/Klaus


I read a few forums where some people reportedly got their native wireless card to work.
The problem with these solutions (read drivers) is that you need to run a third party application to get the driver to work.

This is kind of sad... plus dell a 1490 is only a few $$$.


There is nothing better than native support ;-)

Hi, I bought the Wind PC and I start to read this thread. So I decide to get msiwindosx86.iso
After a try or two I install it in dual boot and everything went right.
But....I have a problem with the ethernet card. It's installed because in the network tab it's present, but if I plug the lan cable (fully functionally under windows), nothing appens and it says "no cable connect" ;)

I missed something???



I would recommand an exchange.

The card works fine!

#499
kamikaze

kamikaze

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 218 posts
  • Gender:Male
  • Location:Paris, FR
For those running 10.5.5, I am sure you will enjoy a fully working GMA950 driver

packaged from this forum and confirmed to work on a wind

http://forum.insanel...howtopic=128862

Enjoy !!!

PS: You may have to rebuild the ext cache...

#500
echo154

echo154

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

For those running 10.5.5, I am sure you will enjoy a fully working GMA950 driver

packaged from this forum and confirmed to work on a wind

http://forum.insanel...howtopic=128862

Enjoy !!!

PS: You may have to rebuild the ext cache...


Hi kamikaze!

I am a newbie in this forum. I am a student in a small country.
I have an MSI Wind installed with MSIWindOSX distro and it worked fine.
The drawbacks are... I can not use Wifi (I don't want to swap my wifi card since it will void my warranty), and can not use OSX for my presentations because it can not support mirroring (how i would love to use it to dazzle my teachers with Keynote presentation :D), so i still dual boot with Winblows.
The other drawbacks, i mean no sound from earphone & microphone, is not particularly an issue for me.

Can you give me directions (preferably links... :() to upgrade my MSIWindOSX distro to Leo 10.5.5 so I can use my Wind for my presentations? Or should I do a clean install from the start with Kalyway 10.5.2?

How can i use your uploaded file?
How can i rebuild the ext cache?

Your help is greatly appreciated!

Thanks in advance...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy