Jump to content

Youtube error on all browsers safari/firefox


  • Please log in to reply
6 replies to this topic

#1
Tried

Tried

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
I recently realized that all of the browsers on my mac os have a problem loading videos from youtube and its annoying cause i cant find any conclusive source of error or solution from google. The weird thing is that safari and firefox both on windows work fine yet on the mac its having problems. Everytime it tries to load a video, it displays the following error:

We're sorry, this video is no longer available

Anyone can offer any help please

#2
hecker

hecker

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,669 posts
  • Gender:Male
Hmm, could it be that you have to upgrade your Flash Plugin?

#3
Tried

Tried

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
Well flash didnt occur to me as the problem cause some videos do work, but many dont.

i was scooping around and found on some forums that by adding the lines: &fmt=6 or &fmt=18 some videos might work because this allows you to play the full resolution of the video on youtube. Further reading indicated that youtube might have tweaked their video loading time counter and times out after a very short time. This makes sense as full res videos would logically have a longer time counter.

My reading led me to think that Google web accelerator causes the same problem on pcs. I'm pretty sure there is no such thing installed for safari on mac right?

anyone who knows java can help me out?

I also recalled that i recently installed firefox 3, does anyone know if this has unexpectedly installed some plug in in the internet side of mac os that causes this problem? i have since zapped firefox but the problem still persists.

Anyone please offer any heads up.. before i reformat... sigh

Tried

#4
lord_muad_dib

lord_muad_dib

    InsanelyMacaholic

  • Retired
  • 3,398 posts
  • Gender:Male
  • Location:italy
java has nothing to do with youtube videos
if some videos do actually work, something is wrong on youtube servers, or your connection has got some problems,
could be that you're trying to watch deleted movies....

#5
Benza

Benza

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
May be your ISP block your access in youtube.
Or setting port configuration

#6
RaiDesu

RaiDesu

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
It shouldn't have to do with his connection or his ISP, since they run fine on Windows.

Try clearing Safari's cache- Create a new user account and see if it happens there. Sometimes, there may be an issue with your user account.

#7
Tried

Tried

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
i dont really know how but i managed to fix it by reinstalling safari and hackiing around... :P
thanks for the opinions guys...


Tried





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy