Jump to content

Complete Updates for Newbies and All -- Currently 10.5.5 Combo (Only Intel CPUs)


  • Please log in to reply
2152 replies to this topic

#621
starobrno1

starobrno1

    InsanelyMac Legend

  • Banned
  • PipPipPipPipPipPipPip
  • 930 posts
  • Gender:Male
Komano just download the Kaly 10.5.1 from the PB and then go with any retail Leo update here it should work for you. For some reason it´s not alowed to be a nb here they excpect you to spend years searching this forum before they let you ask anything. This is the usual playground sandbox thing. Good luck man

#622
Komano

Komano

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 175 posts
Hey bro. Thanks alot. Yeah weird, they scold everyone who ask questions. Im not saying anything bad about them. its just weird. You get what i mean? Actually i already downloaded 3 Versions of mac osx. Just in case. =p. The kalyway 10.5.2,10.5.1 and iatoks2.0. So i'll just burn 10.5.1 now. But first i'll try the suggestion Mysticus C* Suggested, and if it doesnt work. 10.5.1 and then the update. Thanks alot :thumbsdown_anim:

*edit. well Mysticus C* suggestion work. but not windows xp doesnt not boot up, mmm and my keyboard in mac is not working. its ps/2 btw. in kalyway 10.5.2 it was working. lets see.

*edit again. Well now i think that the permissions for appleps2controller.kext are not there. hmm but apparently i cant set them using sudo. since my keyboard isnt working(obviously). i tried the on screen keyboard i cant type sudo everything but when i reach the password part. i cant type.. neither can i copy and paste. sigh.

#623
 Mysticus C*

 Mysticus C*

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,280 posts
  • Location:Seyfert's Sextet
@starobrno1: you are wrong on your assumption! Because most likely you dont get the idea and know the difference between a newbie (which I call it this way for beginners) and noobs = stupid (which I hate to call)... ok let me express it again so you may understand the difference... abit... below is the quote from my other topic which I created for newbies with nforce chipset...

"Newbies Guide to Basic Stuffs: Learn This Before You Jump/Install Any Version of OS X
======================================================================
Purpose of the iAtkos R3 or any other OSX86 distros: Main purpose of the R3 project was to fix previous problems with the original release, so that people with nforce chipsets (of course intel chipsets as well) can test the OSX out on their mobo to get a feeling of OSX, and get familiar with it, before they go out to buy an original MAC Computer. So keep in mind, that none of the projects here, is to bring piracy, but to make people get familiar with OSX, and later to buy original MACs. There is no way you can make everything work perfect as Apple do not release/license OSX for 3rd party distribution and installation on other hardwares other than its own in the near future? SO, the real feeling of MAC will come with real MAC. There is no guarantee that Apple will let OSX being installed the way it is right now forever. So treat these OSX versions as a demo into real MAC world, not main intention of piracy.

Introduction Speech : Why I added this Paragraph? Most people do not like to read long stuffs... New people come and go everyday to the scene, but not all of them are very successful. Why? Because they are noobs, they are stupid. Why start too harsh? Well I didnt start harsh actually, check the title? It says "newbie", i would say NOOB, but I didnt. Because some people are clever, although they are new to the stuffs. They first read what is said before they jump to conclusion. What does it mean? When you read through this topic, or any topic through the forum, you will understand why, when you understand the whole osx project concept... It usually takes no longer than 2-3 weeks to get familiar with OSX, after couple of installations and bricks... But it doesnt mean you will be expert, you will only be familiar and will be able to do some stuffs on your own, or with little guidance... I am no where near being expert, just an experienced user... Because I also take advices and guidance at times from other experienced users or experts as well... How do you become experienced? You must know what hardware you have on your PC in the first place, like check my signature to see how to learn some of them....."

this is the beginning part of my nforce support topic... u can read the rest here

now read around a bit and you will see the difference between newbies and noobs... I was once a newbie, but read/did a lot before I start jumping on flooding forums... in fact most my questions in the time of asking, did not have any propar solutions... But some of the problems i figured out myself some of them needed further driver/kernel developments by other people like efi enhancment by netkas, kernel by kabyl, nforceata drivers by medevil... but never complained about these issues because I understood and experienced these issue... Furthermore, I was in control of the hardware and software knowledge meaning, I was in control of what I was into and what I was doing...

Majority of the noobs, dont have any idea about what they are doing! In fact they dont even know how to use windows or any other OS properly, no idea about what are basic stuffs for how an OS works... files, file format, and what they do...

Some people are between newbie and noobs :) because although they understand some parts, because of the excitement at times they act like noobs...

Full noobs on the other hand, is totally a new different area itself... They do not even know how to use/install windows, and they hear that you can install OSX, they just get the dvd... and try to do it... Do you see something wrong here? Where is the reading of guidelines? ok lets assume noob is reading guide, but I guarantee that 99% of the time, noobs dont read it throughly and most parts skipped and not understood well... wanna understand? dont think so... they will jump to last page and start posting questions... i can count many other things but no need to reinvent the behaviour of noobs... once you become involved in helping others you will see the difference...

@komano:

revert back to ide mode
boot to xp
install the acpi enabled drivers (you should have acpi drivers in your mobo cd) for your xp
open device manager and remove all the ide controllers
reboot
change ide back to acpi in bios
try booting now...

it shall work... get yourself a usb keyboard/mouse, or ps/2 to usb converter adapter and forget about ps/2 kb/mouse issues they always exist and always need patching... get yourself usb versions, or ps/2 to usb converter adapters... save some headache

#624
Komano

Komano

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 175 posts
ah okay. =) thanks mysticus . Sorry for being a dumbass. =p

#625
Mudi

Mudi

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Txh dude, let's see

#626
breakingbad

breakingbad

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 690 posts
  • Gender:Male
  • Location:Brasil

ah okay. =) thanks mysticus . Sorry for being a dumbass. =p


Hi Komano.

Just one thing...
You should take 2 sticks of your RAM memory to work with OSX. It´s known that 4 sticks it´s not good. It´s something about 64 bit compatibility. I took 2 sticks from my system as Mysticus suggested me. My system is working like a charm. :(

[]´s

#627
 Mysticus C*

 Mysticus C*

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,280 posts
  • Location:Seyfert's Sextet
breaking bad: thats for nforce chipsets and was for jmicron controller's ide/sata mode...
he is using jmicron in ahci mode, with original drivers so 4gb sould not be a problem... dont make wrong suggestions...

#628
wijman

wijman

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Hi,

I installed as per the instructions in this thread however I am still having some difficulty. I get the grey curtain of death seemingly randomly but MAINLY when I attempt to use Safari (Usually when I try to download but not only then). I do not get a panic.log file but in another log file I see "Network transition occurred" sometimes three/four lines of that and then the next line is on the restart when it says the machine was not shutdown correctly.

Here are my machine specs:

Intel Core 2 Quad Q6600 2.4GHz 95W G0 Stepping (Retail 775)
OCZ 4GB PC2-6400 nVIDIA SLI Approved (2X2GB)
ASUS P5N-E SLi NF650i 775
Inno3D 8800GT OC edition 512MB Dual DVI PCI-E Graphics Card
D-Link RangeBooster N 650 Desktop Adapter DWA-547

Also, I have no problem in downloading updates directly from Apple using the built in updater.

I hope you guys can help and have the patients to deal with me :)

Thanks,

VJ

#629
 Mysticus C*

 Mysticus C*

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,280 posts
  • Location:Seyfert's Sextet

Hi,

I installed as per the instructions in this thread however I am still having some difficulty. I get the grey curtain of death seemingly randomly but MAINLY when I attempt to use Safari (Usually when I try to download but not only then). I do not get a panic.log file but in another log file I see "Network transition occurred" sometimes three/four lines of that and then the next line is on the restart when it says the machine was not shutdown correctly.

Here are my machine specs:

Intel Core 2 Quad Q6600 2.4GHz 95W G0 Stepping (Retail 775)
OCZ 4GB PC2-6400 nVIDIA SLI Approved (2X2GB)
ASUS P5N-E SLi NF650i 775
Inno3D 8800GT OC edition 512MB Dual DVI PCI-E Graphics Card
D-Link RangeBooster N 650 Desktop Adapter DWA-547

Also, I have no problem in downloading updates directly from Apple using the built in updater.

I hope you guys can help and have the patients to deal with me :)

Thanks,

VJ


Put your specs in your signature...

4 gb ram will give u random panics as well... but this is not for safari specific, usually wen u try to work with large files (1-1.5 gb) or programs that allocates large memory space... it is caused by 64 bit mode, of the nforce ata driver and no solution for that yet, only take off 2 gb ram... and run the system with 2 gb only...

network card: what network card are you using? onboard? or your wifi? and what drivers?

#630
wijman

wijman

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Network card being used: Wifi
Drivers: Atheros Wifi drivers which came with Kalyway disk.

Tried to put system spec in sig but it kept telling me sig was too long (Even when 1 char long!!) I will try again later.

I will remove 1 2GB stick and see what happens. *Would I still get panics if I were to use your Iatkos guide? (Or do you mean no solution AT ALL ?)

***Edit***

Works much better with just 2GB installed however I'm still having Wifi issues. (Still getting "Network transition occurred")

***Edit***

Thanks,

VJ

#631
 Mysticus C*

 Mysticus C*

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,280 posts
  • Location:Seyfert's Sextet

Network card being used: Wifi
Drivers: Atheros Wifi drivers which came with Kalyway disk.

Tried to put system spec in sig but it kept telling me sig was too long (Even when 1 char long!!) I will try again later.

I will remove 1 2GB stick and see what happens. *Would I still get panics if I were to use your Iatkos guide? (Or do you mean no solution AT ALL ?)

Thanks,

VJ



is your wifi in the compability list? the chip and the model of it? do u know that driver supports your card? or needs other mods/tuning?

2gb ram will avoid the random freeze caused by nforce ata drivers (chipset drivers) but not going to fix totally if your NIC/drivers is the problem part.... so you gotta do your research about your card... if u dont want any hassle, read the nforce topic post#2 about my suggested WIFI card by netgear? it has official drivers and no freeze whatsoever problems...

#632
wijman

wijman

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
I'm a complete newbie so I have no idea abotu tweaks and what not. I don't have the money to buy a new card at the moment (broke student...lol)
Some people are saying thatmy card 'D-Link N 650 DWA-547' works with the kalyway disk with the IOFamily kext (Naming this from memory), others simpy state 'Recognised as 'Airport Extreme' Right out of the box.

I think I might just try reinstalling using the Iatkos CD and hope for the best using your tutorial :)
I'll let you know how it goes by around 9PM (GMT)

Thanks,

VJ

#633
 Mysticus C*

 Mysticus C*

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,280 posts
  • Location:Seyfert's Sextet

I'm a complete newbie so I have no idea abotu tweaks and what not. I don't have the money to buy a new card at the moment (broke student...lol)
Some people are saying thatmy card 'D-Link N 650 DWA-547' works with the kalyway disk with the IOFamily kext (Naming this from memory), others simpy state 'Recognised as 'Airport Extreme' Right out of the box.

I think I might just try reinstalling using the Iatkos CD and hope for the best using your tutorial :P
I'll let you know how it goes by around 9PM (GMT)

Thanks,

VJ



if it is supported, most likely you will be uing your old 802.11 family kext, when you do the 10.5.3 udpate, it will back up your files, you have to replace back the 802.11 family driver in order for your card to function still... otherwise if you know it will work with new drivers, dont touch it...if the freezes started after you updated to 10.5.3, than you have to get back your 802.11 driver definetely!

it is in the backupkexts folder in the root of your partition... dont ask me how to do it, just install kext helper, and install with it with least painful way...

#634
wijman

wijman

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
I know how to replace kextx with backup kexts... :-D Terminal to the rescue... Although I plan on doing a little testing and possibley a Iatkos install... Will post back here later today.

VJ

#635
wijman

wijman

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
I removed the Atheros Kexts and replaced them with the IO8112 kexts. After which I put my other 2GB of RAM back in and hey presto it all works ! Thank you so much Mysticus !!! Everything is working PERFECTLY now!!

Kalyway 10.5.2 -> Mysticus 10.5.3 -> Mysticus 10.5.4 (Used 10.5.2 IO8112Family kexts)
I also chmoded and chowned my kernel :wacko:

VJ

#636
 Mysticus C*

 Mysticus C*

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,280 posts
  • Location:Seyfert's Sextet

I removed the Atheros Kexts and replaced them with the IO8112 kexts. After which I put my other 2GB of RAM back in and hey presto it all works ! Thank you so much Mysticus !!! Everything is working PERFECTLY now!!

Kalyway 10.5.2 -> Mysticus 10.5.3 -> Mysticus 10.5.4 (Used 10.5.2 IO8112Family kexts)
I also chmoded and chowned my kernel :)

VJ



well done mate, but i still suggest running system with 2gb only... bcoz 4 gb ram will give random freezes still with large files!, say for example, working with a movie file (zipping extracting or editing) or any other program which will allocate large memory (usually video editing) and also copying large files will cause random freezes... just reminding/warning you so that you know what awaits u in nforce chipset...

#637
breakingbad

breakingbad

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 690 posts
  • Gender:Male
  • Location:Brasil
Hi all.

I´d like to say that my Apple USB Ethernet Adapter arrived and it´s working pretty fine, but I´m facing a little problem. My Windows Vista recognizes my adapter but ask me to install drivers... but the adapter didn´t came with drivers...
Apple site don´t have drivers for Windows (kinda obvious, but I should look for it there).

Any idea about what should I do to make it work for both systems??

Thnx in advance for the help provided.

[]´s

#638
 Mysticus C*

 Mysticus C*

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,280 posts
  • Location:Seyfert's Sextet

Hi all.

I´d like to say that my Apple USB Ethernet Adapter arrived and it´s working pretty fine, but I´m facing a little problem. My Windows Vista recognizes my adapter but ask me to install drivers... but the adapter didn´t came with drivers...
Apple site don´t have drivers for Windows (kinda obvious, but I should look for it there).

Any idea about what should I do to make it work for both systems??

Thnx in advance for the help provided.

[]´s


try this

The source of info is from here

i hope u know how to point to drivers when asked by vista, or manualy installing drivers? coz dont expect help on that...

#639
breakingbad

breakingbad

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 690 posts
  • Gender:Male
  • Location:Brasil
@ Mysticus.

You don´t need to be worried.
This task is easy. LOL.

I read about this drivers, but when I downloaded the file and looked into it, doesn´t have specific driver for Vista, but I´ll try the WinXP ones...

Thnx for the info.

[]´s

#640
me@home

me@home

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 335 posts
Hello Mysticus C*,

my problem on HP6710b (C2D 7500, 4GB ram, x3100):

Leo4all V3 runnig Ok with 1680x1050, QE+CI OK, Vanilla 9.2.2
installed your update ( chosen Vanilla 9.3):

OK all installed fine (saw 10.5.3 in about mac), reboot

--) the screen jumps from blue to black and I still can see the HD led working so I guess the system is on but no display ?

any help ?

bye





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy