Jump to content

Kalyway 10.5.3 combo update for sse3 intel only


  • Please log in to reply
250 replies to this topic

#1
Donw35

Donw35

    Hackintosh Geek

  • Members
  • PipPipPipPipPipPip
  • 491 posts
  • Gender:Male
  • Location:Los Angeles, CA
Can find it at your usual places.

Very simple and easy, worked for me, no problems.
1- install comboupdate ! don't restart
2- install kalyway kernel pkg ! choose kernel you need for your pc ! (if you want keep your old 9.2 kernel so install this pkg without selecting 9.3 kernel
3- reboot and type update -v and cross the fingers !
if you stuck at bsd root after reboot ! so type "update -v" without quote at f8 darwin prompt ! it should work !
caution : you may experienced boot problem related to gfx card ! especially with 7xxx nvidia series and ati ! if happen type -v -x
try this update at you own risk !!!!!!!!

#2
parachute

parachute

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
- I updated with this one.
- Lost QE and CI support.
- Installed NVkush from http://diabolik1605.com/DHF/
- Removed NVinject.kext from extensions folder.
- Rebooted and typed -f -v
- QE and CI came back.

#3
Donw35

Donw35

    Hackintosh Geek

  • Members
  • PipPipPipPipPipPip
  • 491 posts
  • Gender:Male
  • Location:Los Angeles, CA
Thanks Parachute, after reading your post I check and lost QE and CI also, used your steps and all working again.

#4
Dapple620

Dapple620

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
I'm dead in the water. Doesn't seem like my GMA950 graphics like the update. I hear sound and everything else working, but no video.

#5
penarol

penarol

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
Thanks parachute

Now i have QE & CI Enabled

But in my system profile show this now:

I Can Has Model?:

Modelo de chipset: I Can Has Model?
Tipo: Pantalla
Bus: PCIe
Anchura de canal PCIe: x16
VRAM (total): 256 MB
Fabricante: NVIDIA (0x10de)
ID del dispositivo: 0x0422
ID de la revisión: 0x00a1

How can i change the phrase I Can Has a Model? with my nvidia 8400GS Card?

Thanks Again

#6
gizmoarena

gizmoarena

    OS X fanatic

  • Members
  • PipPipPipPipPip
  • 266 posts
  • Gender:Male
  • Location:Melbourne, Australia
If I follow this method, don't I need to move any kext file before installing the combo update?
or don't I need to follow these steps?

while sleep 1 ; do rm -rf /System/Library/Extensions/AppleIntelCPUPowerManagement.kext ; done
once update finished, press ctrl-c in terminal window, to stop script, don’t press restart !
after it, open this file in textedit - /System/InstallAtStartup/scripts/1
find there string /System/Library/Extensions/Dont Steal Mac OS X.kext
and replace with this string /System/Library/Extensions/dsmos.kext or r3d3 if u use r3d3.



#7
Donw35

Donw35

    Hackintosh Geek

  • Members
  • PipPipPipPipPipPip
  • 491 posts
  • Gender:Male
  • Location:Los Angeles, CA
If you use Kalyway you do not need to do those steps, when you run the kernel pkg it does it for you.

#8
gizmoarena

gizmoarena

    OS X fanatic

  • Members
  • PipPipPipPipPip
  • 266 posts
  • Gender:Male
  • Location:Melbourne, Australia

If you use Kalyway you do not need to do those steps, when you run the kernel pkg it does it for you.


Thanks for your quick reply :(

Actually I am downloading the Combo Update from official site, and already downloaded the Kalyway 10.5.3 Kernel pkg.
In this case, will it work?

#9
john119

john119

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
how do I get 10.5.3 on sse2?

#10
chevy2410

chevy2410

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 420 posts
Are you all using the 9.3 kernel?

Chevy

#11
Donw35

Donw35

    Hackintosh Geek

  • Members
  • PipPipPipPipPipPip
  • 491 posts
  • Gender:Male
  • Location:Los Angeles, CA
I am using 9.3.0 kernel. no problems

#12
chevy2410

chevy2410

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 420 posts

I am using 9.3.0 kernel. no problems


Is it the vanilla kernel or a patched kernel?

Chevy

#13
ericsante

ericsante

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
10.5.3 worked for me.

however I am qe/ci even after NVkush install :thanks_speechbubble:

#14
spiderman1369

spiderman1369

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
At reboot, when I type "update -v" all I get is "waiting for root device" over and over. If I try to press F8 at darwin, nothing happens. It just goes to grey apple screen and then the Zero w/ slash shows up.

Me no like this kalyway update!!!

#15
spiderman1369

spiderman1369

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
I was using 10.5.2 and used the Kalyway 10.5.3 update package. I did everything per the instructions. When I rebooted and typed "update -v", all I ended up getting was "waiting for root device" over and over and over, etc.

I then tried rebooting and tried to press F8 and the Darwin prompt. It didn't do anything but go to the "Grey" Apple screen and then after a few minutes the Zero with the Slash through it showed up.

Anyone got any ideas on how to get my root device to be seen again?

Thanks!

#16
agfrg

agfrg

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Mine blocks on "Extention "com.apple.driver.iTunesPhoneDriver" has no explicit kernel dependency: using version 6.0."

Does anyone knows why this happens and how to solve it? I can use the single user mode.

#17
lowmach

lowmach

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
the ci/qe fix mentioned above worked for me.

Thank you so much!

mine too says "i can has model?"

#18
wisemen

wisemen

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Hi!!!

I used the comboupdate made by JaS and will works fine! all 100%

Search in google by JaS OSx86 10.5.3 ComboUpdate+SMB Fix

I have tested in Kalyway 10.5.2, Leo4All V3 10.5.2 and Jas 10.5.2

i don't find this kalyway update. where you dowload it?

bye!

maicon

#19
Gophish

Gophish

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
I just updated my system without any problems....YET! :D

#20
YandaPanda

YandaPanda

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

- I updated with this one.
- Lost QE and CI support.
- Installed NVkush from http://diabolik1605.com/DHF/
- Removed NVinject.kext from extensions folder.
- Rebooted and typed -f -v
- QE and CI came back.



Ditto,,,,tried your method after finding QE was inoperable. All is good (DVD/VLC both work) in the "Hack" world once more. :D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy