Jump to content

10.5.3 is available as an update


  • Please log in to reply
52 replies to this topic

#41
Jedric

Jedric

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 141 posts

when r we planning to start a 10.5.3 compatibilty H.C.L. page on wiki.. ;)


Hi Folks,

There's 2 (10.5.3 update) in the apple site, which one should be used?

Attached Files



#42
mmmmno

mmmmno

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
on a Dell Vostro 1500,

AHCI seems to have died...

during verbose boot right after install, com.apple.driiver.AppleACHIPort doesnt load, gives following message:

"13AppleAHCIPort is not compatible with its superclass, 10IOAHCIPort superclass changed?"
so the hard drives dont load and it waits for root device.

I changed the BIOS settings from AHCI to ATA and it boots fine, but back with 10.5.2 it worked fine with AHCI.

anyone know if there is any performance advantage with AHCI? and if there's a way to fix this?

#43
YzorYzor

YzorYzor

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
Successfully installed 10.5.3 combo update on leo4allv3. All works, except power management and bluetooth. Restored powermangement using Superhai's powermanagement bundle. Bluetooth is gone, no longer works.

#44
neographikal

neographikal

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hmm, hope anyone can help. I updated to 10.5.3 and lost my Quartz/QE, but that was easily fixed by replacing the nvinject and nvidia kext's from my backup. Some goes for the ALC889 drivers.

But I've lost ACPI I think: my system won't power off or reboot when I tell it to. It just shuts down, goes black, but stays on. Does anyone know which kext I should restore? Thanks :D

#45
YzorYzor

YzorYzor

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
For powermanagement the kext's are AppleACPIPowerSource and /S/L/SystemConfiguration/PowerManagement.bundle...

Usually this would be a case of mismatched versions in the kexts.

Anyone got bluetooth working?

#46
mmmmno

mmmmno

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
my bluetooth works fine. just bought a new bluetooth mouse today, and its running. file transfers to my phone work fine too. nothing's changed from what i can tell...

#47
YzorYzor

YzorYzor

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
Mine works too if I use "-f" while booting. But not otherwise... Some version conflict :rolleyes:

#48
mmmmno

mmmmno

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
-f just reloads kexts right? try deleting extensions.mkext/repairing permissions and all?

#49
YzorYzor

YzorYzor

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
I thought -f automatically deletes/ignores the Extensions.mkext. Yeah repairing permissions is no use...

Would deleting that extensions.mkext be different than booting in -f ?

#50
mmmmno

mmmmno

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
from my experience -f just ignores the extensions.mkext, but doesnt delete it. so i think deleting it would be the same as -f, you just dont have to wait to reload kexts every boot.

#51
mozinhom

mozinhom

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
thankssssss

#52
Dark_Elf

Dark_Elf

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 216 posts
  • Gender:Male
  • Location:Italy
Hi guys,
I've been out from the OSX86 world for about 5 months since I've been in Scotland for study.
Yesterday I updated my PC with 10.5.3, but I had to use the 9.2.0 ToH kernel. Does it exist a 9.3.0 ToH kernel?
Cheers :)!

#53
Dark_Elf

Dark_Elf

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 216 posts
  • Gender:Male
  • Location:Italy
Never mind, I found it :D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy