Jump to content

Dual 9800 GTX 512 Working in OSX86!


  • Please log in to reply
164 replies to this topic

#161
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,141 posts
  • Gender:Male
  • Location:Rio de Janeiro
Great

:D

Thankssssssssssss

#162
RedEyeZ88

RedEyeZ88

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Hey guys, I could really use your help. I've literally been working on this hackintosh for 3 weeks straight, as much time as I can every evening. So I have the GA-45-UD3P, NVIDIA 120 GT (I've come to learn its the rebranded NVIDIA 9500 GT), and I also have an actual 9500GT. So I performed the Lifehackers guide to a snow leopard, and everything is great, in-fact its amazing. Seeing how fast this is, even comparing to my i7 Macbook Pro is incredible. What I am struggling with is enabling dual graphics cards. I know there are so many posts on this subject, but I have done everything I feel I can to work on this situation. Let me explain whats going on. So I have my system see 2 9500GT. Everything works with each card independantly. I get full resolution, etc, the graphics are working just fine. With both cards, dual display works as well. System profiler sees both cards as well, but for the life of me I cannot get both cards to work. They work find independantly. Any help is appreciated, I really want to be able to use more than 2 monitors. Ive become so desperate that i bout the Matrox Triple head 2 go, but Its not working to my advantage. I have a 24 LED with mini display, so thats why i have the 120 gt. Please guys, any help will be GREATLY appreciated.

#163
Kile S.

Kile S.

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Eugene, OR
I'm running two 8800 gtx's in sli on a 680i and I sware I managed to get it to work before with nvinject (ver 2.0 in the plist), but the 10.6.4 update broke QE support and I cant seem to replicate the results. I'm on 10.6.2 right now and was wonder if anyone knows if this will work for SL. I'll post my results when I'm done in case anyones interested. The 8800's and the 9800's are fairly close as far as I know.

#164
Danimator

Danimator

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Location:Canada
Any idea how to do this with 2 ati radeon 5770's?

#165
Core i7-920

Core i7-920

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 19 posts
Hi,

I'm from Rio de Janeiro, my name is Paul. I'm trying, unsuccessfully, to make two strings to use Nvidia 9600 GT in SLI. I have two video cards and would like to hablitar three monitors on my Hackintosh. I tried this method, however, the second card is all stained with the screen! What can be? Help me please!
My machine is an intel Core i7 920, intel Motherboard DX58SO, 4 sticks of OCZ 2GB memory. Thanks!



Snow Leopard 10.6.4!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy