Jump to content

Toshiba A105-Install success


  • Please log in to reply
10 replies to this topic

#1
blukanon

blukanon

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:EARTH!!!!!!!!!
  • Interests:Poetry-politics-goverment-ART-gaming-emualtion-Anime-Drawing.
Using kallyways newest CD/DVD I installed mac, and posting with it.All drivers look finesound-perfect so far(may need drivers?)Video-picture etc-fineinternet-works right out of the box with my ethernet i have yet to check my wifiI have a toshiba A105(around 2-400$ now :( )Intel M inside(it says something else on about this mac)1.6 GHz1.512 of ram(i ordered more ram)and i forgot the video-audio-etc. at anyones request i will post it up.-Just saying im so happy.Kudos to kallywayAnd a very big thanks to skyper, who took time out to help me with questions.Sorry for bothering anyone :P , IM just so LOVING this new mac os look and feel.UPDATE-PERFECT INSTALL EVERYTHING WORKSVideo-wifi-sound-music EVERYTHING WORKS lol.I recommend kallyways Newest DVD build and im glad to enter the Mac world.


SCRATCH THAT-Perfect installation-all is well even wifi

any questions i will be on tomorrow.

#2
toolshed

toolshed

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
does that model have the TouchPad, and does it work?

#3
Jash Sayani

Jash Sayani

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
Cool ! Thats great!

I am using a TOSHIBA Satellite M45. Tried iATKOS and Leo4All. Both failed. Downloading Kalyway now......
Hope it works..!......

#4
blukanon

blukanon

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:EARTH!!!!!!!!!
  • Interests:Poetry-politics-goverment-ART-gaming-emualtion-Anime-Drawing.

does that model have the TouchPad, and does it work?

Yes my touchpad is totally fine, im only on it now for around 1day but its perfect EVERYTHING works more than perfectly

Cool ! Thats great!I am using a TOSHIBA Satellite M45. Tried iATKOS and Leo4All. Both failed. Downloading Kalyway now......Hope it works..!......

Awesome, go for it, kallyway (old versions) never worked nor even went passed the loading screen but last night went so perfect i think angels were over my head, i had no problems nor do right now.well im just new to the whole mac theme and world and i WILL buy one next year just i dont have 700$-100$+ on me nor will for a while lol.If anyone needs me to post my system preferences or in it let me know, but so far just google toshiba A105 and you should get quick and simple but comprehensive information on this laptop.Oh and by the way, i dont know how but my wifi actually is SOOO much better than before, i can log in and out quicker with mac than vista...whats even more paradox about this is, my laptop was in a bind and completely fried in a way, because the thing would not even turn on (but one of my friends helped me back up) and i had already downloaded the .iso so it was GOLD from then on lol.after almost 24hrs im still happy lol.I recommend kallyway 10.5.2 or newest to anyone with a toshiba or laptop (its perfection in its finest)Iatkos would work up to a point where i could not see my HD when its time to format//erase or install, but i think this DVD actually loaded up my HD and read it quickly or just worked.right now im going to lookup new programs for my new OS.Kudos to anyone looking to using this version and i am deeply grateful there are those out there that actually want to bring mac to the masses.sorry if im spamming but also note that although i have had mac installed nothing is laggy not buggy not even twitchy its perfect, and it RUNS FASTER than my sisters sony vaio right now and she has a dual core laptop with vista :whistle: .

#5
blukanon

blukanon

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:EARTH!!!!!!!!!
  • Interests:Poetry-politics-goverment-ART-gaming-emualtion-Anime-Drawing.
I have a question though im hoping for an answer:
If i wanted to dual boot vista with my new mac? how would i?
Im going to do research on that-google-youtube-ask etc. but so far all point to VISTA being installed first im lost on where to go unless im using bootcamp witch i may or may not try....

#6
msll

msll

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts

Using kallyways newest CD/DVD I installed mac, and posting with it.All drivers look finesound-perfect so far(may need drivers?)Video-picture etc-fineinternet-works right out of the box with my ethernet i have yet to check my wifiI have a toshiba A105(around 2-400$ now ;) )Intel M inside(it says something else on about this mac)1.6 GHz1.512 of ram(i ordered more ram)and i forgot the video-audio-etc. at anyones request i will post it up.-Just saying im so happy.Kudos to kallywayAnd a very big thanks to skyper, who took time out to help me with questions.Sorry for bothering anyone :) , IM just so LOVING this new mac os look and feel.UPDATE-PERFECT INSTALL EVERYTHING WORKSVideo-wifi-sound-music EVERYTHING WORKS lol.I recommend kallyways Newest DVD build and im glad to enter the Mac world.
SCRATCH THAT-Perfect installation-all is well even wifi

any questions i will be on tomorrow.


Could you tell us your toshiba model number ? A105-XXXXX?
Or if you don't know, could you tell us what's your video card? I am wondering if it is ATI xpress 200M. Thank you.

#7
blukanon

blukanon

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:EARTH!!!!!!!!!
  • Interests:Poetry-politics-goverment-ART-gaming-emualtion-Anime-Drawing.
Ah i had to check that and it, is an ATI xpress 200M video card, and the model is an A105-s2236 I think i posted that somewhere else too.

#8
msll

msll

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts

Ah i had to check that and it, is an ATI xpress 200M video card, and the model is an A105-s2236 I think i posted that somewhere else too.


Yes. I just deleted my 10.4.9 (uphuck V1.3) on A105-s1013 WHICH HAS ati RADEON XPRESS 200M.
Installed this build of leopard without any problem. Very impressive.

But My Atheros wireless didn't work yet and I can't change screen resolution. I will figure it out. Thanks!

#9
msll

msll

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts

Yes. I just deleted my 10.4.9 (uphuck V1.3) on A105-s1013 WHICH HAS ati RADEON XPRESS 200M.
Installed this build of leopard without any problem. Very impressive.

But My Atheros wireless didn't work yet and I can't change screen resolution. I will figure it out. Thanks!


Ok, Wireless is OK now. But I still didn't get X200M video to work, even can not change resolution. Calisto 3 for Tiger didn't work. Anyone help?

All the other seems fine.

#10
blukanon

blukanon

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:EARTH!!!!!!!!!
  • Interests:Poetry-politics-goverment-ART-gaming-emualtion-Anime-Drawing.
Did or do you have the drivers and such for the video card your using?
......Im not 100% sure on what to do.

The only problem i have had after a few days-is 1.I cant find any battery info, nor can i use bootcamp errr....so i need to dual boot.....

#11
nezabyte

nezabyte

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Hey I have a similar latop to yours. its a toshiba A105 s2231. I want to know in detail how you got mac os x to run. Thanks!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy