- - - - -

New InsanelyMac website!

Ed, Nov 29 2011 11:39 AM in OSx86

It's been a long time coming but we finally managed to deliver the all-new InsanelyMac website over the weekend, with a majorly upgraded forum, which I hope everyone will benefit from and should deliver better stability during peak traffic times.

If you spot anything that's not quite right or have any queries, please direct your questions here and we'll do our best to help you out!

Enjoy the new forum guys

hi good morning

i've stopped receve email from forum i follow , daily digest.

any problem with the mail ?

artur-pt

It's been a long time coming but we finally managed to deliver the all-new InsanelyMac website over the weekend, with a majorly upgraded forum, which I hope everyone will benefit from and should deliver better stability during peak traffic times.

If you spot anything that's not quite right or have any queries, please direct your questions here and we'll do our best to help you out!

Enjoy the new forum guys

Click here to view the article


Hi,

I moaned the other day via twitter because performance was dreadfful which I'm pleased to see has been resolved and is no longer an issue (apparently this was due to some work being carried out on the forums as part of the migration so is not in any way a symptom of the new site btw).
The only problem I have noticed since is that several times when editing a post and submitting it nothing appears to happen but refreshing the page will show the updated post.
Also what on earth is <{POST_SNAPBACK)> all about?? I see this a lot in old threads.
I like change so well done. The forums looks completely different now and as with any change, things will take a little while before it feels normal again. Right now, the site feels harder and slower to read for me.

I think the <{POST_SNAPBACK}>'s are supposed to be previous 'Quotes' in older topics (or maybe links to the previous quote). Quoting a post with the new software works, but somehow I don't think upgrade converted previous quotes correctly (Just a guess).
I really liked the wood !

Oh well ...
Like it well done, I was over the wood

I think the <{POST_SNAPBACK}>'s are supposed to be previous 'Quotes' in older topics (or maybe links to the previous quote). Quoting a post with the new software works, but somehow I don't think upgrade converted previous quotes correctly (Just a guess).

The ones with <{POST_SNAPBACK}> haven't yet been converted. We are running a post rebuild to fix the formatting issues, but it hasn't yet finished. Uninterrupted it theoretically should take 29 hours from start to finish (a lot of posts :)), but it has been having issues during periods of high server load. It's currently running in another browser window, 47% 75% complete. No ETA.

Poco
Change is good! I applaud your hard work and efforts. This website has really made a difference in my computing / hack life!!!
I REALLY miss the lofi version of the pages. Much better for printing.
How do I print an entire topic?
Damn why fix a cup when it's not broken.....attachment upload is dead. 'No file...' response after browse and upload. Thy defuncted an old G5 PPC Opera 10.10 browser (upgrade impossible due to no more ppc support).

Things are:

About Opera
Version-information
Version
10.10

Buildnumber
6795

Platform
Mac OS X

System
10.4.11

Java
Java Runtime Environment installed

Browseridentification

Opera/9.80 (Macintosh; PPC Mac OS X; U; nl) Presto/2.2.15 Version/10.10


Anyway....back 2 Safari (the last PPC one) I guess.
It is awesome... I really like, keep it up.
Thanks :)
Great improvements , Thanks !
looks cool, but can you make bg wood style again? or maybe switcher
i always get

Sorry, no new content found.

:wallbash:

CooSee ' Ya

I really liked the wood !

Oh well ...


Me too... I almost forgot about this place...lol. Thanks for the email Admin.

i always get :wallbash:

CooSee ' Ya

Make sure the filters on the left hand side are set correctly. Working well here.

Poco
hello

i assume the mail from daily digest is working well, but i don't receive mail anymore from the forum, from topics i follow ?.....

best regards for the staff
@artur-pt: Can you check the settings for your account on this page to see if they are set correctly. Look specifically under Topics & Posts

Poco

Make sure the filters on the left hand side are set correctly. Working well here.

Poco


it's only working offline.

CooSee ' Ya


P.S. this is odd, now it's working !

Attached Files

In the last filter, make sure you uncheck "Just Items I Follow"
Any way to sort replies and comments in reverse order? new items on top?
Add Comment

Privacy Policy

Latest Twitter Ramblings...

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy