- - - - -

10.7.4 is OUT !

Larx, May 09 2012 08:53 PM in OSx86

What's New in Version 10.7.4
The 10.7.4 update includes general operating system fixes that improve the stability, compatibility, and reliability of your Mac.
PLEASE REPORT AFTER UPDATE. GOODLUCK ! :wink2:
OS X Lion Update 10.7.4 (Client)
OS X Lion Update 10.7.4 (Client Combo)
Posted Image
Posted Image

%50 lower geekbench scores reported


confimed will try applesmc rollback

###########

Don;t update fellas
My system took the update on first try with no loss or kp of any kind..I think I finally found a stable system running it..Asus P5kpl-am/ps...Intel 6700 Quad..4gb DDr2, 8800GT 512mb, Sound Blaster Live Card..And a generic ethernet card..

confimed will try applesmc rollback

###########

Don;t update fellas




Yes I saw the workaround. I hope the solution comes from the bootloader level.
May 10 22:44:31 localhost bootlog[0]: BOOT_TIME 1336704271 0May 10 22:44:42 localhost UserEventAgent[11]: starting CaptiveNetworkSupport as SystemEventAgent built May 25 2011 12:27:35May 10 22:44:42 localhost UserEventAgent[11]: CertsKeychainMonitor: configuringMay 10 22:44:42 localhost UserEventAgent[11]: CaptiveNetworkSupport:CaptiveSCCopyWiFiDevices:388 WiFi Device Name == NULLMay 10 22:44:32 localhost com.apple.launchd[1]: *** launchd[1] has started up. ***May 10 22:44:42 localhost com.apple.launchd[1] (com.apple.powerd): Unknown value for key POSIXSpawnType: InteractiveMay 10 22:44:42 localhost com.apple.launchd[1] (com.apple.sandboxd): Unknown value for key POSIXSpawnType: InteractiveMay 10 22:44:42 localhost com.apple.launchd[1] (org.osx86.localtime-toggle): Unknown key for boolean: HopefullyExitsFirstMay 10 22:44:47 localhost com.apple.ucupdate.plist[30]: ucupdate: Checked 1 update, no match found.May 10 22:44:47 localhost com.apple.pfctl[37]: No ALTQ support in kernelMay 10 22:44:47 localhost com.apple.pfctl[37]: ALTQ related functions disabledMay 10 22:44:47 localhost org.osx86.localtime-toggle[25]: localtime-toggle: Toggling to UTC.May 10 22:44:47 localhost date[62]: OLD_TIME: 1336704287 533645May 11 02:44:00 localhost date[62]: NEW_TIME: 1336718640 0May 11 02:44:00 localhost date[62]: date set by rootMay 11 02:44:00 localhost org.osx86.localtime-toggle[25]: Fri May 11 02:44:00 EDT 2012May 11 02:44:00 localhost mDNSResponder[40]: mDNSResponder mDNSResponder-320.16 (Mar 17 2012 21:31:16) starting OSXVers 11May 11 02:44:00 localhost com.apple.usbmuxd[29]: usbmuxd-268.5 on Jan  5 2012 at 03:34:01, running 64 bitMay 11 02:44:00 localhost UserEventAgent[11]: CaptiveNetworkSupport:CaptiveSCCopyWiFiDevices:388 WiFi Device Name == NULLMay 11 02:44:00 localhost configd[15]: network configuration changed.May 11 02:44:00 localhost com.apple.locationd[43]: ERROR,Time,358411440.946,Function,"_Apple80211* CLWifiService::createApple80211()",Apple80211GetIfListCopy failed, error -3903 (Unknown error: -3903)May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,1   locationd						   0x00000001075b7583 locationd + 624003May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,2   locationd						   0x00000001075b7719 locationd + 624409May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,3   libdispatch.dylib				   0x00007fff81690c79 _dispatch_barrier_sync_f_invoke + 33May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,4   locationd						   0x00000001075b79b0 locationd + 625072May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,5   locationd						   0x00000001075b7a10 locationd + 625168May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,6   libsystem_c.dylib				   0x00007fff87076e06 pthread_once + 86May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,7   locationd						   0x00000001075b7a47 locationd + 625223May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,8   locationd						   0x00000001075ac3ac locationd + 578476May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,9   locationd						   0x00000001075ac53f locationd + 578879May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,10  libsystem_c.dylib				   0x00007fff87076e06 pthread_once + 86May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,11  locationd						   0x00000001075ac509 locationd + 578825May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,12  locationd						   0x000000010756952a locationd + 304426May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,13  locationd						   0x000000010754a653 locationd + 177747May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,14  locationd						   0x000000010754aa08 locationd + 178696May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,15  locationd						   0x000000010754b1b2 locationd + 180658May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,16  locationd						   0x000000010757c32c locationd + 381740May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,17  locationd						   0x0000000107520fd8 locationd + 8152May 11 02:44:00 localhost com.apple.locationd[43]: STACK,Time,358411440.946,18  ???								 0x0000000000000001 0x0 + 1May 11 02:44:06 localhost com.apple.launchd[1] (com.apple.aslmanager): Throttling respawn: Will start in 4 secondsMay 11 02:44:06 localhost UserEventAgent[11]: ServermgrdRegistration cannot load config dataMay 11 02:44:06 localhost UserEventAgent[11]: get_backup_share_points no AFPMay 11 02:44:06 localhost configd[15]: network configuration changed.May 11 02:44:06 localhost mDNSResponder[40]: D2D_IPC: LoadedMay 11 02:44:06 localhost mDNSResponder[40]: D2DInitialize succeededMay 11 02:44:06 localhost configd[15]: network configuration changed.May 11 02:44:06 localhost UserEventAgent[11]: [11] error in getAndLockContext: open returned -1 (errno=2)  file was /private/var/servermgrd//servermgr_certs.lockMay 11 02:44:06: --- last message repeated 1 time ---May 11 02:44:06 localhost UserEventAgent[11]: CertsKeychainMonitor: ready to process keychain & timer eventsMay 11 02:44:06 localhost systemkeychain[86]: done file: /var/run/systemkeychaincheck.doneMay 11 02:44:06 localhost rpcsvchost[103]: sandbox_init: com.apple.msrpc.netlogon.sb succeededMay 11 02:44:08 localhost loginwindow[42]: Login Window Application StartedMay 11 02:44:08 localhost UserEventAgent[11]: CaptiveNetworkSupport:CaptiveSCCopyWiFiDevices:388 WiFi Device Name == NULLMay 11 02:44:08 localhost mds[39]: (Normal) FMW: FMW 0 0May 11 02:44:09 localhost com.apple.launchd[1] (com.apple.aslmanager): Throttling respawn: Will start in 1 secondsMay 11 02:44:09: --- last message repeated 2 times ---May 11 02:44:09 localhost netbiosd[113]: Unable to start NetBIOS name service:May 11 02:44:09 localhost com.apple.launchd[1] (com.apple.aslmanager): Throttling respawn: Will start in 1 secondsMay 11 02:44:09: --- last message repeated 1 time ---May 11 02:44:09 localhost mds[39]: (/.Spotlight-V100/Store-V2/826DF1B8-616D-460A-98A9-56CC6717DF26)(Normal) IndexGeneral in openReverseStore:Shadowing reverse store on openMay 11 02:44:10 localhost WindowServer[110]: Unable to open IOHIDSystem (e00002bd)May 11 02:44:10 localhost loginwindow[42]: **DMPROXY** Found `/System/Library/CoreServices/DMProxy'.May 11 02:44:10 localhost com.apple.launchd[1] (com.apple.aslmanager): Throttling respawn: Will start in 10 secondsMay 11 02:44:10 localhost com.apple.launchctl.LoginWindow[124]: com.apple.findmymacmessenger: Already loadedMay 11 02:44:10 localhost loginwindow[42]: Login Window Started Security AgentMay 11 02:44:11 localhost SecurityAgent[131]: Echo enabledMay 11 02:44:11 localhost mDNSResponder[40]: User updated Computer Name from “MacPro-000000000000” to “MacPro-001E3738E406”May 11 02:44:11 localhost mDNSResponder[40]: User updated Local Hostname from “MacPro-000000000000” to “MacPro-001E3738E406”May 11 02:44:11 localhost WindowServer[110]: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.May 11 02:44:11 localhost defaults[140]:The domain/default pair of (com.nvidia.CUDAPref, IgnoreStartupCompatabilityCheck) does not existMay 11 02:44:11 localhost com.apple.SystemStarter[31]: 2012-05-11 02:44:11.918 defaults[140:707]May 11 02:44:11 localhost com.apple.SystemStarter[31]: The domain/default pair of (com.nvidia.CUDAPref, IgnoreStartupCompatabilityCheck) does not existMay 11 02:44:13 localhost configd[15]: network configuration changed.May 11 02:44:14 localhost com.apple.SystemStarter[31]: CUDA software is compatible with GPU driver.May 11 02:44:14 localhost com.apple.SystemStarter[31]: Starting CUDA Kernel ExtensionMay 11 02:45:48 localhost ntpd[26]: proto: precision = 1.000 usecMay 11 02:45:52 localhost SecurityAgent[131]: User info context values set for rustybonesMay 11 02:45:53 localhost SecurityAgent[131]: Login Window login proceedingMay 11 02:45:54 localhost loginwindow[42]: Login Window - Returned from Security AgentMay 11 02:45:54 localhost loginwindow[42]: USER_PROCESS: 42 consoleMay 11 02:45:54 localhost com.apple.launchd.peruser.501[150] (com.apple.ReportCrash): Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.SelfMay 11 02:45:54 localhost com.apple.launchctl.Aqua[152]: load: option requires an argument -- DMay 11 02:45:54 localhost com.apple.launchctl.Aqua[152]: usage: launchctl load [-wF] [-D <user|local|network|system|all>] paths...May 11 02:45:54 localhost com.apple.launchd.peruser.501[150] (com.apple.launchctl.Aqua[152]): Exited with code: 1May 11 02:45:55 localhost SystemUIServer[162]:  MenuCracker 2.2 (/Library/Application Support/HWMonitor/MenuCracker.menu)  See [url="http://sourceforge.net/projects/menucracker"]http://sourceforge.n...cts/menucracker[/url]  MenuCracker is now loaded. Ready to accept new menu extras.May 11 02:45:55 localhost SystemUIServer[162]: failed to instantiate and get the principal class of bundle: NSBundle </Library/Application Support/HWMonitor/MenuCracker.menu> (loaded)May 11 02:45:55 localhost SystemUIServer[162]: MenuCracker: Allowing "HWMonitorExtra".May 11 02:45:55 localhost SystemUIServer[162]: Could not load menu extra NSBundle </Library/Application Support/HWMonitor/MenuCracker.menu> (loaded) for Class (null)May 11 02:45:55 localhost UserEventAgent[11]: CaptiveNetworkSupport:CNSServerRegisterUserAgent:187 new user agent port: 14603May 11 02:45:55 localhost com.apple.locationd[173]: ERROR,Time,358411555.441,Function,"_Apple80211* CLWifiService::createApple80211()",Apple80211GetIfListCopy failed, error -3903 (Unknown error: -3903)May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,1   locationd						   0x000000010aac8583 locationd + 624003May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,2   locationd						   0x000000010aac8719 locationd + 624409May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,3   libdispatch.dylib				   0x00007fff81690c79 _dispatch_barrier_sync_f_invoke + 33May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,4   locationd						   0x000000010aac89b0 locationd + 625072May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,5   locationd						   0x000000010aac8a10 locationd + 625168May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,6   libsystem_c.dylib				   0x00007fff87076e06 pthread_once + 86May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,7   locationd						   0x000000010aac8a47 locationd + 625223May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,8   locationd						   0x000000010aabd3ac locationd + 578476May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,9   locationd						   0x000000010aabd53f locationd + 578879May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,10  libsystem_c.dylib				   0x00007fff87076e06 pthread_once + 86May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,11  locationd						   0x000000010aabd509 locationd + 578825May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,12  locationd						   0x000000010aa7a52a locationd + 304426May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,13  locationd						   0x000000010aa5b653 locationd + 177747May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,14  locationd						   0x000000010aa5ba08 locationd + 178696May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,15  locationd						   0x000000010aa5c1b2 locationd + 180658May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,16  locationd						   0x000000010aa8d32c locationd + 381740May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,17  locationd						   0x000000010aa31fd8 locationd + 8152May 11 02:45:55 localhost com.apple.locationd[173]: STACK,Time,358411555.441,18  ???								 0x0000000000000001 0x0 + 1May 11 02:45:55 localhost com.apple.UserEventAgent-Aqua[153]: ERROR,Time,358411555.671,Function,"void CLClientHandleDaemonDataRegistration(__CLClient*, const CLDaemonCommToClientRegistration*, const __CFDictionary*, mach_port_t)",could not create 'from client' port for -1 0153.0May 11 02:45:55 localhost com.apple.UserEventAgent-Aqua[153]: STACK,Time,358411555.671,1   CoreLocation						0x00007fff8a9d3e10 _Z36CLClientHandleDaemonDataRegistrationP10__CLClientPK32CLDaemonCommToClientRegistrationPK14__CFDictionaryj + 681May 11 02:45:55 localhost com.apple.UserEventAgent-Aqua[153]: STACK,Time,358411555.671,2   CoreLocation						0x00007fff8a9d4489 _Z16CLClientRegisterP10__CLClienth + 405May 11 02:45:55 localhost com.apple.UserEventAgent-Aqua[153]: STACK,Time,358411555.671,3   CoreLocation						0x00007fff8a9d67b2 CLClientCreate + 739May 11 02:45:55 localhost com.apple.UserEventAgent-Aqua[153]: STACK,Time,358411555.671,4   CoreLocation						0x00007fff8a9d9dd7 -[CLLocationManagerInternal initWithInfo:] + 128May 11 02:45:55 localhost com.apple.UserEventAgent-Aqua[153]: STACK,Time,358411555.671,5   CoreLocation						0x00007fff8a9d9d3d -[CLLocationManager init] + 99May 11 02:45:55 localhost com.apple.UserEventAgent-Aqua[153]: STACK,Time,358411555.671,6   LocationMenu						0x000000010ab4e408 UserEventAgentFactory + 1818May 11 02:45:55 localhost com.apple.UserEventAgent-Aqua[153]: STACK,Time,358411555.671,7   LocationMenu						0x000000010ab4e7d5 UserEventAgentFactory + 2791May 11 02:45:55 localhost com.apple.UserEventAgent-Aqua[153]: STACK,Time,358411555.671,8   LocationMenu						0x000000010ab4dcbc LocationMenu + 7356May 11 02:45:55 localhost com.apple.UserEventAgent-Aqua[153]: STACK,Time,358411555.671,9   UserEventAgent					  0x0000000109711dd7 start + 1103May 11 02:45:55 localhost com.apple.UserEventAgent-Aqua[153]: STACK,Time,358411555.671,10  UserEventAgent					  0x0000000109712270 start + 2280May 11 02:45:55 localhost com.apple.UserEventAgent-Aqua[153]: STACK,Time,358411555.671,11  UserEventAgent					  0x00000001097119bc start + 52May 11 02:45:55 localhost com.apple.UserEventAgent-Aqua[153]: STACK,Time,358411555.671,12  ???								 0x0000000000000003 0x0 + 3May 11 02:45:57 localhost com.apple.dock.extra[194]: Could not connect the action buttonPressed: to target of class NSApplicationMay 11 02:45:57: --- last message repeated 3 times ---May 11 02:45:57 localhost com.apple.dock.extra[194]: 2012-05-11 02:45:57.672 com.apple.dock.extra[194:1707] Could not connect the action buttonPressed: to target of class NSApplicationMay 11 02:45:57 localhost com.apple.dock.extra[194]: 2012-05-11 02:45:57.680 com.apple.dock.extra[194:1707] Could not connect the action buttonPressed: to target of class NSApplicationMay 11 02:45:57: --- last message repeated 1 time ---May 11 02:45:57 localhost com.apple.dock.extra[194]: 2012-05-11 02:45:57.681 com.apple.dock.extra[194:1707] Could not connect the action buttonPressed: to target of class NSApplication
i'm getting this now in system log...normal?

However, I just checked the nvidia site and there are new 10.7.4 drivers for download there, so I'll try those and see if there's any change.
Nah, these "new" nvidia drivers are just as old. Don't know what they're playing at.

I tested that new (10. Mai ) Nvidia drivers for 10.7.4.
Same as every test - with me Nvidia 9600 GT i never got better results and sometimes even problems.
I recommend to use that drivers (mostly for Quadro) ONLY if you have problems with Apple drivers!
OpenGLViewerBench has in some tests significant less FPS than orig. Nvidia 10.7.4

rigth side : orig. Apple 10.7.4 FPS, left side new 10. mai Nvidia drivers - some FPS much less than orig. Apple 10.7.4!

Attached Files

I tested that new (10. Mai ) Nvidia drivers for 10.7.4. Same as every test - with me Nvidia 9600 GT i never got better results and sometimes even problems. I recommend to use that drivers (mostly for Quadro) ONLY if you have problems with Apple drivers! OpenGLViewerBench has in some tests significant less FPS than orig. Nvidia 10.7.4 rigth side : orig. Apple 10.7.4 FPS, left side new 10. mai Nvidia drivers - some FPS much less than orig. Apple 10.7.4!

Thanks for the useful piece of info mitch_de, you confirmed my doubts about the nVidia update usefulness for my card.
I just updated my old setup to 10.7.4 and it's ok, only needed the ALC885_889a_LION.zip audio patch and the CMOS reset fix.
Experiencing those smc errors as well, even if I uninstalled iStat Menus before performing the combo update.
SMC::smcReadKeyAction ERROR $Num kSMCKeyNotFound(0x84) fKeyHashTable=0x0
SMC::smcInitHelper ERROR: MMIO regMap == NULL - fall back to old SMC mode

%50 lower geekbench scores reported (14K to 7K) from 2 machines after updating from 10.7.3. Asus P8Z68 with i7 2600K and P8P67 with i7 2700K. Both have modded bios' using stock cpupowermanagement without disabler.

Take a look here
http://www.tonymacx8...hp?f=68&t=59889

I recommend to use that drivers (mostly for Quadro) ONLY if you have problems with Apple drivers!


I gave them a try as I got a fermi freeze shortly after the update. It's looking likely that this issue won't be fixed with Lion.

Under ML it worked fine until DP3. So I'm hoping by DP4/GM fermi will be stable.
Hi all,
My update went smoothly as always but several applications are broken since, including Chrome, Picasa, LibreOffice (required for work yikes), and perhaps others but I haven't come across any more yet. I've tried reinstalling them but no luck... I've also deleted all support files from User/Library/ApplicationSupport and repaired permissions before reinstalling but still they won't start, just bounce a few times in the dock and crash :wallbash:

System is P5K-E Wifi/AP, Intel Core2Quad Q6600, NVidia 9400GT, Chameleon, DSDT file built many moons ago. QE is working, video card is not recognised as it should be (since 10.7.1) but works.
my h55n(i3) build went fine no issues installed combo and reboot....
however my x58(i750) kp's can only get to os with (rboot)....working on it..i may just backup data and go back to 10.7.3(for now)..
Hi *

I just upgraded fully functional 10.7.3 on my GA-P35-DS4 to 10.7.4.
Restoring AppleHDA brings sound support back.
Only issue is BIOS reset after sleep.
I already tried binary patching AppleRTC from http://www.insanelym...dpost&p=1665642
Unfortunately it not helps.
Do anybody has idea how to overcome this issue ?

My spec:
Q6600, GA-P35-DS4, chameleon svn r1819

-br

Hi * I just upgraded fully functional 10.7.3 on my GA-P35-DS4 to 10.7.4. Restoring AppleHDA brings sound support back. Only issue is BIOS reset after sleep. I already tried binary patching AppleRTC from http://www.insanelym...dpost&p=1665642 Unfortunately it not helps. Do anybody has idea how to overcome this issue ? My spec: Q6600, GA-P35-DS4, chameleon svn r1819 -br

however it worked for me
but i've patch it twice.
It doesn't work at the first time. but succeeded second time
Maybe after first patch the kernel cache wasnt updated? I always use kextwizard to update the kernel cache after i change something in the .kext (.plist or patch).
updated and opencl is broken now.

luxmark gives me OpenCL ERROR: clBuildProgram(-11) error with my 6850 card.

some ati cards give this error within 10.7.4 update as Ive seen from other forums.

and no fix yet I guess...
update crashed my liontosh booted into mt Lion and replaced AppleACPIPlatform kext and reload sound kext in lion with kext wizard and
repaired permissions. and rebooted into lion
Hi,

I had a few glitches with the 10.7.4 update. Was able to boot no problem though had some errors such as 'p-state error', and no more being able to shut down or restart, and sound is out.
I know how to fix audio but the p-state error and restart problem not sure.. Ideas anyone?

Thanks.

BTW: Using Chameleon 1920 on a P8Z68 Deluxe 2600K and a base SSDT I got from Revogirl..
Hi,

I had a few glitches with the 10.7.4 update. Was able to boot no problem though had some errors such as 'p-state error', and no more being able to shut down or restart, and sound is out.
I know how to fix audio but the p-state error and restart problem not sure.. Ideas anyone?

Thanks.

BTW: Using Chameleon 1920 on a P8Z68 Deluxe 2600K and a base SSDT I got from Revogirl..

Hi,

I had a few glitches with the 10.7.4 update. Was able to boot no problem though had some errors such as 'p-state error', and no more being able to shut down or restart, and sound is out.
I know how to fix audio but the p-state error and restart problem not sure.. Ideas anyone?

Thanks.

BTW: Using Chameleon 1920 on a P8Z68 Deluxe 2600K and a base SSDT I got from Revogirl..


Disable generatePstates and enable dropSSDT in your chameleon boot plist. If you have a working ssdt the pstate error will go away.
All good, combo update, replace AppleHDA
To update to 10.7.4 from 10.7.2 do I first need to install the 10.7.3 update or can I just go straight for the 10.7.4?

Ok, well, good news and bad news. I've replaced the AppleACPIPlatform with the one from DarwinX (from Windows using MacDrive) and booted using the boot flag -x.

Good news is that I was able to get pass the [PCI Configuration Begin] hang. Bad news is that I'm getting a "Waiting for root device" hang instead. I'll experiment a bit around and see how it goes.

Thanks for the help so far, and I appreciate it if any more advice comes my way.


Sorry for the late uodate, but I fixed the "Waiting for root device" hang by using my installation USB's terminal to rebuild the cache. After running the commands, my laptop booted fine.

Thanks again for all advice given!

To update to 10.7.4 from 10.7.2 do I first need to install the 10.7.3 update or can I just go straight for the 10.7.4?



Just use 10.7.4 combo No need for 10.7.3

To update to 10.7.4 from 10.7.2 do I first need to install the 10.7.3 update or can I just go straight for the 10.7.4?

Even on a fresh build of 10.7.2, I was NOT successful. Only thro 10.7.3, even so the smc error occurred

Maybe after first patch the kernel cache wasnt updated? I always use kextwizard to update the kernel cache after i change something in the .kext (.plist or patch).


Yeah. Issue was in next cache. Originally I rebuild caches by cmd line. This time I used next wizard and indeed now all is OK.
Thx for help !!!
Add Comment

Privacy Policy

Latest Twitter Ramblings...

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy