- - - - -

10.7.4 is OUT !

Larx, May 09 2012 08:53 PM in OSx86

What's New in Version 10.7.4
The 10.7.4 update includes general operating system fixes that improve the stability, compatibility, and reliability of your Mac.
PLEASE REPORT AFTER UPDATE. GOODLUCK ! :wink2:
OS X Lion Update 10.7.4 (Client)
OS X Lion Update 10.7.4 (Client Combo)
Posted Image
Posted Image

Cant for the life of me get my kexts in order and copious amounts of deleting have left me with a system with terrible GFX performance out of my
Gigabyte GA-Z68X-UD5-B3 and Nvidia 560ti 1024.


My question is could someone tell me with Nvidia and Geforce kexts I should have in my S/L/E folder as I needed to delete a few just to get it to boot as with them in there, the system would have a funky graphics issue on continuous loop at the login screen.

I can post exactly what I deleted a little bit later if it will help. But if someone would kindly upload the new graphics as a base for editing on the new update (As I think I have replaced them) that would be awesome!
here's a link to the retail drivers from nvidia... :whistle: http://www.nvidia.co...f06-driver.html (10.7.4)

here's a link to the retail drivers from nvidia... :whistle: http://www.nvidia.co...f06-driver.html (10.7.4)


Thanks, I have those but when I got to install it says it won't run on my system?

Which kexts am I likely missing? Also I still need to put the updated AppleGraphicsPowerManagement.kext in there if anyone has an updated one.

Attached Files

Thanks, I have those but when I got to install it says it won't run on my system?

Which kexts am I likely missing? Also I still need to put the updated AppleGraphicsPowerManagement.kext in there if anyone has an updated one.


Which smbios you use?

Which smbios you use?


Cracked it!!! I just hit 'Show Package Contents' and went to the payload pkg and ran that =) Now everything flawless again!!!

I

Cracked it!!! I just hit 'Show Package Contents' and went to the payload pkg and ran that =) Now everything flawless again!!!

I


So?
You have resolve?

So?
You have resolve?


Yep everything back working 100%. Thanks for offering to help though :)

Yep everything back working 100%. Thanks for offering to help though :)


Sorry , listen me please...but because you use nvidia driver and not grafic enabler in bootplist?
i did the update and i lost ethernet , it shows i have no ethernet installed. my mobo is dg43gt with Intel Corporation 82567V-2 Gigabit for my ethernet. if anyone has any info please let me know. thank you.

Sorry , listen me please...but because you use nvidia driver and not grafic enabler in bootplist?


Poi parlare anche in Italiano.

I used both. This is what I did

1. My kexts were broken. I could not boot because it would get to the login screen (Verbose) and all the graphics would go crazy.
2. I deleted geforce.kext, nvidia etc etc etc leaving only Hal100, and geforce.bundle for my card
3. This allowed me to boot into my computer with 1024x768 resolution and minimal card performance.
4. I then used geforce5XX enabler installer for 10.7.2 (I actually have no idea if this did anything or not)
5. I then replaced NVHal100, geforce.bundle (Which was patched previously for my graphics card 560ti and fermi etc) and ApplePowerManagement
6. Rebooted, and my graphics card was coming up listed as a 440 GT with less than desirable performance.
7. Deleted Natit.kext, and extracted the installer from the above Nvidia link (As running it normally said it wasn't able to install)

Rebooted and voila. Resolution back, proper card and max performance with QE/Ci and fermi.

i did the update and i lost ethernet , it shows i have no ethernet installed. my mobo is dg43gt with Intel Corporation 82567V-2 Gigabit for my ethernet. if anyone has any info please let me know. thank you.


Restore IONetworkingFamily.kext from 10.7.3, see if that makes a difference.
Gigabyte GA-EP43-UD3L updated (I'm always lazy when it comes on to software updates)

Had to patch AppleHDA like usual and run a perl command to get my 6870 back into motion. I must say though, these updates just keep getting smoother and smoother..

Poi parlare anche in Italiano.



:|

:|

?
*Puoi
AMORE MIO.... , AZZUROOOO :guitar:
But what is this ?
I believe it's known as rock 'n roll.
Yeah, was off topic song title from italy. Sorry, back to 10.7.4 ;)
Updated fine..

P5kpl am
E8500
4GB
GTS450
Here another spaghetti-pizza-mandolino speaking :D

Just updated to 10.7.4 on my inspiron 1545.
After software update I've got KP so I rolled back my AppleACPIPlatform.kext, IOPCIFamily.kext (I don't really know if it was necessary), and IO80211Family.kext to the 10.6.7 versions and the AppleHDA.kext to the 10.6.2 version.
Now everything's back ok.

Tried new version of IO80211Family.kext with the old AppleAirPortBrcm4311.kext plugin with my dev id but I've got no wifi card was detected.
Upgraded from 10.7.3 on my HP 6730b:
- KP with ACPIThermal.kext (removed).
- KP with AppleHDA.kext (removed).
- Rebuild system caches and all went fine except:
- Battery has "X" sign (VoodooBattery)

in kernel log: AppleACPIBatteryManager:getBatteryBST(0xE00002BC) continuoslly ... still investigating.

The VoodooBattery.kext is conflicting with the

AppleACPIBatteryManager.kext installed by the 10.7.4 update. Remove the latter.

Thx for the advice. The error msg stopped but the battery icon still has the X symbol.
Also, I get KP with some apps like "System Info" and also if I try to list the loaded kexts from within Kext Wizard app. Sounds like this KP occurs with some data scanning actions. This is the kernel log for the KP:


Resetting IOCatalogue.
USBF: 3044.501 AppleUSBEHCI[0xf970800]: unable to get filterInterruptEventSource
USBF: 3044.501 AppleUSBEHCI[0xf970800]::UIMInitialize - Error occurred (0xe00002be)
USBF: 3044.503 AppleUSBEHCI[0xf62a000]: unable to get filterInterruptEventSource
USBF: 3044.503 AppleUSBEHCI[0xf62a000]::UIMInitialize - Error occurred (0xe00002be)

Any other good advice ? :)
Apparently, it is USB related. You could try reverting to an earlier version of the AppleACPIPlatform.kext and/or use the AppleSmartBatteryManager.kext.


AppleACPIBatteryManager/AppleSmartBatteryManager For Lion Attached File  AppleSmartBatteryManager.kext.zip   39.11KB   21 downloads



Attached File  AppleACPIPlatform.kext v1.3.5.zip   407.18KB   37 downloads
Worked for the battery ... thx!
Add Comment

Privacy Policy

Latest Twitter Ramblings...

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy