- - - - -

macOS Sierra available to download.

Allan, Sep 20 2016 04:54 PM in Apple News

Now we have macOS Sierra available to download.

If you don't have macOS Sierra in your App Store yet, you can see when you'll can get it.
Check:
Spoiler


Thanks @nmano

Wich build ? > 16a323 ?

If you don't have macOS Sierra in your App Store yet, you can see when you'll can get it.

 

Just go into App Store and research for "macos sierra" and it will appear.  ; )

Very slow and buggy downloader appstore has. :( 

Just go into App Store and research for "macos sierra" and it will appear.  ; )

 

Yeah, this tip it's outdated for some countries now. Here in São Paulo - Brazil, I've already have macOS available as a ad.
 
But for some users, they'll can get the Apple ads just tomorrow (Wed).  ;)

Can't download installer:

 

This version of macOS 10.12 cannot be installed on this computer.

 

iMac (20-inch, Mid 2007)

2 GHz Intel Core 2 Duo

8 GB 800 MHz DDR2 SDRAM

MSI GeForce 9400 GT 512 MB

ade42be15371ff36d70cfb5153e898c7.png
Now we have macOS Sierra available to download.

If you don't have macOS Sierra in your App Store yet, you can see when you'll can get it.
Check:

Spoiler
MacOS-Sierra-countdown-to-release.jpg

Thanks @nmano

Click here to view the article

 

hi ...

@allan..

 

when I go to that link at your post and it drive me to Apple Store it show as "downloaded" yet...but the las download I did was the 322 ,two days ago..

will wait more to check...

c.frio

It's the same 16A323 build.

ok 16A323....

 

Attached File  sierra.jpeg   332KB   25 downloads

You need a Late 2009 iMac or greater. If this is a Hack you can try just modifying your SMBIOS. 

 

http://www.apple.com...how-to-upgrade/

 

Can't download installer:

 

This version of macOS 10.12 cannot be installed on this computer.

 

iMac (20-inch, Mid 2007)

2 GHz Intel Core 2 Duo

8 GB 800 MHz DDR2 SDRAM

MSI GeForce 9400 GT 512 MB

You need a Late 2009 iMac or greater. If this is a Hack you can try just modifying your SMBIOS. 

 

http://www.apple.com...how-to-upgrade/

 

Core 2 Duo has not sse4 instruction so Sierra cannot be installed on it.

Fresh installed the laptop. The Displays prefpane won't open. And I still have the wifivelocityd console spam.

 

Fresh installed on my X79 test partition and migrated over my primary Yosemite data. Looks good. Displays prefpane opens fine. Wonder why it's broken on the laptop...



Core 2 Duo has not sse4 instruction so Sierra cannot be installed on it.

 

SSE4 instructions are available in 45 nm Intel processors (Penryn, Nehalem, Wolfdale)

 

280341mye8400core2duo.png

Does anyone have a direct link to the installer? I hadn't had time to update my GM build from A319 yet, and when I try to get to the official Sierra build in the AppStore it says "Downloaded" however I can't find the old installer on my system.

 

I should note that the previous GM does not appear in my purchased history, and it isn't hidden.

Downloading...

SSE4 instructions are available in 45 nm Intel processors (Penryn, Nehalem, Wolfdale)
 
280341mye8400core2duo.png

in 2007?? how many year ago... ha ha

Sep 20, 2016, 9:25:15 PM logd[53]: _handle_cache_delete_with_urgency(0x7fcf610185d0, 3, 0)


Attached Files

 

SSE4 instructions are available in 45 nm Intel processors (Penryn, Nehalem, Wolfdale)

 

280341mye8400core2duo.png

Didn't realize there was a clone version of CPU-Z [CPU-X] til now thanks to your screenshot...

Downloading Sierra now

in 2007?? how many year ago... ha ha

 

this is Wolfdale nucleo, is from 2008, maybe only support Yorkfield and wolfdale.., and not Kentsfield, conroe and allendale, apple It was slow to put their processors in the imac's...

Just installed !! All works OK

Displays prefpane won't load. Seen on two laptops one with hd4000 and one with hd4400

I was downloading few minutes ago..for me it is always 16A322...

Info.plist from 14 -9-2016

Working with Ozmosis 167X on a 3rd Gen Core i5, Motherboard GA-B75D3V, Geforce 740 and custom DSDT. Installed over 10.11 and zero problem. (Ozmosis 167X was yet flashed and working perfect with el Capitan 10.11.3)

Great, now I have to upgrade ,y hack today, I just hope the upgrade goes smoothly.

Working with Ozmosis 167X on a 3rd Gen Core i5, Motherboard GA-B75D3V, Geforce 740 and custom DSDT. Installed over 10.11 and zero problem. (Ozmosis 167X was yet flashed and working perfect with el Capitan 10.11.3)

with or without cece's bin patch? 

Downloaded and installed. As in previous versions, this was also peace of cake. All operating in my system headbang.gif


Attached Files

Add Comment
© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy