* * * * *

macOS High Sierra 10.13.1 final is out!

fantomas1, Oct 31 2017 06:19 PM in Apple News

Apple today released macOS 10.13.1 final update.
This update:

• Adds support for 70 new emoji including food types, animals, mythical creatures, clothing options, more expressive smiley faces, gender-neutral characters and more
• Fixes a bug where Bluetooth may be unavailable during Apple Pay transactions
• Improves the reliability of Microsoft Exchange message sync in Mail
• Fixes an issue where Spotlight may not accept keyboard input


Download

All went fine

Thanks to gengik84 for Nvidia driver fix app

 

:-)

 


Attached Files

All went fine

Thanks to gengik84 for Nvidia driver fix app

 

:-)

could share the link of the fix app
Or it is possible to manually fix the Nvidiastartupweb

Yeah, all these bytes for 70 new emoji!  <_<  A huge hug to comfort me with the idea that I'll never again see my HD6770 working without kexts rollback from sierra.  -_-

ask to gengik84

yes you can also patch manually

 

could share the link of the fix app
Or it is possible to manually fix the Nvidiastartupweb

Upgrade 10.13  to 10.13.1  15 minutes all done

Big thanks to Apple for a Wonderfull tools!  B)

Spoiler

 

 

Thank to Nvidia for amazing Drivers :D

Must waiting combo update i m stuck on beta 5 without any update on appstore.

Update succes

- Fixed Nvidia driver with Nvidia Payload Packager (credits to chris1111)


Attached Files

Upgrade 10.13  to 10.13.1  15 minutes all done

Big thanks to Apple for a Wonderfull tools!  B)

Spoiler

 

 

Thank to Nvidia for amazing Drivers :D

apfs.efi should be updated?

@gengik84 could you please share script to modify nvweb please.

apfs.efi should be updated?

Not here, I  Install with the apfs-748.1.47

Is anyone who was running the 10.13.1 betas able to see the update in the App Store? I can't... and I've disabled beta access and un-enrolled as well.

No hassle on IvyBridge. Clean install

 

AppleALC 1.2.0

Lilu 1.2.0

WhateverGreen 1.1.2

 


Attached Files

Cannot install on my system no mater what, it takes for ever to load

Cannot install on my system no mater what, it takes for ever to load

Please update your signature with your hardware specs so people can help you easier.

Is anyone who was running the 10.13.1 betas able to see the update in the App Store? I can't... and I've disabled beta access and un-enrolled as well.

 

I can't either. I guess we have to download the app from the store.

I was eager to get the final version of 10.13.1 installed, so I just downloaded the full 'Install macOS High Sierra.app' and did that. Didn't take too long, but I'm sure an updater would probably have been quicker.

 

However, WARNING: if you don't want an APFS-formatted SSD, make sure to initialise that installer with the correct options. I just ran it without remembering that HS auto-converts SSDs to AFPS and was wondering why my boot was so slow afterwards. I've since converted back to HFS+ by Carbon Copy Cloner-ising my drive to another SSD and then back.

apfs.efi for 10.13.1


Attached Files

apfs.efi for 10.13.1

Is this patched to suppress verbose ?

Please update your signature with your hardware specs so people can help you easier.

Thanks for trying to help, I updated my Signature but I don't think it'll make any difference, this hardware have been stable for all previous OS X installs, I also tried the latest apfs, clover, fakesmc but still no go

Is this patched to suppress verbose ?

Not patched

Not patched

i have some problems with this new apfs..clover cant show driver 

Try download again,this one is working fine

 

 

For Clover UEFI

Install APFS.EFI to /efi/clover/drivers64uefi


For Clover LEGACY or CSM or BIOS

Install APFS.EFI to /efi/clover/drivers64

 

 

 

install this kext


Attached Files

Thanks for trying to help, I updated my Signature but I don't think it'll make any difference, this hardware have been stable for all previous OS X installs, I also tried the latest apfs, clover, fakesmc but still no go

Sure thing :)

Can you take a picture of the verbose boot, that could be helpful to narrow down the cause of the problem 

Try download again,this one is working fine

 

 

For Clover UEFI

Install APFS.EFI to /efi/clover/drivers64uefi


For Clover LEGACY or CSM or BIOS

Install APFS.EFI to /efi/clover/drivers64

have a try ..work fine.thx

Sure thing :)

Can you take a picture of the verbose boot, that could be helpful to narrow down the cause of the problem 

Im trying but cannot I attach the picture

Add Comment
© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy